Pls select your own language, using the translator in the left-hand corner
...ear 834p... problema...
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    ...ear 834p... problema...

    Share

    regioweb
    JuniorMember
    JuniorMember

    Numero di messaggi : 313
    Data d'iscrizione : 2009-02-20
    Località : Reggio Emilia

    ...ear 834p... problema...

    Post  regioweb on Mon May 21, 2012 11:33 pm

    ...ciao a tutti, purtroppo il pre phono in questione, acquistato usato nella versione solo MM, dopo avermi deliziato i padiglioni auricolari per un paio di mesetti ha iniziato a fare le bizze...

    ...improvvisamente, durante un ascolto, il suono ha iniziato a distorcere pesantemente sul canale sinistro mentre è quasi scomparso sul canale destro...

    ...le valvole sembrano ok - ho sostituito il trio di ecc83 con quelle che ho sull'Audio Innovations 500 ma il difetto permane tale e quale...

    ...escludo anche problemi relativi ai cavi di connessione in quanto il gira, collegato direttamente al phono dell'Audio Innovations, suona normalmente...

    ...chissà se da queste parti bazzica qualche esperto in materia che dalla mia sommaria descrizione può farmi un ipotesi sulla causa del problema...



    grazie

    Regio

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31492
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: ...ear 834p... problema...

    Post  Massimo on Tue May 22, 2012 5:48 pm

    Credo che pochi conoscono il tuo pre-phono, per questo ancora nessuno ti ha risposto, comunque dai problemi che hai descritto dovresti solo portarlo a fare una buona revisione. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    carloc
    moderatore
    moderatore

    Numero di messaggi : 12010
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: ...ear 834p... problema...

    Post  carloc on Tue May 22, 2012 6:56 pm

    Hai lo schema elettrico del tuo pre? Senza sapere com'è fatto è difficile ipotizzare cosa sta succedendo.

    Carlo


    _________________
    Rem tene verba sequentur

    Ospite
    Guest

    Re: ...ear 834p... problema...

    Post  Ospite on Tue May 22, 2012 7:02 pm

    potrebbe essere un problema di anodica, ma come dice Carlo senza uno schema o fare delle misure,è quasi impossibile dare un giudizio sunny sunny sunny

    carloc
    moderatore
    moderatore

    Numero di messaggi : 12010
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: ...ear 834p... problema...

    Post  carloc on Tue May 22, 2012 7:04 pm

    Sono andato a vedermi lo schema del tuo pre che è estremamente semplice. Se non ci sono problemi sull'alimentazione nel senso che tutte le tensioni sono a posto, il problema potrebbe essere, visto che affligge entrambi i canali, qualche resistenza di polarizzazione sulla prima ECC83 (12ax7) che è rovinata o il condensatore tra la prima e le altre due valvole.

    Tieni conto che l'apparecchio andrebbe aperto e controllato almeno con un tester....via forum è tutto più aleatorio.

    Carlo


    _________________
    Rem tene verba sequentur

    regioweb
    JuniorMember
    JuniorMember

    Numero di messaggi : 313
    Data d'iscrizione : 2009-02-20
    Località : Reggio Emilia

    Re: ...ear 834p... problema...

    Post  regioweb on Tue May 22, 2012 7:28 pm

    carloc wrote:Tieni conto che l'apparecchio andrebbe aperto e controllato almeno con un tester....via forum è tutto più aleatorio.

    Carlo

    ...ahimè, ne sono consapevole...

    ...la formulazione del quesito - dal quale immagino traspaia la misura della mia "competenza" in materia Embarassed - aveva il principale scopo nel cercare, per quanto possibile, rassicurazione sul livello di "gravità" del problema prima di incamminarmi sulla strada dell'assistenza...

    ...grazie comunque per le indicazioni...

    Regio

      Current date/time is Fri Dec 09, 2016 6:47 am