Pls select your own language, using the translator in the left-hand corner
problemi con debut
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problemi con debut

    Share

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    problemi con debut

    Post  genesis6612 on Thu Nov 07, 2013 6:42 pm

    ciao. dopo 1 anno causa trasloco ho deciso di  rimontare il mio giradischi, un project debut con pre della Cambridge.

    il problema e' che dalle casse il suono esce ad  un volume bassissimo. 
    ho rifatto i collegamenti, provato a cambiare gli alimentatori senza risultato.
    se qualcuno mi puo aiutare..............grazie mille
    ciao a tutti
    stefano

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con debut

    Post  Massimo on Thu Nov 07, 2013 6:48 pm

    Se la testina è MM forse l'hai settata ad MC. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Thu Nov 07, 2013 7:01 pm

    no il pre accetta solo mm e' il modello base e la testina e' quella di serie

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con debut

    Post  Massimo on Thu Nov 07, 2013 7:06 pm

    Prova a controllare le saldature degli RCA.


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Thu Nov 07, 2013 7:28 pm

    ma secondo te dipende dal pre o dal gira

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con debut

    Post  Massimo on Thu Nov 07, 2013 7:36 pm

    Detto così non saprei, se le saldature sugli RCA dei cavi e del gira sono oK! è più una cosa che riguarda la sezione pre-phono, non credo che sia la testina ad avere problemi.


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 10:51 am

    Potrebbe essere un problema del Pre, però...!!!!

    A parte il fatto che il volume è basso, il suono che esce è bello dettagliato preciso e perfetto?
    Oppure è ovattato impreciso


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 10:53 am

    genesis6612 wrote:
    il problema e' che dalle casse il suono esce ad  un volume bassissimo. 
    ho rifatto i collegamenti, provato a cambiare gli alimentatori senza risultato.
    Scusa che alimentatori sono quelli che hai cambiato?


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Fri Nov 08, 2013 11:42 am

      ecco l'errore .mi sono accorto che gli alimentatori sono da 12 v mentre x il piatto ne servono 16 quindi uno non e' originale.Embarassed 
    stranamente pero l' alimentatore del Cambridge  (originale) faceva funzionare il piatto .
    io usavo quello del pre sul piatto e quello tarocco sul pre che si faceva accendere la spia sul frontale ma forse non aveva la forza x amplificare il segnale.
    credo che trovando un alimentatore x il gira vada tutto ok.
    grazie x l' aiuto

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 12:12 pm

    bene  


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Fri Nov 08, 2013 12:26 pm

    grazie

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con debut

    Post  Massimo on Fri Nov 08, 2013 1:13 pm

    Mi fa piacere che hai risolto.  


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Fri Nov 08, 2013 3:13 pm

    .........devo solo trovare un alimentatore compatibile con il gira.
    ho scritto ad audiogamma vediamo se mi risponde.
    ho trovato in negozio solo alimentatori con lo spinotto intercambiabile io lo vorrei fisso come su quello di serie.
    se conoscete dove li vendono.....
    grazie

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 3:49 pm

    Lo trovi in negozi di elettronica tipo GBC

    Ma anche in rete ci sono


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Fri Nov 08, 2013 3:55 pm

    il problema e' che ho gia provato con un alimentatore da 16v che usavo x il computer con spinotto intercambiabile ma purtroppo il gira non funzionava.
    non vorrei sbagliare comunque adesso vedo su internet
    grazie

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 4:46 pm

    ATTENZIONE

    non può andare con l'alimentatore del PC
    perché i motori della pro-Ject funzionano a 16 Volt in alternata invece i PC funzionano in continua = cioè + e -



    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Fri Nov 08, 2013 4:58 pm

    genesis6612 wrote:il problema e' che ho gia provato con un alimentatore da 16v che usavo x il computer con spinotto intercambiabile ma purtroppo il gira non funzionava.
    non vorrei sbagliare comunque adesso vedo su internet
    grazie
    Non si vedrà benissimo ma si capisce il simbolo dell'ALTERNATA
    Tu devi cercare un TRASFORMATORE e NON un ALIMENTATORE

    Ad ogni modo controlla anche Tu prima di procedere all'acquisto
    .




    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Fri Nov 08, 2013 8:09 pm

    grazie domani verifico.

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con debut

    Post  Massimo on Fri Nov 08, 2013 8:33 pm

    Silvio, sempre gran conoscitore di Gira Project  


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Sat Nov 09, 2013 9:19 am

    hai ragione ho verificato anche sul libretto : 16v/500mA ac.
    .......avanzi uno spritz......... .grazie grazie

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Sat Nov 09, 2013 9:54 am

      perfetto
    Ricorda non stare sotto i 500 mA
     
    Se lo trovi anche più alto di Amperaggio non c'è problema, l'importante che non sia sotto i 500 mA
     
    Il voltaggio dei 16 volt in Alternata va rispettato
    Ciao


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    genesis6612
    Member
    Member

    Numero di messaggi : 67
    Data d'iscrizione : 2012-10-02
    Località : mestre ora riviera

    Re: problemi con debut

    Post  genesis6612 on Tue Nov 12, 2013 9:19 am

    ho chiesto all'importatore il prezzo del trasformatore: 22 euro con contributo spese di altri 18.
    davvero troppo. 

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: problemi con debut

    Post  Mr. wlg on Tue Nov 12, 2013 9:51 am

    Come già detto
    vai in un negozio di elettronica o ricerca in Rete che lo trovi a cifre ragionevoli

    è solo un semplice trasformatore in alternata, niente di più.


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    bubu67
    JuniorMember
    JuniorMember

    Numero di messaggi : 287
    Data d'iscrizione : 2009-12-07
    Località : Pisa

    Re: problemi con debut

    Post  bubu67 on Sun Nov 17, 2013 12:05 am

    genesis6612 wrote:ho chiesto all'importatore il prezzo del trasformatore: 22 euro con contributo spese di altri 18.
    davvero troppo. 
    Se abitavi più vicino ne avevo uno.  

    grifone
    JuniorMember
    JuniorMember

    Numero di messaggi : 444
    Data d'iscrizione : 2010-09-13
    Età : 54
    Località : genova

    Re: problemi con debut

    Post  grifone on Sun Nov 17, 2013 12:39 am

    SE NON FUNZIONA......DEBUTtalo !!!



    affraid affraid 

    si scherza eh.....

    Laughing Laughing 


    _________________
    Pre Wbe Pourist - Finale wbe essence 300 - bdp Pioneer 450 -  Lector Digitube s 192  - Piastra Marantz sd 35 -   Apple TV - Spendor S2 - Sub Elettronica Pegliese

      Current date/time is Sat Dec 03, 2016 6:43 pm