Pls select your own language, using the translator in the left-hand corner
Problema preamplificatore MC 2A3 Ming Da
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema preamplificatore MC 2A3 Ming Da

    Share

    oscarino
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2014-02-10

    Problema preamplificatore MC 2A3 Ming Da

    Post  oscarino on Mon Apr 14, 2014 10:12 pm

    salve ragazzi, questa sera mi è successo una cosa strana: ho acceso il mio preamplificatore Mc 2A3 Ming Da e mi si accendeva una sola valvola 2A3, dopo una decina di secondi ho spento e riacceso, uguale, dopo altri 15 sec. circa, mi si è spento tutto ed ora non si accende più neanche il preamplificatore. Ho tolto le valvole e una delle due aveva la base quella esterna (che può essere di ceramica ma a me è di plastica) che si muoveva tutta, e le valvole entrambi, (non so se sia normale) scuotendole, facevano un rumore tipo quando si fulmina la lampadina, che si sentono schicchiolii all'interno. Devo preoccuparmi oppure basterebbe cambiare le 2A3 con una coppia nuova per far ripartire o almeno riaccendere il tutto??? Grazie.. erg erg erg erg

    Ospite
    Guest

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  Ospite on Tue Apr 15, 2014 3:46 pm

    oscarino wrote:salve ragazzi, questa sera mi è successo una cosa strana: ho acceso il mio preamplificatore Mc 2A3 Ming Da e mi si accendeva una sola valvola 2A3, dopo una decina di secondi ho spento e riacceso, uguale, dopo altri 15 sec. circa, mi si è spento tutto ed ora non si accende più neanche il preamplificatore. Ho tolto le valvole e una delle due aveva la base quella esterna (che può essere di ceramica ma a me è di plastica) che si muoveva tutta, e le valvole entrambi, (non so se sia normale) scuotendole, facevano un rumore tipo quando si fulmina la lampadina, che si sentono schicchiolii all'interno. Devo preoccuparmi oppure basterebbe cambiare le 2A3 con una coppia nuova per far ripartire o almeno riaccendere il tutto??? Grazie.. erg erg erg erg


    Ok , non è una bella cosa se non ti si accende il led di on.
    Spegni tutto e stacca la spina. Non accenderlo più magari esplode Embarassed 
    Cerca dei fusibili e vedi se si sono bruciati per caso..
    Quanti anni di vita avevano le valvole?

    oscarino
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2014-02-10

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  oscarino on Tue Apr 15, 2014 4:12 pm

    grazie, ho già fatto questo che mi suggerisci e fusibili non ne ho trovati ho cercato bene, le valvole dopo che è successo il tutto, l'ho tolte e si sono staccate dalla base cioè la parte di vetro con la base in plastica, tipo come quando si rompe una lampadina e sotto, all'interno, sono risultate piene di ruggine ma non so quanto tempo abbiano, credo non poco. L'ho acquistato usato e mi hanno garantito il perfetto funzionamento, poi ho portato al corrente l'ex proprietario che a dire il vero ha detto che mi acquista delle valvole 2A3 nuove e se non dovesse lo stesso funzionare, lo riprende indietro restituendomi i soldi. Ma non credo che con le valvole nuove si accenda, speriamo!!!! tyu tyu tyu tyu 

    Ospite
    Guest

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  Ospite on Tue Apr 15, 2014 4:18 pm

    oscarino wrote:grazie, ho già fatto questo che mi suggerisci e fusibili non ne ho trovati ho cercato bene, le valvole dopo che è successo il tutto, l'ho tolte e si sono staccate dalla base cioè la parte di vetro con la base in plastica, tipo come quando si rompe una lampadina e sotto, all'interno, sono risultate piene di ruggine ma non so quanto tempo abbiano, credo non poco. L'ho acquistato usato e mi hanno garantito il perfetto funzionamento, poi ho portato al corrente l'ex proprietario che a dire il vero ha detto che mi acquista delle valvole 2A3 nuove e se non dovesse lo stesso funzionare, lo riprende indietro restituendomi i soldi. Ma non credo che con le valvole nuove si accenda, speriamo!!!! tyu tyu tyu tyu 

    Non può non avere fusibili, non ci credo controlla meglio, se veramente non ha fusibili riprenditi i soldi se te li ridà  

    oscarino
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2014-02-10

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  oscarino on Tue Apr 15, 2014 9:22 pm

      woooww trovato il fusibile... ha la classica vashetta VDE quindi aveva il fusibile di ricambio sostituito e tutto k ora si accende.. cheers cheers cheers 

    Ospite
    Guest

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  Ospite on Tue Apr 15, 2014 9:27 pm

    oscarino wrote:  woooww trovato il fusibile... ha la classica vashetta VDE quindi aveva il fusibile di ricambio sostituito e tutto k ora si accende.. cheers cheers cheers 

    okay vedrai che con le valvole nuove andarà tutto a posto  

    oscarino
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2014-02-10

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  oscarino on Tue Apr 15, 2014 9:39 pm

    mirach wrote:

    okay vedrai che con le valvole nuove andarà tutto a posto  

    grazie per i consigli, allora anche se lui insiste me lo tengo tanto per le valvole si è offerto lui!?

    Ospite
    Guest

    Re: Problema preamplificatore MC 2A3 Ming Da

    Post  Ospite on Tue Apr 15, 2014 9:45 pm

    oscarino wrote:

    grazie per i consigli, allora anche se lui insiste me lo tengo tanto per le valvole si è offerto lui!?

    Non sò questo devi deciderlo tu, può succedere che una valvola si rompa, sicuramente erano usurate.
    Se decidi di tenerlo magari provate insieme se con le valvole nuove è tutto ok prima.

      Current date/time is Tue Dec 06, 2016 7:00 pm