Pls select your own language, using the translator in the left-hand corner
Richiesta aiuto per ampli Audio Analogue
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Richiesta aiuto per ampli Audio Analogue

    Share

    Riccardo
    Member
    Member

    Numero di messaggi : 3
    Data d'iscrizione : 2014-07-31

    Richiesta aiuto per ampli Audio Analogue

    Post  Riccardo on Thu Jul 31, 2014 9:26 am

    Ciao a tutti,

    sono un neofita del mondo dell'alta fedeltà. Ho da poco deciso di fare un upgrade del mio impianto, ed ho acquistato un amplificatore Audio Analogue Verdi Settanta. I miei diffusori, per ora, sono ancora delle vecchie chario TS 2013. Dopo un mesetto circa di ascolto, ho iniziato ad avvertire un fruscio piuttosto noioso in uscita dalle casse, mi sono informato, ho contattato l'assistenza e mi è stato detto che era un problema al preampli a valvole del mio Verdi settanta. Essendo in garanzia, mi hanno inviato una coppia di valvole nuove, le ho sostituite e tutto ha ripreso a funzionare a meraviglia... fino a ieri. Sebbene sia solamente percettibile, inizio ad avvertire ancora lo stesso problema!
    Leggendo un po' qua e là, ho scoperto che l'impedenza dei miei diffusori è di 4 Ohm, mentre quella del mio ampli è di 8. Questo potrebbe essere un problema? Il rivenditore mi aveva garantito che l'ampli non avrebbe avuto problemi con le mie casse...

    Se cosi fosse, ovviamente dovrei cambiare le casse (cosa che avevo già previsto), ma ora come ora sono preoccupato per lo stato del mio ampli... rischio di averlo danneggiato? c'è modo di verificare se è "tutto ok"?

    Grazie a tutti

    Riccardo

    cmqmic
    JuniorMember
    JuniorMember

    Numero di messaggi : 107
    Data d'iscrizione : 2014-04-12
    Località : Verona

    Re: Richiesta aiuto per ampli Audio Analogue

    Post  cmqmic on Thu Jul 31, 2014 6:02 pm

    ciao...io ho trittico tutto AA e ti posso garantire che la loro assistenza è veramente ottima...sentiti con loro e magari valuta di spedire l'ampli a darsi una rinfrescata da loro...sono molto in gamba e se chiedi...sicuramente rispondono...meglio di loro nel darti una risposta non ce n'è.

    Ciaoooo

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Richiesta aiuto per ampli Audio Analogue

    Post  aircooled on Sun Aug 03, 2014 11:33 am

    il tuo verdicchio non ha problemi a gestire un impedenza di 4 Ohm, anzi su quell'impedenza l'unica cosa che succede è che aumenti la potenza di uscita, se non ricordo male passi da 70 a circa 110W, il problemino che lamenti è dato dalle valvole, una delle 2 nonostante sia nuova una volta che ha lavorato e si è assestata è andata fuori dai parametri, con le valvole succede, può anche darsi che continuando a lavorare rientri come invece si accentui il problema, in quel caso ricontatti l'assistenza e ti inviano altre 2 valvole


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Riccardo
    Member
    Member

    Numero di messaggi : 3
    Data d'iscrizione : 2014-07-31

    Re: Richiesta aiuto per ampli Audio Analogue

    Post  Riccardo on Sun Aug 03, 2014 12:28 pm

    Ragazzi grazie per le risposte!

      Current date/time is Sat Dec 03, 2016 10:47 pm