Pls select your own language, using the translator in the left-hand corner
Problema Wasapi su Foobar2000
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema Wasapi su Foobar2000

    Share

    Hebi89
    JuniorMember
    JuniorMember

    Numero di messaggi : 102
    Data d'iscrizione : 2013-10-02
    Età : 27
    Località : milano

    Problema Wasapi su Foobar2000

    Post  Hebi89 on Thu Aug 14, 2014 10:46 pm

    Ciao a tutti volevo sapere se a qualcuno è successo che installando wasapi in foobar poi non gli andasse piu il player(si blocca), inoltre volevo sapere se e come risolvere questo problema, con asio non ho questi problemi ma continuo a sentire un ronzio/fruscio molto fastidioso, allora volevo passare a wasapi che all inizio non mi ha dato problemi....ma dopo qualche canzone si è stoppato tutto non riesco a far partire le canzoni.

    grazie in anticipo


    _________________
    Cuffie: Beyerdynamic T5p(cavo ALO Audio) - Sennheiser HD650(cavo Airtech EVO) - Philips X1
    Player: Foobar2000 - JRiver 19
    DAC: Lector Digitube S192
    Amplificatori: Hartung Headphones (OTL) - Meier Audio Concerto (SS)
    DAP: IBasso DX50 + 64GB

    cmqmic
    JuniorMember
    JuniorMember

    Numero di messaggi : 107
    Data d'iscrizione : 2014-04-12
    Località : Verona

    Re: Problema Wasapi su Foobar2000

    Post  cmqmic on Sat Aug 16, 2014 8:27 am

    purtroppo sempre lavorato con ASIO...e mai un problema

    Hebi89
    JuniorMember
    JuniorMember

    Numero di messaggi : 102
    Data d'iscrizione : 2013-10-02
    Età : 27
    Località : milano

    Re: Problema Wasapi su Foobar2000

    Post  Hebi89 on Sat Aug 16, 2014 10:19 am

    cmqmic wrote:purtroppo sempre lavorato con ASIO...e mai un problema

    con Asio sento dei fruscii e allora preferisco wasapi


    _________________
    Cuffie: Beyerdynamic T5p(cavo ALO Audio) - Sennheiser HD650(cavo Airtech EVO) - Philips X1
    Player: Foobar2000 - JRiver 19
    DAC: Lector Digitube S192
    Amplificatori: Hartung Headphones (OTL) - Meier Audio Concerto (SS)
    DAP: IBasso DX50 + 64GB

    cmqmic
    JuniorMember
    JuniorMember

    Numero di messaggi : 107
    Data d'iscrizione : 2014-04-12
    Località : Verona

    Re: Problema Wasapi su Foobar2000

    Post  cmqmic on Fri Sep 05, 2014 2:34 pm

    il problema del blocco a me è capitato con l'uscita digitale della ASUS Sonar essence stx....il problema al 99,9% è il driver/firmware.
    Io attualmente sto con una M2Tech e tutti i problemi sopra sono scomparsi...

    1. con cosa riproduci?
    2. provato ad aggiornare i driver?
    3. provato ad aggiornare il firmware?

    Ciaoooo
    mic

    Hebi89
    JuniorMember
    JuniorMember

    Numero di messaggi : 102
    Data d'iscrizione : 2013-10-02
    Età : 27
    Località : milano

    Re: Problema Wasapi su Foobar2000

    Post  Hebi89 on Sat Sep 06, 2014 3:54 pm

    cmqmic wrote:il problema del blocco a me è capitato con l'uscita digitale della ASUS Sonar essence stx....il problema al 99,9% è il driver/firmware.
    Io attualmente sto con una M2Tech e tutti i problemi sopra sono scomparsi...

    1. con cosa riproduci?
    2. provato ad aggiornare i driver?
    3. provato ad aggiornare il firmware?

    Ciaoooo
    mic


    I plyaer che utilizzo sono Foobar e JRiver.....con jriver 0 problemi......con foobar un problema unico


    _________________
    Cuffie: Beyerdynamic T5p(cavo ALO Audio) - Sennheiser HD650(cavo Airtech EVO) - Philips X1
    Player: Foobar2000 - JRiver 19
    DAC: Lector Digitube S192
    Amplificatori: Hartung Headphones (OTL) - Meier Audio Concerto (SS)
    DAP: IBasso DX50 + 64GB

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5695
    Data d'iscrizione : 2010-08-27

    Re: Problema Wasapi su Foobar2000

    Post  phaeton on Sat Sep 06, 2014 4:32 pm

    se funziona bene continua a usare Jriver allora, perche' passare a fb2k?

    anyway, il fatto che con ASIO si sentano "fruscii" e wasapi si blocchi indica un sicuro problema nella configurazione del pc. uso fb2k da diversi anni, mai avuto un problema con KS, wasapi e ASIO (che sono quelli che uso normalmente) anche con diversi dac configurati contemporaneamente.


    _________________
    Knowledge is based on Experience, Everything else is just Information

    Hebi89
    JuniorMember
    JuniorMember

    Numero di messaggi : 102
    Data d'iscrizione : 2013-10-02
    Età : 27
    Località : milano

    Re: Problema Wasapi su Foobar2000

    Post  Hebi89 on Sat Sep 06, 2014 10:18 pm

    phaeton wrote:se funziona bene continua a usare Jriver allora, perche' passare a fb2k?

    anyway, il fatto che con ASIO si sentano "fruscii" e wasapi si blocchi indica un sicuro problema nella configurazione del pc. uso fb2k da diversi anni, mai avuto un problema con KS, wasapi e ASIO (che sono quelli che uso normalmente) anche con diversi dac configurati contemporaneamente.


    perche trovo che con alcuni brani foobar sia meglio(elettronica per esempio)

    hai percaso dei consigli per la configuarazione? (che poi possa servire a tutti i "disgraziati" che si trovano nella mia situazione)


    _________________
    Cuffie: Beyerdynamic T5p(cavo ALO Audio) - Sennheiser HD650(cavo Airtech EVO) - Philips X1
    Player: Foobar2000 - JRiver 19
    DAC: Lector Digitube S192
    Amplificatori: Hartung Headphones (OTL) - Meier Audio Concerto (SS)
    DAP: IBasso DX50 + 64GB

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5695
    Data d'iscrizione : 2010-08-27

    Re: Problema Wasapi su Foobar2000

    Post  phaeton on Sat Sep 06, 2014 10:56 pm

    purtroppo e' molto difficile aiutare "a distanza" senza avere almeno un'indizio del possibile problema....

    per wasapi, puoi partire da un sistema "pulito" per verificare se e' un prob di compatibilita' win/driver? magari una VM con dentro un Win7 starter (cosi' si minimizzano anche i servizi accesi) oppure un win7/8 con debita minimizzazione (ci sono varie guide a riguardo, GIYF )

    per ASIO, in primis setterei usb mode su safe o extra safe (supponendo che il tuo dac sia un asincrono), poi proverei a giocare con i buffer, sia quelli interni di ASIO che quelli di foobar (sia il buffer vero e proprio che trovi su output, sia la cache disco che trovi nelle proprieta' avanzate).


    _________________
    Knowledge is based on Experience, Everything else is just Information

    belfagor
    Member
    Member

    Numero di messaggi : 43
    Data d'iscrizione : 2014-08-21

    Re: Problema Wasapi su Foobar2000

    Post  belfagor on Sun Sep 07, 2014 6:07 pm

    Potresti provare una versione precedente di wasapi alla 3

    ciao

      Current date/time is Sat Dec 03, 2016 1:22 am