Pls select your own language, using the translator in the left-hand corner
Problemi rega rp3
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problemi rega rp3

    Share

    rob2501
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 2014-06-18
    Età : 35

    Problemi rega rp3

    Post  rob2501 on Mon Aug 18, 2014 10:23 am

    ciao ragazzi! Volevo approfittare della vostra esperienza per chiedervi un informazione....
    Ho recentemente acquistato un giradischi usato rega rp3 con testina ortofon 2m red, inizialmente tutto perfetto, da qualche giorno invece ho cominciato a notare un ronzio provenire dal canale destro (anche a giradischi spento) che durante la riproduzione del disco in alcuni passaggi (solitamente durante le parti più silenziose) si traduce in un fastidioso sibilo.
    Secondo voi a cosa potrebbe essere dovuto?
    Il giradischi è collegato direttamente all'uscita phono di un rotel ra1520.
    Vi ringrazio per la disponibilità.

    Roby

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: Problemi rega rp3

    Post  Mr. wlg on Mon Aug 18, 2014 1:35 pm

    A mio avviso potrebbero essere:

    Controlla la massa a terra, anche se ho dei dubbi che sia lei perché il ronzio lo farebbe su entrambi i canali. Però controlla ugualmente.

    Controlla che RCA sia collegato bene quindi ben infilato fino in fondo

    Controlla fonorivelatore, che le pagliuzze o fili chiamali come vuoi siano collegati bene

    Fai anche questa prova:
    Inverti il canale DX con quello SX e senti se il ronzio si sposta sull'altro canale
    prova anche muovere i cavi vicino agli RCA e senti se il ronzio aumenta o sparisce

    Arriveranno certamente anche altri suggerimenti


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    rob2501
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 2014-06-18
    Età : 35

    Re: Problemi rega rp3

    Post  rob2501 on Tue Aug 19, 2014 4:00 pm

    Ciao! Grazie mille per i suggerimenti...
    Ho notato ad un ascolto più attento che il ronzio è presente anche sul canale destro in modo più modesto.(quindi non ho invertito RCA )
    Dicevi tra le varie opzioni della messa a terra, il rega ne è sprovvisto...
    Ho controllato anche il collegamento della testina, sembra ok così come quello dell' RCA.
    Dici che non avendo la messa a terra il gira dev'essere collegato ad un pre phono per bypassare l'ingresso dedicato dell'ampli?

    Grazie ancora
    Roby

    Mr. wlg
    Vip Member
    Vip Member

    Numero di messaggi : 3832
    Data d'iscrizione : 2010-03-10
    Età : 50
    Località : Prov. Milano

    Re: Problemi rega rp3

    Post  Mr. wlg on Tue Aug 19, 2014 4:07 pm

    Assolutamente no
    Non devi mettere PrePhono se hai un'uscita dedicata sull'ampli almeno che Tu lo desideri mettere è un'altra cosa

    Ad ogni modo la massa a terra ci va in ogni caso sia con che senza PrePhono

    ora non ho ben presente il Tuo modello di Rega ma mi pare impossibile che non abbia il filo di massa o un morsetto con il classico simbolo del GND
    Guarda bene, non vorrei che si è staccato o dissaldato e così sembra che non ci sia invece c'è
    A mio avviso ci deve esserci per forza e una volta collegato sicuramente sparisce il ronzio

    Puoi anche provare a collegare un filo di massa su una vite dell'ampli


    _________________
    Silvio Wlg

    Dopo la passione c'è la follia....!!!!!!!!!!!!!

    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 6687
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: Problemi rega rp3

    Post  mc 73 on Tue Aug 19, 2014 4:42 pm

    probabilmente il contatto di massa è insufficiente.se non erro il p3 non ha il morsetto della terra ,il contatto di massa è affidato ai soli connettori.
    aggiungi uno spezzone di filo ( che parta da un punto metallico del gira e che vada a collegarsi al morsetto di terra del tuo amplificatore )


    _________________
    sorgente:Cyrus CD xt signature+ Primare DAC30(by aurion audio )
    amplificatori: MegaHertz Otl a due valvole finali/Marrano custom
    cuffie: Sennheiser hd 800 AIR/ hd 565 ovation/Fostex th-900mk2 AIR/Hifiman he400i
    saluti sunny Michele

    rob2501
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 2014-06-18
    Età : 35

    Re: Problemi rega rp3

    Post  rob2501 on Wed Aug 20, 2014 9:47 am

    Per provare a collegare un filo per la massa è sufficiente ancorarsi a qualsiasi parte metallica del gira oppure ad una parte del braccio?
    Grazie ;)

    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 6687
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: Problemi rega rp3

    Post  mc 73 on Wed Aug 20, 2014 10:33 am

    Collegati alla base del braccio e assicurati di avere un buon contatto elettrico ( mi sembra di ricordare che il tuo braccio sia verniciato)


    _________________
    sorgente:Cyrus CD xt signature+ Primare DAC30(by aurion audio )
    amplificatori: MegaHertz Otl a due valvole finali/Marrano custom
    cuffie: Sennheiser hd 800 AIR/ hd 565 ovation/Fostex th-900mk2 AIR/Hifiman he400i
    saluti sunny Michele

    pevaril
    Senior Member
    Senior Member

    Numero di messaggi : 1096
    Data d'iscrizione : 2013-03-20
    Località : South Italy

    Re: Problemi rega rp3

    Post  pevaril on Fri Aug 22, 2014 5:50 pm

    mc 73 wrote:probabilmente il contatto di massa è insufficiente.se non erro il p3 non ha il morsetto della terra ,il contatto di massa è affidato ai soli connettori.
    aggiungi uno spezzone di filo ( che parta da un punto metallico del gira e che vada a collegarsi al morsetto di terra del tuo amplificatore )

    Su alcuni giradischi il cavetto di massa è assente in quanto ciò risponde ad una precisa scelta progettuale. Aggiungere uno spezzone di filo ( soluzione che tralaltro sento spesso suggerire...) è del tutto inutile oltre che potenzialmente dannoso, in quanto ciò nel 90% dei casi incrementa i disturbi invece di eliminarli.
    Personalmente, ma questa è opinione mia, mi preoccuperei nel caso specifico, che l'amplificatore sia correttamente connesso a terra


    _________________
    Hey Ho Let's Go

    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 6687
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: Problemi rega rp3

    Post  mc 73 on Fri Aug 22, 2014 6:00 pm

    pevaril wrote:

    Su alcuni giradischi il cavetto di massa è assente in quanto ciò risponde ad una precisa scelta progettuale. Aggiungere uno spezzone di filo ( soluzione che tralaltro sento spesso suggerire...) è del tutto inutile oltre che potenzialmente dannoso, in quanto ciò nel 90% dei casi incrementa i disturbi invece di eliminarli.
    Personalmente, ma questa è opinione mia, mi preoccuperei nel caso specifico, che l'amplificatore sia correttamente connesso a terra

    io ho il p5 ricablato e mi è stato aggiunto il contatto di massa ( un filo saldato internamente al braccio ) non mi crea nessun problema ,ma non ne avevo nemmeno prima di ricablare  sunny in ogni caso credo che un tentativo possa essere fatto senza problemi


    _________________
    sorgente:Cyrus CD xt signature+ Primare DAC30(by aurion audio )
    amplificatori: MegaHertz Otl a due valvole finali/Marrano custom
    cuffie: Sennheiser hd 800 AIR/ hd 565 ovation/Fostex th-900mk2 AIR/Hifiman he400i
    saluti sunny Michele

    rob2501
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 2014-06-18
    Età : 35

    Re: Problemi rega rp3

    Post  rob2501 on Sat Aug 23, 2014 2:19 am

    Vi aggiorno sulla situazione....
    Provato,a collegare spezzone di filo al braccio ma la situazione non migliora...
    Tra l'altro in questi giorni ho scoperto che quel fastidioso fischio arriva di punto in bianco anche a giradischi spento, basta selezionare l'ingresso phono e quando gli pare arriva!!!
    In questo preciso momento Legend di Bob sta filando via senza il minimo fischio!!!!
    Misteri del neofita :(
    Grazie per il supporto ragazzi...

    pevaril
    Senior Member
    Senior Member

    Numero di messaggi : 1096
    Data d'iscrizione : 2013-03-20
    Località : South Italy

    Re: Problemi rega rp3

    Post  pevaril on Sat Aug 23, 2014 10:35 am

    mc 73 wrote:

    io ho il p5 ricablato e mi è stato aggiunto il contatto di massa ( un filo saldato internamente al braccio ) non mi crea nessun problema ,ma non ne avevo nemmeno prima di ricablare  sunny in ogni caso credo che un tentativo possa essere fatto senza problemi

    Beh, come vedi tu stesso, non ti crea danni, ma neanche benefìci.
    Certo, il tentativo si fa per verificare eventualmente che un contatto di massa sia interrotto, ma , personalmente, preferisco usare un tester ed ottenere quindi un responso maggiormente attendibile.

    io ho il p5 ricablato e mi è stato aggiunto il contatto di massa ( un filo saldato internamente al braccio ) wrote:

    Perdonami,     ma chi sarebbe questo illustre genio che ha accrocchiato il tutto?


    _________________
    Hey Ho Let's Go

    pevaril
    Senior Member
    Senior Member

    Numero di messaggi : 1096
    Data d'iscrizione : 2013-03-20
    Località : South Italy

    Re: Problemi rega rp3

    Post  pevaril on Sat Aug 23, 2014 10:36 am

    rob2501 wrote:Vi aggiorno sulla situazione....
    Provato,a collegare spezzone di filo al braccio ma la situazione non migliora...
    Tra l'altro in questi giorni ho scoperto che quel fastidioso fischio arriva di punto in bianco anche a giradischi spento, basta selezionare l'ingresso phono e quando gli pare arriva!!!
    In questo preciso momento Legend di Bob sta filando via senza il minimo fischio!!!!
    Misteri del neofita :(
    Grazie per il supporto ragazzi...

    Secondo me dipende dall'amplificatore.


    _________________
    Hey Ho Let's Go

    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 6687
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: Problemi rega rp3

    Post  mc 73 on Sat Aug 23, 2014 1:24 pm

    pevaril wrote:

    Beh, come vedi tu stesso, non ti crea danni, ma neanche benefìci.
    Certo, il tentativo si fa per verificare eventualmente che un contatto di massa sia interrotto, ma , personalmente, preferisco usare un tester ed ottenere quindi un responso maggiormente attendibile.



    Perdonami,     ma chi sarebbe questo illustre genio che ha accrocchiato il tutto?

       niente accrocchi ...il braccio rega anche da originale ha un quinto filo saldato internamente al braccio e collegato alla massa del connettore sinistro.
    il braccio deve essere a massa !


    _________________
    sorgente:Cyrus CD xt signature+ Primare DAC30(by aurion audio )
    amplificatori: MegaHertz Otl a due valvole finali/Marrano custom
    cuffie: Sennheiser hd 800 AIR/ hd 565 ovation/Fostex th-900mk2 AIR/Hifiman he400i
    saluti sunny Michele

    pepe57
    moderatore
    moderatore

    Numero di messaggi : 4685
    Data d'iscrizione : 2009-06-11
    Età : 59
    Località : Milano

    Re: Problemi rega rp3

    Post  pepe57 on Sat Aug 23, 2014 8:41 pm

    rob2501 wrote:Vi aggiorno sulla situazione....
    Provato,a collegare spezzone di filo al braccio ma la situazione non migliora...
    Tra l'altro in questi giorni ho scoperto che quel fastidioso fischio arriva di punto in bianco anche a giradischi spento, basta selezionare l'ingresso phono e quando gli pare arriva!!!
    In questo preciso momento Legend di Bob sta filando via senza il minimo fischio!!!!
    Misteri del neofita :(
    Grazie per il supporto ragazzi...

    Hai delle lampade alogene in casa che tenni a metà potenza? Il WiFi? La presa che usi / l' impianto è vicino ad una fonte di disturbo tipo frigorifero/caldaia?
     Embarassed  Embarassed  Embarassed 


    _________________
    Chi si accontenta gode
    Presidente Onorario fondatore di: ... CNR@ Club Naso Rosso@ ... CLM@ Club Lampredotto Marimesso@ ...   CVG@ Club Viva la Gnocca@ ...
    QFLG@

    Paintball Milano

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: Problemi rega rp3

    Post  Massimo on Mon Aug 25, 2014 7:22 pm

    pepe57 wrote:
    Hai delle lampade alogene in casa che tenni a metà potenza? Il WiFi? La presa che usi / l' impianto è vicino ad una fonte di disturbo tipo frigorifero/caldaia?
     Embarassed  Embarassed  Embarassed 



    Oppure sulla linea elettrica che arriva all'impianto è collegato qualche elettrodomestico che ti crea il disturbo.
    Se ti è possibile prova a staccare tutti gli elettrodomestici, PC, lampade alogene, al neon  o a risparmio energetico ecc... e controlla se il rumore è ancora presente.


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    rob2501
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 2014-06-18
    Età : 35

    Re: Problemi rega rp3

    Post  rob2501 on Tue Aug 26, 2014 1:01 pm

    Allora eccoci qui...
    In questi giorni le ho provate tutte e ringrazio ancora una volta tutti voi per i vari consigli.
    Non ne sono venuto fuori in alcun modo :( leggendo in giro ho scoperto anche che i Rega alle volte fanno i capricci con testine non Made in Rega!! Possibile?? Io ho montato una ortofon 2m red...
    Non so se vale la pena a questo punto prendermi una testina Rega, magari la Elys 2 oppure portare a revisionare ampli e gira...
    Certo il tutto mi sembra veramente assurdo, fino a qualche mese fa ascoltavo musica con un amplificatore audio video della Sony e un gira della kenwood da 100 euro e non avevo avuto mai mezzo problema, adesso che sono passato a componenti hi fi saltano fuori le magagne!!
    Misteri del "pazzo mondo audiophile"???
    Un saluto a tutti Rega ops ragazzi :)

    rphal
    Senior Member
    Senior Member

    Numero di messaggi : 660
    Data d'iscrizione : 2011-11-24

    Re: Problemi rega rp3

    Post  rphal on Tue Aug 26, 2014 10:58 pm

    E il solito problema di Rega che hanno un circuito di massa che funziona a casaccio, anche con le testine Rega.
    Inoltre hanno il motore non schermato.
    Se con altro giradischi non senti il rumore l'amplificatore è a posto

      Current date/time is Wed Dec 07, 2016 9:43 am