Pls select your own language, using the translator in the left-hand corner
Integrato a stato solido senza collegamento degli altoparlanti.
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Integrato a stato solido senza collegamento degli altoparlanti.

    Share

    micheler
    JuniorMember
    JuniorMember

    Numero di messaggi : 299
    Data d'iscrizione : 2012-02-21
    Località : Foggia

    Integrato a stato solido senza collegamento degli altoparlanti.

    Post  micheler on Wed Dec 03, 2014 7:38 pm

    Ho a casa da alcuni gioni un integrato Kelvin Labs "The Integrated".
    20 musicalissimi watt in classe A sunny  sunny
    Scalda come una stufa ma il suono è caldo e non affaticante,  una vera scoperta!  
    Ha un un ottimo stadio phono mm ed mc.
    Ora domanda: se io voglio sfruttare solo lo stadio phono senza collegamento dei diffusori come posso fare?
    So che con gli ampli a stato solido è sempre consigliabile e talvolta obbligatorio mettere un carico ai connettori per gli altoparlanti,  come devo procedere?
    Avevo pensato di mettere delle resistenze che valori devono avere per simulare un carico all'integrato senza fare danni?

    Grazie per l'aiuto.


    _________________
    Ciao, Michele
    ________________________________

    Sorgente digitale: Audio Note Dac 5 Special+ Sony X7ESD + meccanica cd Accuphase DP80L;
    Sorgente analogica: Emt 930 con braccio Fr64s+koetsu onyx old type+Supex 900mkiv+Emt tsd15sfl.
    Amplificazione: Kelvin Labs The integrated.
    Diffusori: Avantgarde Duo Mezzo G1
    Cuffie: Sennheiser HD 650+ Beyerdynamic T5P.
    Ampli x cuffia:  Musical Fidelity XCanV3 by full Rock-Grotto.

    Ospite
    Guest

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  Ospite on Wed Dec 03, 2014 10:15 pm

    Semmai dovresti togliere l'alimentazione ai finali

    enzo66
    Senior Member
    Senior Member

    Numero di messaggi : 980
    Data d'iscrizione : 2013-09-09
    Età : 50
    Località : Savona

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  enzo66 on Thu Dec 04, 2014 8:46 am

    Se non volessi smontare o modificare l'amplificatore per levare tensione allo stadio finale e fossi sicuro di tenere il volume dell'amplificatore sempre a zero, potresti collegare ad ogni uscita per gli altoparlanti un resistore da 15 ohm 2 W; se, invece, può esserci la probabilità che, anche solo accidentalmente, la manopola del volume si muova dallo zero, allora i resistori sulle uscite, sempre da 15 ohm, ti converrebbe metterli da una decina di Watt: quelli a filo, vanno benissimo. Difficilmente, se terrai il volume normalmente a zero, i resistori scalderanno ma, nel caso il volume possa essere alzato accidentalmente , ti converrà prendere resistori corazzati tipo questi 


    e fissarli ad un'aletta di raffreddamento in quanto, se non raffreddati e se portati a dissipare potenze confrontabili con la nominale, tali resistori raggiungono temperature molto elevate in grado anche di bruciare eventuali materiali combustibili in contatto o molto vicini.
    Tra resistore ed aletta è bene mettere la pasta siliconica apposita per favorire la conduzione del calore.


    _________________
    sunny Ciao, Enzo sunny

    "Se le porte della percezione fossero sgombrate, ogni cosa apparirebbe com'è: infinita"   [William Blake]

    .......   "E scusate se è poco"  ............    [Enzo66]

    Ospite
    Guest

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  Ospite on Thu Dec 04, 2014 9:07 am

    Non so se vi rendete conto che un ampli in classe A ha un efficenza del 25% e che scalda a prescindere dalla potenza con cui lo utilizzate. Se è una cosa temporanea la posso anche capire, altrimenti utilizzarlo soltanto come ingresso phono mi sembra una cosa contro ogni logica sia dal punto di vista economico (state pagando dell'energia che non utilizzate) a meno che non vi serva una stufa hiend che quello ambientale. E comunque l'ampli si usurerà per nulla!

    enzo66
    Senior Member
    Senior Member

    Numero di messaggi : 980
    Data d'iscrizione : 2013-09-09
    Età : 50
    Località : Savona

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  enzo66 on Thu Dec 04, 2014 10:28 am

    mirach wrote:Non so se vi rendete conto che un ampli in classe A ha un efficenza del 25% e che scalda a prescindere dalla potenza con cui lo utilizzate. Se è una cosa temporanea la posso anche capire, altrimenti utilizzarlo soltanto come ingresso phono mi sembra una cosa contro ogni logica sia dal punto di vista economico (state pagando dell'energia che non utilizzate) a meno che non vi serva una stufa hiend che quello ambientale. E comunque l'ampli si usurerà per nulla!
    Sì: il 25% d'efficienza quando l'amplificatore emette la potenza nominale in uscita, poi, se la potenza in uscita tende a zero e/o se si mettono in uscita i resistori, l'efficienza tende a zero.
    Comunque, non stiamo certo parlando di 500 W buttati ma di circa 100 W (se si tiene il volume a zero) che, per due ore di ascolto medie al giorno, non dovrebbero influire più di tanto né sulla bolletta né sul riscaldamento globale.


    _________________
    sunny Ciao, Enzo sunny

    "Se le porte della percezione fossero sgombrate, ogni cosa apparirebbe com'è: infinita"   [William Blake]

    .......   "E scusate se è poco"  ............    [Enzo66]

    micheler
    JuniorMember
    JuniorMember

    Numero di messaggi : 299
    Data d'iscrizione : 2012-02-21
    Località : Foggia

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  micheler on Thu Dec 04, 2014 11:12 am

    enzo66 wrote:Se non volessi smontare o modificare l'amplificatore per levare tensione allo stadio finale e fossi sicuro di tenere il volume dell'amplificatore sempre a zero, potresti collegare ad ogni uscita per gli altoparlanti un resistore da 15 ohm 2 W; se, invece, può esserci la probabilità che, anche solo accidentalmente, la manopola del volume si muova dallo zero, allora i resistori sulle uscite, sempre da 15 ohm, ti converrebbe metterli da una decina di Watt: quelli a filo, vanno benissimo. Difficilmente, se terrai il volume normalmente a zero, i resistori scalderanno ma, nel caso il volume possa essere alzato accidentalmente , ti converrà prendere resistori corazzati tipo questi 


    e fissarli ad un'aletta di raffreddamento in quanto, se non raffreddati e se portati a dissipare potenze confrontabili con la nominale, tali resistori raggiungono temperature molto elevate in grado anche di bruciare eventuali materiali combustibili in contatto o molto vicini.
    Tra resistore ed aletta è bene mettere la pasta siliconica apposita per favorire la conduzione del calore.

    Grazie per l'aiuto.
    Perchè 15 ohms?
    Non andrebbe bene un valore di 8 ohms?


    _________________
    Ciao, Michele
    ________________________________

    Sorgente digitale: Audio Note Dac 5 Special+ Sony X7ESD + meccanica cd Accuphase DP80L;
    Sorgente analogica: Emt 930 con braccio Fr64s+koetsu onyx old type+Supex 900mkiv+Emt tsd15sfl.
    Amplificazione: Kelvin Labs The integrated.
    Diffusori: Avantgarde Duo Mezzo G1
    Cuffie: Sennheiser HD 650+ Beyerdynamic T5P.
    Ampli x cuffia:  Musical Fidelity XCanV3 by full Rock-Grotto.

    Ospite
    Guest

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  Ospite on Thu Dec 04, 2014 11:35 am

    enzo66 wrote:
    Sì: il 25% d'efficienza quando l'amplificatore emette la potenza nominale in uscita, poi, se la potenza in uscita tende a zero e/o se si mettono in uscita i resistori, l'efficienza tende a zero.
    Comunque, non stiamo certo parlando di 500 W buttati ma di circa 100 W (se si tiene il volume a zero) che, per due ore di ascolto medie al giorno, non dovrebbero influire più di tanto né sulla bolletta né sul riscaldamento globale.

    Ottimo un pre phono che consuma 100 Watt, classe AAA+



    enzo66
    Senior Member
    Senior Member

    Numero di messaggi : 980
    Data d'iscrizione : 2013-09-09
    Età : 50
    Località : Savona

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  enzo66 on Thu Dec 04, 2014 1:59 pm

    micheler wrote:

    Grazie per l'aiuto.
    Perchè 15 ohms?
    Non andrebbe bene un valore di 8 ohms?
    Di niente, figurati  sunny!
    La resistenza di carico serve per far lavorare l'amplificatore non proprio a vuoto, pertanto, basta scegliere un valore confrontabile con il valore cui è riferita la potenza nominale (che sono 8 ohm per ampli d'uso domestico), pertanto, un valore di carico compreso tra 4.7 e 22 ohm, tanto per restare su valori standard, va bene. 15 ohm mi pare una giusta via di mezzo.


    _________________
    sunny Ciao, Enzo sunny

    "Se le porte della percezione fossero sgombrate, ogni cosa apparirebbe com'è: infinita"   [William Blake]

    .......   "E scusate se è poco"  ............    [Enzo66]

    enzo66
    Senior Member
    Senior Member

    Numero di messaggi : 980
    Data d'iscrizione : 2013-09-09
    Età : 50
    Località : Savona

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  enzo66 on Thu Dec 04, 2014 2:02 pm

    mirach wrote:

    Ottimo un pre phono che consuma 100 Watt, classe AAA+


    Viene bene d'inverno, poi, ci lamentavamo tanto della società dei consumi e, adesso che tale sistema è in crisi, siamo tutti a farcela sotto per la crisi....
    E facciamoli un po' girare questi consumi  Laughing Laughing

    A parte scherzi, il modo migliore sarebbe quello che hai scritto tu all'inizio: di aprire l'alimentazione allo stadio finale ma è comprensibile che il proprietario non si senta di manomettere l'apparecchio anche in funzione di una rivendita futura.


    _________________
    sunny Ciao, Enzo sunny

    "Se le porte della percezione fossero sgombrate, ogni cosa apparirebbe com'è: infinita"   [William Blake]

    .......   "E scusate se è poco"  ............    [Enzo66]

    Ospite
    Guest

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  Ospite on Thu Dec 04, 2014 3:20 pm

    Anche io quando ho freddo ascolto sempre un po' di musica con l'ampli a valvole

    micheler
    JuniorMember
    JuniorMember

    Numero di messaggi : 299
    Data d'iscrizione : 2012-02-21
    Località : Foggia

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  micheler on Thu Dec 04, 2014 4:15 pm

    mirach wrote:Non so se vi rendete conto che un ampli in classe A ha un efficenza del 25% e che scalda a prescindere dalla potenza con cui lo utilizzate. Se è una cosa temporanea la posso anche capire, altrimenti utilizzarlo soltanto come ingresso phono mi sembra una cosa contro ogni logica sia dal punto di vista economico (state pagando dell'energia che non utilizzate) a meno che non vi serva una stufa hiend che quello ambientale. E comunque l'ampli si usurerà per nulla!

    Mi fa piacere che ti preoccupi per la mia bolletta elettrica........ sunny sunny
    Magari la pensassero allo stesso modo anche i miei figli.
    Devi sapere che qualche volta si fanno delle prove in presenza di apparecchi particolari.
    Questo integrato ha un ottimo stadio phono e siccome il resto del mio impianto composto da preamplificatore M7 Kondo + finali audio note Quest va già bene di suo avevo semplicemente voglia di ascolare il Kelvin Labs solo come stadio phono senza per questo correre il rischio di danneggiarlo.


    _________________
    Ciao, Michele
    ________________________________

    Sorgente digitale: Audio Note Dac 5 Special+ Sony X7ESD + meccanica cd Accuphase DP80L;
    Sorgente analogica: Emt 930 con braccio Fr64s+koetsu onyx old type+Supex 900mkiv+Emt tsd15sfl.
    Amplificazione: Kelvin Labs The integrated.
    Diffusori: Avantgarde Duo Mezzo G1
    Cuffie: Sennheiser HD 650+ Beyerdynamic T5P.
    Ampli x cuffia:  Musical Fidelity XCanV3 by full Rock-Grotto.

    Ospite
    Guest

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  Ospite on Thu Dec 04, 2014 4:29 pm

    micheler wrote:

    Mi fa piacere che ti preoccupi per la mia bolletta elettrica........ sunny sunny
    Magari la pensassero allo stesso modo anche i miei figli.
    Devi sapere che qualche volta si fanno delle prove in presenza di apparecchi particolari.
    Questo integrato ha un ottimo stadio phono e siccome il resto del mio impianto composto da preamplificatore  M7 Kondo + finali audio note Quest va già bene di suo avevo semplicemente voglia di ascolare il Kelvin Labs solo come stadio phono senza per questo correre il rischio di danneggiarlo.

    Grazie della precisazione, in effetti l'ambiente mi sta molto a cuore e odio gli sprechi.
    Sono contento che non contribuirai a sporcare più di quanto non lo sia giá questo bistrattato pianeta col tuo pre phono antiecologico in classe G Laughing

    micheler
    JuniorMember
    JuniorMember

    Numero di messaggi : 299
    Data d'iscrizione : 2012-02-21
    Località : Foggia

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  micheler on Thu Dec 04, 2014 10:40 pm

    Avevo da parte delle resistenze 10 ohms 10W della AZ Comp (Audison) che usavo per il car hifi.
    Sto usando quelle e sembra che sia tutto ok, con il volume a zero non scaldano assolutamente.


    _________________
    Ciao, Michele
    ________________________________

    Sorgente digitale: Audio Note Dac 5 Special+ Sony X7ESD + meccanica cd Accuphase DP80L;
    Sorgente analogica: Emt 930 con braccio Fr64s+koetsu onyx old type+Supex 900mkiv+Emt tsd15sfl.
    Amplificazione: Kelvin Labs The integrated.
    Diffusori: Avantgarde Duo Mezzo G1
    Cuffie: Sennheiser HD 650+ Beyerdynamic T5P.
    Ampli x cuffia:  Musical Fidelity XCanV3 by full Rock-Grotto.

    enzo66
    Senior Member
    Senior Member

    Numero di messaggi : 980
    Data d'iscrizione : 2013-09-09
    Età : 50
    Località : Savona

    Re: Integrato a stato solido senza collegamento degli altoparlanti.

    Post  enzo66 on Fri Dec 05, 2014 8:14 am

    micheler wrote:Avevo da parte delle resistenze 10 ohms 10W della AZ Comp (Audison) che usavo per il car hifi.
    Sto usando quelle e sembra che sia tutto ok, con il volume a zero non scaldano assolutamente.
    Vanno benissimo le resistenze che hai trovato sunny se, appunto, sei sicuro che la manopola del volume rimanga sempre (occhio quindi ai familiari od a chi fa le pulizie) in posizione tale da garantire che le resistenze non scaldino.
    Con la manopola a zero non scalderebbero nemmeno resistenze da 1/8 W.


    _________________
    sunny Ciao, Enzo sunny

    "Se le porte della percezione fossero sgombrate, ogni cosa apparirebbe com'è: infinita"   [William Blake]

    .......   "E scusate se è poco"  ............    [Enzo66]

      Current date/time is Sat Dec 03, 2016 4:40 pm