Pls select your own language, using the translator in the left-hand corner
Problema Uscita Usb con Auralic Vega - Page 2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema Uscita Usb con Auralic Vega

    Share

    oDo
    Vip Member
    Vip Member

    Numero di messaggi : 1902
    Data d'iscrizione : 2014-09-23

    Re: Problema Uscita Usb con Auralic Vega

    Post  oDo on Fri Mar 13, 2015 2:34 pm

    ok, risposto. vediamo se riusciamo a combinare

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Fri Mar 13, 2015 7:50 pm

    Giordy60 wrote:quando converti in DSDx2 hai controllato il monitoraggio delle attività e vedere a quanto lavora (%) la cpu ( jriver in questo caso ).
    finder>utility>monitoraggio attività>% ( primo a sx )


    rispondo ora a Giordy
    la cpu viaggia attorno al 40%

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5724
    Data d'iscrizione : 2010-08-27

    Re: Problema Uscita Usb con Auralic Vega

    Post  phaeton on Fri Mar 13, 2015 8:58 pm

    allora, ho provato a capire il problema ma non e' che mi sia troppo chiaro...

    oDo ha gia' dato molti spunti e giuste osservazioni, cerco di riassumere brevemente:

    i disturbi che si sentono sono dei click (assenze di musica, vuoti molto veloci) temporanei mentre sta suonando qualcosa?
    in questo caso e' un problema "informatico" e cerchiamo di risolverlo con le opportune impostazioni.

    oppure del ronzio/rumore anche in assenza di musica? nel caso, su uno o entrambi i canali?
    in qusto caso il problema e' piu' serio. la prima fondamentale prova da fare ti e' gia' stata suggerita (e non ho ben capito se e' stata fatta oppure no. nel caso mi scuso in anticipo), ovvero collegare il Vega in usb ad un diverso pc, anche in modo temporaneo, anche usando un qualunque programma free tipo foobar, anche senza nessuna particolare ottimizzazione, ma senza collegare i dischi esterni e usando lo stesso cavo. in questo modo, molto Occam-iamente, possiamo capire almeno grossolanamente il perimetro del problema.
    la seconda veloce prova e' questa: collega il pc (anche il Mac va bene per questa prova) e verifica che si senta il ronzio. poi senza spegnere nulla stacca il cavo usb e verifica se il ronzio persiste.

    senza le risposte sopra, direi che e' inutile continuare a discutere.........................


    _________________
    Knowledge is based on Experience, Everything else is just Information

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Fri Mar 13, 2015 9:47 pm

    Spiego meglio . I disturbi si presentano solo quando la musica è in play e si sommano all'audio .Come se del rumore random si inserisse nella traccia audio .
    Questo fenomeno si verifica casualmente durante l'ascolto .
    Non ho ancora provato a sostituire il Mac con il vaio ma domani mi riprometto di fare anche questa prova .
    Ho provato oggi a spostare qualche traccia in locale sul disco ssd ed a smontare il raid , quindi togliendo il disco esterno , ma ancora il buzz persiste .
    Come dicevo nel messaggio di apertura entrando in spdif con lo squeezebox ( per quanto ovviamente qualcosa si viene a perdere in termini di risoluzione ) il problema non persiste .
    In ultimo , aggiungo che sto usando il clock in auto e il volume del Vega a 90 ( giusto per evitare eventuali problemi di aggancio o di saturazione )

    Grazie ancora per le dritte . Domani avrò da fare

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5724
    Data d'iscrizione : 2010-08-27

    Re: Problema Uscita Usb con Auralic Vega

    Post  phaeton on Fri Mar 13, 2015 11:35 pm

    ok, quindi non e' un problema "elettrico" dei buffer d'uscita del Vega.

    ultimo consiglio prima delle prove di domani: elimina il passaggio in dsd e manda tutto al dac in pcm nativo,senza nessun upsampling, poi quando si verifica il disturbo prova a cambiare filtro (se usi il 4 passa all'1 e viceversa).

    PS la prova ello "stacco" del cavo va fatta in assenza di musica, ovvero nel caso in cui il ronzio e' presente anche senza musica. siccome hai gia' detto che non e' il caso, non la fare.....


    _________________
    Knowledge is based on Experience, Everything else is just Information

    oDo
    Vip Member
    Vip Member

    Numero di messaggi : 1902
    Data d'iscrizione : 2014-09-23
    Località : Milano

    Re: Problema Uscita Usb con Auralic Vega

    Post  oDo on Sat Mar 14, 2015 1:18 am

    Grazie per il tuo intervento Phaeton, come sempre molto disponibile applausi

    Filippo, guardavo le immagino postate e pensavo la stessa cosa dell'ultimo post di Phaeton: meglio non fare quella conversione in dsd. immagino che da questa dipenda quell'utilizzo così alto della cpu per il solo utilizzo di musica con jriver.
    poco fa ho provato a misurare quello del mio pc (un buon pc windows, ma meno performante del tuo mac mini) e con un dsd128 l'utilizzo della cpu era stabile intorno al 3%...

    una cosa non ti è stata ancora chiesta: questo problema tra il vega ed il mac si è verificato subito o tutto funzionava bene ed è emerso in seguito, magari dopo qualche modifica alle impostazioni del mac o del dac?

    ...come dice Phaeton, per ora è un lavoro preliminare di ricerca di condizioni al contorno

    per il momento, buone prove  

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5724
    Data d'iscrizione : 2010-08-27

    Re: Problema Uscita Usb con Auralic Vega

    Post  phaeton on Sat Mar 14, 2015 12:27 pm

    rileggendo stamane a mente piu' fresca, in effetti una idea me la sono fatta........... se si risolve eliminando la conversione in dsd allora e' quello..... e nel caso e' un problema del pc, o meglio di buffer troppo striminziti e/o troppi processi in background.


    _________________
    Knowledge is based on Experience, Everything else is just Information

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Sat Mar 14, 2015 12:45 pm

    phaeton wrote:rileggendo stamane a mente piu' fresca, in effetti una idea me la sono fatta........... se si risolve eliminando la conversione in dsd allora e' quello..... e nel caso e' un problema del pc, o meglio di buffer troppo striminziti e/o troppi processi in background.

    Il noise si è presentato da circa un mese . Prima non avevo mai avuto alcun tipo di disturbo .

    In dsd sembra che il problema si presenti più frequentemente ( così come in modalità exact del Vega )
    Ecco perché nell'ultima settimana ho impostato jriver in modalità bit perfect e Auto x il Vega
    A me sembra un problema della usb del Mac . Ecco perché chiedevo se interponendo una gustard il problema si sarebbe potuto risolvere .O magari potrebbe essere il cavo Usb??
    Oggi provo il Vaio e nel caso Nn si manifestasse lo stesso noise direi che la risposta è data .

    Vi aggiorno appena esaurito tutti i test con il vaio

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Sun Mar 15, 2015 11:29 am

    Allora , ieri ho effettuato un po di prove e sembra che il problema sia determinato dalla usb del Mac mini ( o dal Mac mini in toto).
    Comunque utilizzando il vaio con foobar non si manifesta alcun disturbo .
    Ringrazio tutte le persone intervenute per consigli e suggerimenti .
    In settimana vedrò se posso in qualche modo isolare meglio il problema è risolverlo , poiché vorrei continuare a mantenere come sorgente il Mac mini con jriver .
    Altrimenti pazienza . Userò il vaio .

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5724
    Data d'iscrizione : 2010-08-27

    Re: Problema Uscita Usb con Auralic Vega

    Post  phaeton on Sun Mar 15, 2015 11:47 am

    ....e' molto probabile che il problema non sia il Mac di per se, ma semplicemente la conversione dsd di jriver........
    ....btw, e' un prob che non si risolve con nessun filtro "elettrico" o "logico" sulla usb.......  

    riesci a fare un dual boot sul Mac? in una partizione ci metti MacOS e tutto quello che ti serve al di fuori dell'audio, nell'altra ci metti win7 o win8 + fidelizer extremist (con la rete se usi un controller remoto) + foobar, e togli tutto il resto inclusi i servizi inutili. in questo modo puoi fare la conversione al volo pcm->dsd direttamente con i driver ASIO (con codifica SDM type D FP32), e ti assicuro che e' un gran bel sentire, non sfigura neppure davanti a HQP.

    se invece vuoi proprio continuare a usare jriver, prova ad aumentare tutti i buffer che trovi..... magari si risolve cosi'


    _________________
    Knowledge is based on Experience, Everything else is just Information

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Sun Mar 15, 2015 12:09 pm

    phaeton wrote:....e' molto probabile che il problema non sia il Mac di per se, ma semplicemente la conversione dsd di jriver........
    ....btw, e' un prob che non si risolve con nessun filtro "elettrico" o "logico" sulla usb.......  

    riesci a fare un dual boot sul Mac? in una partizione ci metti MacOS e tutto quello che ti serve al di fuori dell'audio, nell'altra ci metti win7 o win8 + fidelizer extremist (con la rete se usi un controller remoto) + foobar, e togli tutto il resto inclusi i servizi inutili. in questo modo puoi fare la conversione al volo pcm->dsd direttamente con i driver ASIO (con codifica SDM type D FP32), e ti assicuro che e' un gran bel sentire, non sfigura neppure davanti a HQP.

    se invece vuoi proprio continuare a usare jriver, prova ad aumentare tutti i buffer che trovi..... magari si risolve cosi'

    Ciao Phaeton.
    Il dual boot non lo avevo preso in considerazione . Mi provo a studiare boot camp e vedo se trovo un win 7 o un win 8 . Tu cosa mi consigli tra i 2 ?
    E se trovassi un win Nt ? Potrebbe funzionare ?
    Con weiss prima di usare squeezebox usavo un dell precision laptop con cmp2 e andava alla grande


    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5724
    Data d'iscrizione : 2010-08-27

    Re: Problema Uscita Usb con Auralic Vega

    Post  phaeton on Sun Mar 15, 2015 7:58 pm

    tra i due sicuramente win7.
    win8 e' strapieno di servizi inutili per quello che ci dobbiamo fare noi caccosi audiofili mentre win7 e' molto piu' leggero e con fidelizer diventa quasi un player dedicato. se poi in realta' sei uno smanettone, allora win8 va benissimo, dovrai solo "alleggerirlo" un pochino........

    winnt lo lascerei perdere....


    _________________
    Knowledge is based on Experience, Everything else is just Information

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Sun Mar 15, 2015 9:45 pm

    phaeton wrote:tra i due sicuramente win7.
    win8 e' strapieno di servizi inutili per quello che ci dobbiamo fare noi caccosi audiofili mentre win7 e' molto piu' leggero e con fidelizer diventa quasi un player dedicato. se poi in realta' sei uno smanettone, allora win8 va benissimo, dovrai solo "alleggerirlo" un pochino........

    winnt lo lascerei perdere....

    Ok.Mi attivo a cercare un Win7 .
    Grazie per le dritte

    oDo
    Vip Member
    Vip Member

    Numero di messaggi : 1902
    Data d'iscrizione : 2014-09-23
    Località : Milano

    Re: Problema Uscita Usb con Auralic Vega

    Post  oDo on Wed Mar 18, 2015 12:52 am

    Come vanno le prove Filippo, procedono o per ora in pausa?
    certo che il tuo problema è un po’ particolare…
    Cercando un po’ sul forum di jriver ho trovato un po’ di info sul vega e i files in dsd

    Il primo link sembra un problema simile al tuo, anche se in verità si presenta su windows (quella della seconda immagine è l’interfaccia di jriver in windows).
    L’utente fa una conversione PCM2DSD  e dice: “When I use PCM2DSD, I often get the sync loss which manifest as stretches of white noise, but also getting some dropouts. The DAC will stay locked at DSD128, but white noise erupts.

    http://yabb.jriver.com/interact/index.php?topic=88612.0

    secondo link:

    http://yabb.jriver.com/interact/index.php?topic=82337.0

    aldilà dei sistemi operativi, entrambi i casi sono diversi dal tuo perché nel primo caso si parla solo di modalità del clock exact, mentre nel secondo il problema si manifesta solo nel passaggio da un file 16/44 ad un file DSD128, di nuovo sempre e solo in exact. Soprattutto qui si parla di rumori forti, molto invadenti…rumore bianco, ammesso che sia così.

    Il tuo caso è diverso, innanzitutto perché tu riscontri problemi anche in modalità auto del clock (non solo in perfect), ma anche perché li rilevi anche con i pcm in bit perfect e non solo sui dsd128, nativi o meno.
    Inoltre il problema si manifesta anche con Amarra e non solo con jriver…

    Per capire meglio, stasera ho spremuto un po’ il mio macbook air (modello…boh. 2011 o forse 2010, comunque molto meno performante del tuo mini) con il vega e jriver 20, versione che uso abitualmente anche su windows; i files sono passati in wireless da un NAS, via router.
    Sempre con il clock in exact ho provato con i pcm in bit perfect e i DSD in DoP, saltando stile zapping tra diversi tipi di files. L’unico problema si manifesta solo con i DSD128, in forma di rumore fortissimo ed invadente per 4-5 secondi ogni tanto. Né vuoti né ronzii né rumore di sottofondo, ma un rumore sovrastante, forte, fastidioso e alto (non senso di tonalità…per fortuna che il volume era abbastanza basso…). Rumore bianco? Dai sample sul web sembra qualcosa di simile.
    Ho messo il buffer al massimo, ma non cambiava nulla.
    Passando agli altri settings del clock (auto, coarse, fine) il problema spariva completamente.
    Poi ho provato convertendo i pcm in dsd128 e di nuovo nessun problema, tranne con i “veri” dsd128, esattamente come prima.
    Tutto questo solo con jriver 20 in mac, perché con la stessa versione in windows non ho nessun problema nemmeno con i dsd 2x e clock exact.

    I problemi (sia miei che degli altri) sono piuttosto limite e coinvolgono sempre e solo il clock exact.
    Ripeto, il tuo caso è strano perché si manifesta anche in bit perfect, anche con il clock auto e perfino con Amarra (…hai provato Audirvana?)

    Eppure non si manifesta con il Vaio…

    Per questo sembra proprio esserci un problema nell’impostazione del tuo mac (…del tuo, non del mac in generale). Se sia software o hardware non lo so, penso che tu debba provare ancora.  

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Wed Mar 18, 2015 8:45 am

    oDo wrote:Come vanno le prove Filippo, procedono o per ora in pausa?
    certo che il tuo problema è un po’ particolare…
    Cercando un po’ sul forum di jriver ho trovato un po’ di info sul vega e i files in dsd

    Il primo link sembra un problema simile al tuo, anche se in verità si presenta su windows (quella della seconda immagine è l’interfaccia di jriver in windows).
    L’utente fa una conversione PCM2DSD  e dice: “When I use PCM2DSD, I often get the sync loss which manifest as stretches of white noise, but also getting some dropouts. The DAC will stay locked at DSD128, but white noise erupts.

    http://yabb.jriver.com/interact/index.php?topic=88612.0

    secondo link:

    http://yabb.jriver.com/interact/index.php?topic=82337.0

    aldilà dei sistemi operativi, entrambi i casi sono diversi dal tuo perché nel primo caso si parla solo di modalità del clock exact, mentre nel secondo il problema si manifesta solo nel passaggio da un file 16/44 ad un file DSD128, di nuovo sempre e solo in exact. Soprattutto qui si parla di rumori forti, molto invadenti…rumore bianco, ammesso che sia così.

    Il tuo caso è diverso, innanzitutto perché tu riscontri problemi anche in modalità auto del clock (non solo in perfect), ma anche perché li rilevi anche con i pcm in bit perfect e non solo sui dsd128, nativi o meno.
    Inoltre il problema si manifesta anche con Amarra e non solo con jriver…

    Per capire meglio, stasera ho spremuto un po’ il mio macbook air (modello…boh. 2011 o forse 2010, comunque molto meno performante del tuo mini) con il vega e jriver 20, versione che uso abitualmente anche su windows; i files sono passati in wireless da un NAS, via router.
    Sempre con il clock in exact ho provato con i pcm in bit perfect e i DSD in DoP, saltando stile zapping tra diversi tipi di files. L’unico problema si manifesta solo con i DSD128, in forma di rumore fortissimo ed invadente per 4-5 secondi ogni tanto. Né vuoti né ronzii né rumore di sottofondo, ma un rumore sovrastante, forte, fastidioso e alto (non senso di tonalità…per fortuna che il volume era abbastanza basso…). Rumore bianco? Dai sample sul web sembra qualcosa di simile.
    Ho messo il buffer al massimo, ma non cambiava nulla.
    Passando agli altri settings del clock (auto, coarse, fine) il problema spariva completamente.
    Poi ho provato convertendo i pcm in dsd128 e di nuovo nessun problema, tranne con i “veri” dsd128, esattamente come prima.
    Tutto questo solo con jriver 20 in mac, perché con la stessa versione in windows non ho nessun problema nemmeno con i dsd 2x e clock exact.

    I problemi (sia miei che degli altri) sono piuttosto limite e coinvolgono sempre e solo il clock exact.
    Ripeto, il tuo caso è strano perché si manifesta anche in bit perfect, anche con il clock auto e perfino con Amarra (…hai provato Audirvana?)

    Eppure non si manifesta con il Vaio…

    Per questo sembra proprio esserci un problema nell’impostazione del tuo mac (…del tuo, non del mac in generale). Se sia software o hardware non lo so, penso che tu debba provare ancora.  



    Ciao Odo,

    il problema del noise in dsd128 con con l'impostazione exact nel Vega lo avevo già incontrato.
    Sembra essere però un problema specifico di Jriver. Tra l'altro occhio perchè devo avere letto da qualche parte che qualcuno lamenta di essersi mangiato un tweeter.
    Da me si è manifestato un white noise spesso all'inizio della traccia che durava pochi secondi, per poi sparire .Ma impostata la modalità auto nel vega ,questo problema non è più riapparso.
    Non ho ancora utilizzato Audirvana, anche se ne ho trovato una vecchia versione,  perchè mi sono messo anche alla ricerca di un Window7 per provare a fare il dualBoot,come suggeritomi da Phaeton

    ieri tra l'altro mi sono guardato questo link
    http://lhlabs.com/force/kickstartergeekout/1252-geek-101-macintosh-set-up-guide
    E' stato postato da Giordy nella sezione musica liquida nel thread Mac Mini e Dirac , convivenza possibile-
    Il problema postato da Carlo non è troppo distante dal mio.Non si parla nel mio caso proprio di scoppietti, ma la natura random del fenomeno è simile.
    Si parla di un problema di Yosemite nella gestione dell'audio.
    Il Vega lo possiedo da oltre un anno ( il firmware è 1.7 ) e questi problemi non li aveva manifestati fino a poco tempo fa.
    Vedi vedi che se torno a Maveriks...

    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Mon Mar 30, 2015 7:35 pm

    Ecchime,

    allora vi aggiorno , e ne approfitto per ringraziare tutti gli intervenuti al thread che si sono scervellati per trovare una soluzione al problema che avevo posto.
    I problemi che ho riscontrato si sono risolti seguendo il link che aveva postato Giordy e al contempo aggiungendo la Gustard che ho collegato in Aes|Ebu al Vega.
    Aggiungo che la Gustard inoltre mi ha risolto un altro (piccolo a dire il vero ) problema.
    La prima traccia suonata dal Vega con il clock exact droppava. Questo sia con Amarra, sia con Jriver ,sia con Audirvana(demo ).Con HQPlayer (demo )questo non succedeva, per qualche motivo ,forse legato al ricampionamento.
    Non ho esplorato la soluzione Windows suggeritami da Phaeton perchè non ho trovato una copia di win7 per cui ho desistito-
    Il suono ottenuto passando per la Gustard è inoltre molto più denso e con un senso del ritmo più scandito.Insomma , bell'oggetto...




    oDo
    Vip Member
    Vip Member

    Numero di messaggi : 1902
    Data d'iscrizione : 2014-09-23
    Località : Milano

    Re: Problema Uscita Usb con Auralic Vega

    Post  oDo on Wed Apr 01, 2015 4:13 pm

    sono contento che tu abbia risolto
    così però ti sei giocato i DSD, sia nativi sia convertiti da pcm

    insomma, bene così, però la strada scelta è stata un po'




    Kettlebell
    Member
    Member

    Numero di messaggi : 20
    Data d'iscrizione : 2015-03-13

    Re: Problema Uscita Usb con Auralic Vega

    Post  Kettlebell on Wed Apr 01, 2015 5:34 pm

    ahaha,

    si è vero. mi gioco il dsd, ma preferisco , e di brutto, questa soluzione.
    ora funziona tutto molto bene .
    Sta interfaccia da 4 soldi ha comunque cambiato il suono in una direzione che io personalmente trovo molto più piacevole-
    il dsd lo sto ricampionando a 176 khz con jriver. Non mi sembra degradi la qualità , o perlomeno , non lo avverto .
    Poi è difficile fare raffronti , anche perchè dopo avere inserito la gustard tra mac e Vega, non mi è passata nemmeno per un secondo l'idea di toglierla.
    più avanti proverò ad installare una partizione linux giusto per vedere l'effetto che fà ( ...cazzeggio..) ma ti assicuro che ora il Vega viaggia davvero bene.
    In sintesi, quale che fosse il problema , la Gustard ha certamente regolato il segnale.

    e poi anche se capisco sia difficile da credere, per i miei gusti almeno , suona tanto bene

    oDo
    Vip Member
    Vip Member

    Numero di messaggi : 1902
    Data d'iscrizione : 2014-09-23
    Località : Milano

    Re: Problema Uscita Usb con Auralic Vega

    Post  oDo on Wed Apr 01, 2015 5:37 pm


      Current date/time is Sun Dec 11, 2016 6:59 am