Pls select your own language, using the translator in the left-hand corner
Verdi 100 SE - Page 3
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Verdi 100 SE

    Share

    Gildo
    JuniorMember
    JuniorMember

    Numero di messaggi : 366
    Data d'iscrizione : 2010-01-01

    Re: Verdi 100 SE

    Post  Gildo on Fri Apr 09, 2010 8:21 pm

    Si infatti, chiedevo se sentiva i ronzii prima e dopo il "tlak" non dalle casse, se sembra il ronzio tipico di un trasformatore.

    Ospite
    Guest

    Re: Verdi 100 SE

    Post  Ospite on Fri Apr 09, 2010 8:28 pm

    Io avevo prolbemi di disturbi ad asempio con gli Odyssey.
    Alle volte sono i pre che captano disturbi

    Amuro_Rey
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9841
    Data d'iscrizione : 2009-01-20
    Età : 47
    Località : Italia

    Re: Verdi 100 SE

    Post  Amuro_Rey on Fri Apr 09, 2010 9:08 pm

    regioweb wrote:
    Roby65 wrote:Da quando mi è arrivato, l'ho usato per circa 2 ore e non di più...
    Acceso qualche minuto fa e presenta novità:
    Rumore all'accensione(canale destro), non quando si accende dall'interruttore, ma quando si accende tramite pomello volume, forte fruscio, rumore nel cambio di selezione canale e nella corsa del volume sia aumentando e sia diminuendo...

    Adesso chiamerò in AA e vediamo cosa mi dicono...
    In ogni caso, appartre il fastidio della spedizione, un apparecchio riparato mi cade dal cuore e spero che eventualmente lo sostituiscano con uno nuovo....


    ...effettivamente i sintomi assomigliano a quelli che riscontrai sul mio esemplare... anche il mio frusciava solo uscendo dallo stand-by tramite il pomello del volume, e il livello del fruscio rimaneva costante - in assenza di segnale - sia selezionando i diversi ingressi sia aumentando o diminuendo il volume...

    ...se, come nel mio caso, verrà appurato che il problema è ascrivibile alla microfonicità delle valvole non credo si potrà parlare di apparecchio riparato poichè la "riparazione" effettiva consisterebbe nella mera sostituzione di queste - operazione della durata di più o meno 2 minuti compreso il tempo occorrente x svitare le viti del coperchio...

    ...resterebbe la scocciatura della spedizione, per la quale però ti confermo l'assoluta gratuità... la gentilissima Elena del customer care mi ha persino chiesto se preferivo spedire io (a loro carico) o concordare la presa del corriere a casa mia...

    ciao

    Luca R.

    P.S. x completezza d'informazione anche le nuove EH, dopo qualche decina di ore di funzionamento si sono "ammalate" di microfonicità, ma siccome stavo già pensando da tempo ad un tube rolling, grazie a Ferdinando (indifd), in questi giorni sto risolvendo il problema in modo radicale... o almeno lo spero... Embarassed

    Cosa intendi per Tube Rolling ?
    Io so che se l'utente si cambia o modifica le valvole per conto suo perde la garanzia o sbaglio ?


    _________________
    Per sempre  P I R A T A       

    bubu67
    JuniorMember
    JuniorMember

    Numero di messaggi : 287
    Data d'iscrizione : 2009-12-07
    Località : Pisa

    Re: Verdi 100 SE

    Post  bubu67 on Fri Apr 09, 2010 9:42 pm

    regioweb wrote:
    Roby65 wrote:Da quando mi è arrivato, l'ho usato per circa 2 ore e non di più...
    Acceso qualche minuto fa e presenta novità:
    Rumore all'accensione(canale destro), non quando si accende dall'interruttore, ma quando si accende tramite pomello volume, forte fruscio, rumore nel cambio di selezione canale e nella corsa del volume sia aumentando e sia diminuendo...

    Adesso chiamerò in AA e vediamo cosa mi dicono...
    In ogni caso, appartre il fastidio della spedizione, un apparecchio riparato mi cade dal cuore e spero che eventualmente lo sostituiscano con uno nuovo....


    ...effettivamente i sintomi assomigliano a quelli che riscontrai sul mio esemplare... anche il mio frusciava solo uscendo dallo stand-by tramite il pomello del volume, e il livello del fruscio rimaneva costante - in assenza di segnale - sia selezionando i diversi ingressi sia aumentando o diminuendo il volume...

    ...se, come nel mio caso, verrà appurato che il problema è ascrivibile alla microfonicità delle valvole non credo si potrà parlare di apparecchio riparato poichè la "riparazione" effettiva consisterebbe nella mera sostituzione di queste - operazione della durata di più o meno 2 minuti compreso il tempo occorrente x svitare le viti del coperchio...

    ...resterebbe la scocciatura della spedizione, per la quale però ti confermo l'assoluta gratuità... la gentilissima Elena del customer care mi ha persino chiesto se preferivo spedire io (a loro carico) o concordare la presa del corriere a casa mia...

    ciao

    Luca R.

    P.S. x completezza d'informazione anche le nuove EH, dopo qualche decina di ore di funzionamento si sono "ammalate" di microfonicità, ma siccome stavo già pensando da tempo ad un tube rolling, grazie a Ferdinando (indifd), in questi giorni sto risolvendo il problema in modo radicale... o almeno lo spero... Embarassed

    Scusa Roby65, ma fino ad ora non potevo postare,
    in ogni caso il mio esemplare presenta un ronzio udible esclusivamente dal medio delle B&W 803S ed al massimo da una distanza max di 20/30cm.
    Inoltre anche escludendo la sezione pre ed utilizzando l'ampli come finale il problema persiste.
    Per questo motivo non credo che il lieve ronzio sia dovuto alle valvole (ma non operano esclusimamente sul pre ???).
    Per il resto il mio non ha rumori o frusci ruotondo il volume o selezionando le varie sorgenti.
    Cosa ne pensate?
    Bertini di Audio Analogue mi ha detto che un minimo di rumore e normale.

    regioweb
    JuniorMember
    JuniorMember

    Numero di messaggi : 313
    Data d'iscrizione : 2009-02-20
    Località : Reggio Emilia

    Re: Verdi 100 SE

    Post  regioweb on Fri Apr 09, 2010 9:50 pm

    Amuro_Rey wrote:
    Cosa intendi per Tube Rolling ?
    Io so che se l'utente si cambia o modifica le valvole per conto suo perde la garanzia o sbaglio ?

    ...intendo proprio quello che pensi... santa

    ...ebbene si, non ho mai fatto mistero di pensare (ma non sono il solo...) che delle NOS al posto delle Electro Harmonix di serie potessero migliorare la resa timbrica di questo già ottimo ampli (migliorare x i miei gusti si intende...)

    ...trascorso un annetto abbondante, e dopo due coppie di valvole di serie diventate microfoniche, come già detto in altro 3ad, mi sono deciso a fare un po' di prove e devo dire che i risultati mi stanno dando soddisfazione...

    ...sulla garanzia, almeno in linea teorica, più o meno è come dici tu... in realtà il margine di tolleranza di AA su questa regoletta - probabilmente scritta sul manuale più x cautela e scrupolo che x reale necessità - mi risulta sia abbastanza "elastico"...

    ciao

    Luca R.

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Fri Apr 09, 2010 10:53 pm

    Eccomi!
    Ho seguito le istruzioni datemi ed ho invertito le valvole con il risultato che sparisce il rumore di massa all'uscita dello stand-bay, alla selezione del canale e pure usando il volume, ma il soffio, anche se leggermente inferiore, si sposta sul canale sinistro, mentre nel destro si sente il leggero ronzio.
    Rimettendo le valvole nella posizione originale il tutto ritorna come prima e cioè con forte soffio e tutti i rumori.
    Operazione ripetuta più volte con lo stesso risultato!
    Inoltre sono sempre convinto ci sia qulcosa che non va anche timbricamente.

    Che dite?

    Gildo
    JuniorMember
    JuniorMember

    Numero di messaggi : 366
    Data d'iscrizione : 2010-01-01

    Re: Verdi 100 SE

    Post  Gildo on Fri Apr 09, 2010 11:36 pm

    Ci sarà qualche problema nelle valvole, sicuramente nel soffio che segue la valvola.
    Per il ronzio potrebbe essere collegato, oltre a raccogliere il fruscio magari la valvola raccoglie qualche cosa dall'alimentazione.
    C'è da fare controllare in garanzia.
    Ultima prova, hai provato a cambiare la fase dell'alimentazione?

    Per il tube-rolling ovviamente penso che se fai dei danni (tipo montando una valvola in corto) ti devi accollare la riparazione.
    Ma il procedimento sembra quasi sicuro montando una valvola con le stesse specifiche in buone condizioni e addirittura ti fanno scambiare la posizione alla valvola per test, sembra una precauzione...

    Sul mio ho provato a spegnere la sorgente e alzare il volume al massimo, niente fruscii o ronzii.
    Provo a rodare le valvole di serie col disco burn-in per 12 ore di seguito alternate a 12 ore di spegnimento per 3-4 giorni.

    Che valvole stai provando, sbianchetti pure?

    bubu67
    JuniorMember
    JuniorMember

    Numero di messaggi : 287
    Data d'iscrizione : 2009-12-07
    Località : Pisa

    Re: Verdi 100 SE

    Post  bubu67 on Sat Apr 10, 2010 12:40 am

    Roby65 wrote:Eccomi!
    Ho seguito le istruzioni datemi ed ho invertito le valvole con il risultato che sparisce il rumore di massa all'uscita dello stand-bay, alla selezione del canale e pure usando il volume, ma il soffio, anche se leggermente inferiore, si sposta sul canale sinistro, mentre nel destro si sente il leggero ronzio.
    Rimettendo le valvole nella posizione originale il tutto ritorna come prima e cioè con forte soffio e tutti i rumori.
    Operazione ripetuta più volte con lo stesso risultato!
    Inoltre sono sempre convinto ci sia qulcosa che non va anche timbricamente.

    Che dite?

    Ho notato che scamiando le valvole ti è sparito il ronzio, ma mi puoi spiegare come debbo fare x toglierle e rimetterle ?
    Vorrei provare x vedere cosa succede, grazie.

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 9:33 am

    Roby65 wrote:Eccomi!
    Ho seguito le istruzioni datemi ed ho invertito le valvole con il risultato che sparisce il rumore di massa all'uscita dello stand-bay, alla selezione del canale e pure usando il volume, ma il soffio, anche se leggermente inferiore, si sposta sul canale sinistro, mentre nel destro si sente il leggero ronzio.
    Rimettendo le valvole nella posizione originale il tutto ritorna come prima e cioè con forte soffio e tutti i rumori.
    Operazione ripetuta più volte con lo stesso risultato!
    Inoltre sono sempre convinto ci sia qulcosa che non va anche timbricamente.

    Che dite?
    come dicevo è la solita valvola che una volta stabilizzata e andata fuori standar, va cambiata la coppia, telefona che ti mandino le nuove oppure chiedi il ritiro e fanno loro


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 9:37 am

    Ho notato che scamiando le valvole ti è sparito il ronzio, ma mi puoi spiegare come debbo fare x toglierle e rimetterle ?
    Vorrei provare x vedere cosa succede, grazie.
    togliere le valvole è semplicissimo, le prendi accerchi con indice e pollice stringi e contemporaneamente tiri in fuori e dondoli destra sinistra, se sfilano subito, per rimetterle stessa operazione al contrario, per la posizione non puoi sbagliare visto che i piedini della stessa ti costringono a montarle in una sola posizione


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    bubu67
    JuniorMember
    JuniorMember

    Numero di messaggi : 287
    Data d'iscrizione : 2009-12-07
    Località : Pisa

    Re: Verdi 100 SE

    Post  bubu67 on Sat Apr 10, 2010 10:43 am

    Ho scambiato le valvole, ma il ronzio permane, consigli

    Amuro_Rey
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9841
    Data d'iscrizione : 2009-01-20
    Età : 47
    Località : Italia

    Re: Verdi 100 SE

    Post  Amuro_Rey on Sat Apr 10, 2010 11:26 am

    Chiedi ad AA di portlo spedire per il controllo e l'eventuale sostituzione
    Lo so è una rottura e sicuramente fa inkaxxare, ma l'assistenza AA è unica, vai tranquillo cheers


    _________________
    Per sempre  P I R A T A       

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Sat Apr 10, 2010 11:32 am

    aircooled wrote:
    Roby65 wrote:Eccomi!
    Ho seguito le istruzioni datemi ed ho invertito le valvole con il risultato che sparisce il rumore di massa all'uscita dello stand-bay, alla selezione del canale e pure usando il volume, ma il soffio, anche se leggermente inferiore, si sposta sul canale sinistro, mentre nel destro si sente il leggero ronzio.
    Rimettendo le valvole nella posizione originale il tutto ritorna come prima e cioè con forte soffio e tutti i rumori.
    Operazione ripetuta più volte con lo stesso risultato!
    Inoltre sono sempre convinto ci sia qulcosa che non va anche timbricamente.

    Che dite?
    come dicevo è la solita valvola che una volta stabilizzata e andata fuori standar, va cambiata la coppia, telefona che ti mandino le nuove oppure chiedi il ritiro e fanno loro

    Ma, se la valvola è guasta, invertendola, dovrebbe riportare gli stessi difetti anche sul canale sinistro...
    Come mai la stessa cambiandola di canale riporta solo il fruscio in modo più leggero rispetto a quando è sull'altro canale, non ha più tutti i difetti e rimettendola sul destro, invece, comincia a fare quei forti rumori?
    Insomma, se la valvola è guasta, dovrebbe avere gli stessi difetti sia sul canale destro che sinistro e non in uno solo!!!

    Inoltre volevo sapere se secondo voi il ronzio che si sente nei diffusori (come quello di Bubu57) è una "caratteristica" del Verdi oppure c'è un problema...
    Saluti.
    Roby65

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 12:14 pm

    i canali di un qualsivoglia ampli non è mai identico all'altro, quindi una valvola difettosa si comporta in maniera diversa e da problemi diversi a seconda di cosa trova a valle o a monte, il fruscio in apparecchi in cui scorre corrente e cosa normale quelli che non frusciano sono spenti o rotti oppure quando il volume è a 0 staccano con dei rele. da tenere conto che di solito non si ascolta musica stando a 20cm dal diffusore quindi il fruacio è un problema inesistente oltre che ineliminabile, comunque aldila di questo molti apparecchi dai più economici ai più cari ronzano anche a 3 mt di distanza a seconda dell'efficenza del diffusore, o più spesso danno rumore meccanico dai trasf


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Sat Apr 10, 2010 2:45 pm

    aircooled wrote:i canali di un qualsivoglia ampli non è mai identico all'altro, quindi una valvola difettosa si comporta in maniera diversa e da problemi diversi a seconda di cosa trova a valle o a monte, il fruscio in apparecchi in cui scorre corrente e cosa normale quelli che non frusciano sono spenti o rotti oppure quando il volume è a 0 staccano con dei rele. da tenere conto che di solito non si ascolta musica stando a 20cm dal diffusore quindi il fruacio è un problema inesistente oltre che ineliminabile, comunque aldila di questo molti apparecchi dai più economici ai più cari ronzano anche a 3 mt di distanza a seconda dell'efficenza del diffusore, o più spesso danno rumore meccanico dai trasf

    Ok, ho capito il ronzio è normale(?), ma se così fosse, non capisco perchè è più accentuato solo sul canale destro...
    Quindi secondo te nel mio ampli non c'è alcun' problema al circuito destro e tutto dipende dalla valvola guasta?
    Pensi che la valvola in questione, oltre ai difetti in argomento, possa portare difetti al suono ed alla timbrica visto che io l'ampli lo trovo con suono chiuso, senza dettagli e un pò come impastato e "granuloso"?

    Da quello che ho letto in questo argomento, mi sembra di capire che i guasti alle valvole del Verdi sono frequenti......non sarebbe il caso di porre rimedio cambiandole già di fabbrica evitando ai possessori meno fortunati queste situazioni che, anche se alla fine sono sciocchezze, disturbano abbastanza?
    Io il Verdi sulla fascia di prezzo di appartenenza, lo ritengo un'ottimo ampli e mi dispiace poi vedere o capire (nella mia ignoranza in materia) che monta delle valvole non proprio di qualità e facili al guasto....

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 3:38 pm

    come già detto nessun ampli ha canali identici, poi con le valvole ..... i difetti non sono frequenti, è il nunero di apparecchi venduti che è alto per questo alza il numero delle valvole che fanno i capricci, comunque le valvolozze montate sono le migliori attualmente in produzione, e prima di mandarle fuori stanno 24ore in prerodaggio, ma la valvola bizzosa scappa sempre, certo si potrebbero montare delle super NOS con 100 ore di prerodaggio e abbassare un poco la statistica, ma mica costa 10.000 euro il Verdi, per il suono la valvola fa il 70% del timbro e di tutto il resto, quindi una valvola difettosa ...... resta poi da considerare che una volta messe nuove può benissimo non piacerti, l'ampli per tutti non è ancora stato inventato, ci provano tutti ma nessuno ci riesce
    Ok, ho capito il ronzio è normale(?),
    dunque mettiamola cosi, qualunque elettronica dichiara un S/N quindi vuol dire che nessuna elettronica al mondo è silenzionsa, ovvero è perfettamente normale sentire fruscio o ronzio come meglio credi, specialmente a 50hz, se poi parliamo di ingressi phono del resto come già detto adoperare i diffusori a mo di cuffia non è certo il modo giusto
    per il rumore più o meno su un canale, i canali degli ampli non sono perfettamente uguali, a cominciare dalle tolleranze dei componenti con cui vengono costruiti, resistenze condenza finali trasf, poi da considerare i disturbi ambientali che rientrano dai cavi o da una pista della scheda, basta che un cavo sia più vicino alla sorgente del distrubo e .... un trasf più vicino a un canale o a un cavo, il cross del diffusore con tolleranza diversa, un diffusore non perfettamente uguale all'altro come efficenza....... insomma un infinita di cause interne o esterne, del resto il rapporto S/N dichiarato non è altro che frutto di una misura di media non una linea retta, quindi fatti montare valvole nuove vedi se ti piace l'ampli e ascolta musica, se non ti piace restituisci e passa d altro, magari senza valvole


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Sat Apr 10, 2010 4:31 pm

    Ciao Air, io continuo a sentire la gamma media (voci) granulosa ed impastata e spero tantissimo che sia colpa della valvola difettosa...

    Come tu sai ho pure altri ampli in altro impianto ed ho avuto nello stesso impianto dove adesso c'è il Verdi anche un Valvolare (Leben 600) e questi rumori, ronzii o fruscii, non esistono....ma è anche vero che costano molto di più...
    Ho avuto pure il Leben 300 ed anche quello non aveva questi problemi...

    Con la sicurezza che in AA mi risolveranno il problema,aspettiamo Lunedì e vediamo cosa mi dicono in proposito.

    Se ad apparecchio in ordine non dovesse ancora piacermi il suono e non ci sarà la possibilità/proposta di permuta o sostituzione in casa AA, lo troveremo sul mercatino...!

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 4:56 pm

    non confondiamo i rumori da difetto con il ronzio tipico che qualunque elettronica ha, quando ti avicini al diffusore per non sentire nulla devi avere l'ampli spento o la cassa a bassa efficenza o essere sopra i 40anni con gli orecci che cominciano a indurirsi il costo dell'apparecchio non c'entra nulla, sia negli economici che negli iper costosi la corrente passa e fruscia allo stesso modo, se non sbaglio ai pure un JR come ampli, se alzi il volume senza segnale oltre al fruscio a un certo punto senti fare tic tic nei diffusori al variare del volume, eppure costa uno sbotto lo buttiamo?


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Amuro_Rey
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9841
    Data d'iscrizione : 2009-01-20
    Età : 47
    Località : Italia

    Re: Verdi 100 SE

    Post  Amuro_Rey on Sat Apr 10, 2010 5:28 pm

    Air bo non sono molto daccosrdo
    OK è vero che ogni ampli a seconda del diffusore può emettere un leggero ronzio più o meno accentuato su di un canale che su di un'altro, è quanto mi era stato detto pure a me quando era sorto il problema sulla mia prima versione del Maestro ... il problema è che io il ronzio lo sentivo dalla mia camenra da letto di notte con la porta chiusa mentro l'ampli era nel salotto
    A me un ronzio così non mi pare proprio normale ...
    Infatti dopo qualche discussione il nuovo Maestro di fruscii/ronzii NON me ne ha mai fatti Laughing Laughing
    Non so bene il caso di Roby ma sono fiducioso nell'intervento di casa AA


    _________________
    Per sempre  P I R A T A       

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sat Apr 10, 2010 5:41 pm

    perche non sei d'accordo? ho premesso che il ronzio da difetto non ha nulla ha che vedere con il ronzio che senti se ti metti a 20cm dal difusore, quello è normale, come è normale sentire il rumore dei grossi trasf in ambiente silenzioso, altra cosa è il discorso del tuo maestro che ti è stato cambiato o sistemato perche li insisteva un problema non perche hanno fatto il miracolo di produrre un elettronica che non ronza in assoluto


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Amuro_Rey
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9841
    Data d'iscrizione : 2009-01-20
    Età : 47
    Località : Italia

    Re: Verdi 100 SE

    Post  Amuro_Rey on Sat Apr 10, 2010 8:27 pm



    _________________
    Per sempre  P I R A T A       

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Sat Apr 10, 2010 11:08 pm

    aircooled wrote:non confondiamo i rumori da difetto con il ronzio tipico che qualunque elettronica ha, quando ti avicini al diffusore per non sentire nulla devi avere l'ampli spento o la cassa a bassa efficenza o essere sopra i 40anni con gli orecci che cominciano a indurirsi il costo dell'apparecchio non c'entra nulla, sia negli economici che negli iper costosi la corrente passa e fruscia allo stesso modo, se non sbaglio ai pure un JR come ampli, se alzi il volume senza segnale oltre al fruscio a un certo punto senti fare tic tic nei diffusori al variare del volume, eppure costa uno sbotto lo buttiamo?


    Per quanto mi riguarda l'età c'è e forse le orecchie cominciano veramente ad indurirsi... affraid

    Domani faccio la "prova fruscio" con il JR e ti faccio sapere....!!!

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Sun Apr 11, 2010 10:08 am

    non ti allarmare quando a un certo punto del volume sentirai dei tic è solo la commutazione del potenziometro


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

    Roby65
    Senior Member
    Senior Member

    Numero di messaggi : 1184
    Data d'iscrizione : 2009-06-27

    Re: Verdi 100 SE

    Post  Roby65 on Sun Apr 11, 2010 9:23 pm

    Prova effettuata!!!
    Allora, il Jeff R. è totalmente (dico totalmente) silenzioso fino ad 80db di volume per poi avere un leggerissimo ronzio oltrepassando questa soglia.
    Nessun ticchettio al variare del volume.

    Il Verdi ha un ronzio molto più accentuato di quello che ha il JR a 95db di volume e lo ha costante a qualsiasi livello di volume cioè appena esce dallo stand-bay.
    Inoltre, a differenza, del JR soffre di un evidente fruscio (più accentuato sul canale destro) che ovviamente aumenta variando il volume e diventa ancora più evidente passando all'ingresso phono....

    Luca58
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 8295
    Data d'iscrizione : 2009-07-15
    Località : Baracchina bianca

    Re: Verdi 100 SE

    Post  Luca58 on Sun Apr 11, 2010 11:15 pm

    Come ho detto, io ho ascoltato sia il Verdi standard che quello elaborato e non mi sono accorto di particolari fruscii; certo, non ho messo l'orecchio attaccato ai diffusori alle 4 di mattina lontano dalle strade e fuori dalle rotte aeree...

    Direi che finche' non ti torna da AA non sei in grado di capire come suoni realmente il Verdi 100 SE, dato che, da tutto quello che hai riferito, e' possibile che un problema da qualche parte ci sia. L'importante e' che tu abbia a disposizione una assistenza eccezionale, che e' in grado di risolverti il problema se e' di tipo tecnico.

    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 32292
    Data d'iscrizione : 2008-12-20
    Località : AIRTECHLANDIA

    Re: Verdi 100 SE

    Post  aircooled on Mon Apr 12, 2010 12:20 am

    Roby65 wrote:Prova effettuata!!!
    Allora, il Jeff R. è totalmente (dico totalmente) silenzioso fino ad 80db di volume per poi avere un leggerissimo ronzio oltrepassando questa soglia.
    Nessun ticchettio al variare del volume.

    Il Verdi ha un ronzio molto più accentuato di quello che ha il JR a 95db di volume e lo ha costante a qualsiasi livello di volume cioè appena esce dallo stand-bay.
    Inoltre, a differenza, del JR soffre di un evidente fruscio (più accentuato sul canale destro) che ovviamente aumenta variando il volume e diventa ancora più evidente passando all'ingresso phono....
    se avvicini l'orecchio al diffusore quando arrivi verso fine corsa senti il tic di commutazione del potenziometro digitale (ammeno che tu non abbia il concentra II dove hanno messo un potenziometro con buffer che altro non è che un ulteriore preamplificatore che si somma a quello a valle del potenziometro) non è un difetto è cosa comune di quel tipo di potenziometro, il verdi essendo un ibrido ha un rapporto S/N inferiore al JR che è un SS puro, oltre a questo hai una valvola fuori fase, passando al phono è normale che il fruscio aumenti motevolmente visto che stai sul phono e viaggi sui 70db di rapporto S/N se poi fai la prova con l'ingresso libero il rumore aumenta ancora di più, se vuoi un phono che abbia un rapporto S/N da CD devi prendere quello di matley che passa gli 80db ma li ti serve un mutuo
    ps
    il banano ascoltava il Verdi 100 SE con casse da quasi 100db di efficenza e non sentiva nessun fruscio se non infilando l'orecchio nel diffusore


    _________________

     
    il meglio va solo con il meglio e non è un caso

    la calunnia disdegna i mediocri e si afferra ai grandi
     

    non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza - ricorda chi sa fa chi non sa insegna
     
    Showroom AIRTECH via XX Settembre 12 San Giuliano Terme PI cell 3393521936 fisso 050818821 dalle 16.00 alle 19.00 dal martedi al sabato
    mail bertini63@virgilio.it

      Current date/time is Sat Dec 10, 2016 3:40 pm