Pls select your own language, using the translator in the left-hand corner
Amplificatore vintage Toshiba Sx-150c - problema volume
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Amplificatore vintage Toshiba Sx-150c - problema volume

    Share

    Sgang
    Member
    Member

    Numero di messaggi : 2
    Data d'iscrizione : 2016-01-08

    Amplificatore vintage Toshiba Sx-150c - problema volume

    Post  Sgang on Fri Jan 08, 2016 1:07 pm

    Salve a tutti ragazzi, sono un neofita con la passione per la musica. Recentemente dalla cantina dei miei nonni, ho recuperato un piccolo impiantino vintage, un Toshiba Sx150c composto da Amplificatore e giradischi che, pur non essendo un granchè, ha un grande valore sentimentale per me... senza tralasciare il fatto che esteticamente è un bel vedere

    Il tutto è in buone condizioni ed il giradischi ha anche la copertura antipolvere messa in buone condizioni (cercando su internet ho visto che non è facile trovarla integra). Il problema purtroppo è che, aumentando o diminuendo il volume, il tutto gracchia in maniera impressionante, per poi, una volta fermata la manopola del volume, stabilizzarsi. A qualcuno è capitato un problema simile? Sa di cosa può trattarsi. Inoltre il volume in cuffia dalla porta aux è veramente bassissimo mentre la radio FM funziona benissimo. Non sono riuscito a testare il suo giradischi perchè è assente molla e testina.

    Grazie a chi mi darà una mano e a tutti gli altri che dedicheranno un minuto a leggere questo post.. :) (l'ampli è quello nella foto profilo)


    p.s. per i moderatori, non perchè ma mi ha creato un sondaggio anzichè una discussione normale :(

    carloc
    moderatore
    moderatore

    Numero di messaggi : 11994
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: Amplificatore vintage Toshiba Sx-150c - problema volume

    Post  carloc on Fri Jan 08, 2016 1:39 pm

    Sondaggio eliminato..... sunny


    _________________
    Rem tene verba sequentur

    Sgang
    Member
    Member

    Numero di messaggi : 2
    Data d'iscrizione : 2016-01-08

    Re: Amplificatore vintage Toshiba Sx-150c - problema volume

    Post  Sgang on Sat Jan 09, 2016 3:45 pm

    Mi rispondo da solo, probabilmente è il potenziometro sporco...
    Appena ho un minuto provo a pulirlo con un qualche spray

      Current date/time is Mon Dec 05, 2016 1:41 pm