Pls select your own language, using the translator in the left-hand corner
sbaglio qualcosa con la presonus?
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    sbaglio qualcosa con la presonus?

    Share

    carpa
    Member
    Member

    Numero di messaggi : 10
    Data d'iscrizione : 2015-12-26

    sbaglio qualcosa con la presonus?

    Post  carpa on Sat Jan 09, 2016 6:12 pm

    Buongiorno a tutti,
    una semplice curiosità. Oggi ho rispolverato la mia vecchia interfaccia audio Presonus 1394 che ho usato in passato per registrare tramite microfoni, allo scopo di testarla come riproduttore di musica liquida.
    Ho collegato la scheda al mio macbook pro e ho provato ad ascoltare in cuffia qualche mp3 e anche qualche wav. Sono sorpreso dal fatto che la qualità sia molto molto peggiore rispetto all'ascolto dall'uscita auricolare del mio macbook.

    Ora, che non sia un DAC da audiofili va bene, ma che suoni peggio dell'uscita del mio mac "di serie" mi pare davvero strano. Non parlo di sottigliezze, ma di una vera e propria mancanza di bassi. Tenete presente che la presonus 1394 non ha controlli fisici ma un pannello software che consente la regolazione del volume in cuffia e non altro. C'è un mixer ma funziona, mi pare, solo in entrata ( AD).

    Sbaglio qualcosa io ???

    grazie
    c

    RockOnlyRare
    Rockzebo Expert

    Numero di messaggi : 5707
    Data d'iscrizione : 2012-05-18
    Età : 62
    Località : Milano

    Re: sbaglio qualcosa con la presonus?

    Post  RockOnlyRare on Mon Jan 11, 2016 2:56 pm

    carpa wrote:Buongiorno a tutti,
    una semplice curiosità.  Oggi ho rispolverato la mia vecchia interfaccia audio Presonus 1394 che ho usato in passato per registrare tramite microfoni, allo scopo di testarla come riproduttore di musica liquida.
    Ho collegato la scheda al mio macbook pro e ho provato ad ascoltare in cuffia qualche mp3 e anche qualche wav. Sono sorpreso dal fatto che la qualità sia molto molto peggiore rispetto all'ascolto dall'uscita auricolare del mio macbook.

    Ora, che non sia un DAC da audiofili va bene, ma che suoni peggio dell'uscita del mio mac "di serie" mi pare davvero strano. Non parlo di sottigliezze, ma di una vera e propria mancanza di bassi. Tenete presente che la presonus 1394 non ha controlli fisici ma un pannello software che consente la regolazione del volume in cuffia e non altro. C'è un mixer ma funziona, mi pare, solo in entrata ( AD).

    Sbaglio qualcosa io ???

    grazie
    c

    Così a distanza è dura darti un consiglio. Forse non è usato correttamente il driver audio della scheda, oppure deve essere configurato il software che utilizzi per l'ascolto (c'è la possibilità di selezionare l'uscita ?


    carpa
    Member
    Member

    Numero di messaggi : 10
    Data d'iscrizione : 2015-12-26

    Re: sbaglio qualcosa con la presonus?

    Post  carpa on Mon Jan 11, 2016 3:08 pm

    Difficile per me rispondere....semplicemente ho collegato la presonus tramite il cavo firewire e ho selezionato la scheda nelle preferenze suono del mac. Poi ho inserito una cuffia nell'uscita apposita ascoltando un brano tramite quicktime. Ho poi fatto lo stesso ascolto tramite l'uscita cuffia del macbook ( avendo ovviamente commutato la scelta delle preferenze di sistema, altrimenti non avrei sentito niente...).

    Ho un'altra possibilità forse...l'uscita cui ho collegato la cuffia è quella per il monitorino delle registrazioni, mentre ci sono altre due uscite: una con 2 rca per collegamento all'ampli o a casse amplificate e l'altra, sempre linea, con minijack stereo. Potrei provare a non usare l'uscita cuffia-monitor ma la semplice uscita linea e vedere come va.

    RockOnlyRare
    Rockzebo Expert

    Numero di messaggi : 5707
    Data d'iscrizione : 2012-05-18
    Età : 62
    Località : Milano

    Re: sbaglio qualcosa con la presonus?

    Post  RockOnlyRare on Mon Jan 11, 2016 3:47 pm

    carpa wrote:Difficile per me rispondere....semplicemente ho collegato la presonus tramite il cavo firewire e ho selezionato la scheda nelle preferenze suono del mac. Poi ho inserito una cuffia nell'uscita apposita ascoltando un brano tramite quicktime.  Ho poi fatto lo stesso ascolto tramite l'uscita cuffia del macbook ( avendo ovviamente commutato la scelta delle preferenze di sistema, altrimenti non avrei sentito niente...).

    Ho un'altra possibilità forse...l'uscita cui ho collegato la cuffia è quella per il monitorino delle registrazioni, mentre ci sono altre due uscite: una con 2 rca per collegamento all'ampli o a casse amplificate e l'altra, sempre linea, con minijack stereo. Potrei provare a non usare l'uscita cuffia-monitor ma la semplice uscita linea e vedere come va.

    Sicuramente devi usare perlomeno l'uscita linea.

    Poi il problema potrebbe essere in quicktime, o meglio nel formato audio di uscita selezionato. Non ho un Mac, per cui non so se e come si possa settare un driver di uscita (nel caso di windows si usa ad esempio il driver ASIO), forse con il Mac il tutto è eseguito in auto per cui non si può fare nulla.


      Current date/time is Wed Dec 07, 2016 9:39 am