Pls select your own language, using the translator in the left-hand corner
PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Share

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Wed Feb 24, 2016 9:52 pm

    Buonasera, sono iscritto da poco e da poco sono anche in possesso di alcuni componenti hi-fi.
    Avrei bisogno una mano per un paio di problemi e ho visto che qui c'è tantissima gente competente, io purtroppo non lo sono e mi sto avvicinando un po a questo mondo.
    Ho ritirato i seguenti componenti: Lettore CD, RAYSONIC CD 168, PRE-AMPLIFICATORE MODWRIGHT INSTRUMENTS SWL 9.0 SE, LETTORE BD-DVD DENON DVD-A1 UD, AMPLIFICATORE DENON PMA-1500AE, AMPLIFICATORE PER CUFFIA STAX SRM-007T2 e CUFFIA STAX
    SR-007MK2.
    Collegati nel seguente modo: LETTORE CD e LETTORE BD-DVD collegati al PRE-AMPLIFICATORE e da qui usando una delle uscite sono andato all'AMPLIFICATORE. L'amplificatore DENON è un integrato ma ha anche la funzione P-DIRECT che escude la sua sezione di pre e funziona come finale. Chiaramente usando il suo ingresso dedicato. Dal lettore CD ho poi usato anche le uscite bilanciate per collegare l'amplificatore STAX per le cuffie. Tutto funziona correttamente, (o quasi). Ogni tanto si verifica un problema, l'AMPLIFICATORE DENON va in protezione, durante l'accensione ma anche durante la riproduzione di un CD a volumi normalissimi. E poi ho notato che con le cuffie STAX riesco tranquillamente ad alzare il volume al massimo senza che mi dia fastidio piu di tanto, cosa invece che non riesco a fare con l'amplificatore DENON collegandogli un'altra cuffia, al massimo posso arrivare a metà.
    DOMANDA N° 1: Può essere che l'amplificatore DENON PMA-1500AE non sia adeguato a ricevere il segnale del PRE?
    DOMANDA N° 2: C'è qualcuno che possiede o che ha avuto modo di provare l'accoppiata della STAX come la mia che puo dirmi se è normale che si riesca ad alzare il volume al massimo?
    Spero che qualcuno mi aiuti,
    Grazie Gianni.

    briciola
    Member
    Member

    Numero di messaggi : 63
    Data d'iscrizione : 2012-08-21
    Età : 62
    Località : Firenze

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  briciola on Thu Feb 25, 2016 8:14 am

    prova a collegare l'amplificatore Stax all'uscita tape-out del pre

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Thu Feb 25, 2016 1:31 pm

    briciola wrote:prova a collegare l'amplificatore Stax all'uscita tape-out del pre

    Grazie briciola, proverò Venerdì.....
    Sai anche dirmi il perchè? Il pre-amplificatore ha tre uscite, due denominate MAIN1 E 2. Una di queste la sto usando per l'amplificatore DENON e poi ha anche quella che mi dici tu TAPE OUTPUT. Posso provare sia con quella che mi dici tu o anche con la seconda MAIN?

    A presto.....

    carloc
    moderatore
    moderatore

    Numero di messaggi : 12005
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  carloc on Thu Feb 25, 2016 2:04 pm

    Le uscite main sono uscite variabili nel senso che il livello di uscita viene determinato dal volume del pre.
    L'uscita tape out, invece, è un'uscita indipendente dalla posizione del potenziometro del volume ed è quella più indicata per collegare gli ampli cuffia.


    _________________
    Rem tene verba sequentur

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Thu Feb 25, 2016 2:56 pm

    carloc wrote:Le uscite main sono uscite variabili nel senso che il livello di uscita viene determinato dal volume del pre.
    L'uscita tape out, invece, è un'uscita indipendente dalla posizione del potenziometro del volume ed è quella più indicata per collegare gli ampli cuffia.


    Grazie carloc,
    Venerdì vi vaccio sapere se il problema è risolto......
    Riguardo invece al problema dell'amplificatore DENON che ogni tanto va in protezione puoi dirmi qualcosa? Non è adeguato al segnale del pre?
    Grazie.
    A presto.

    carloc
    moderatore
    moderatore

    Numero di messaggi : 12005
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  carloc on Thu Feb 25, 2016 3:03 pm

    Per il Denon non saprei dirti, sarebbe da verificare sul posto.


    _________________
    Rem tene verba sequentur

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Sat Feb 27, 2016 3:34 pm

    gioert wrote:


    Grazie carloc,
    Venerdì vi vaccio sapere se il problema è risolto......
    Riguardo invece al problema dell'amplificatore DENON che ogni tanto va in protezione puoi dirmi qualcosa? Non è adeguato al segnale del pre?
    Grazie.
    A presto.

    Buongiorno,
    ho effettuato la prova che mi avete consigliato ma purtroppo il risultato non è cambiato. l volume della stax devo tenerlo quasi al massimo, vorrei precisare una cosa, non che non si senta, il volume è comunque abbastanza forte, ma mi chiedevo se fosse normale che riesco anche a tenerlo al massimo. Pensavo di chiedere se ci fosse qualcuno che le possiede in zona VERBANIA, NOVARA, MILANO che fosse disposto a farmi ascoltare le sue per capire se il problema sono le mie o se è normale! Cosa ne pensate?
    La qualità del suono a me pare comunque ottima!!!
    Approfitto per chiedere una cosa, quando alla mia domanda rispondono piu persone, dovrei rispondere a ognuno di loro o srivere in maniera che leggano tutti? Non sono molto pratico!!
    Grazie.....

    carloc
    moderatore
    moderatore

    Numero di messaggi : 12005
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  carloc on Sat Feb 27, 2016 3:40 pm

    gioert wrote:

    Buongiorno,
    ho effettuato la prova che mi avete consigliato ma purtroppo il risultato non è cambiato. l volume della stax devo tenerlo quasi al massimo, vorrei precisare una cosa, non che non si senta, il volume è comunque abbastanza forte, ma mi chiedevo se fosse normale che riesco anche a tenerlo al massimo. Pensavo di chiedere se ci fosse qualcuno che le possiede in zona VERBANIA, NOVARA, MILANO che fosse disposto a farmi ascoltare le sue per capire se il problema sono le mie o se è normale! Cosa ne pensate?
    La qualità del suono a me pare comunque ottima!!!
    Approfitto per chiedere una cosa, quando alla mia domanda rispondono piu persone, dovrei rispondere a ognuno di loro o srivere in maniera che leggano tutti? Non sono molto pratico!!
    Grazie.....

    Potresti provare a portare il tuo ampli Stax e la cuffia da qualche amico per vedere se con le loro sorgenti il problema permane.


    _________________
    Rem tene verba sequentur

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Sat Feb 27, 2016 3:56 pm

    [quote="carloc"]



    Si infatti, l'ideale sarebbe trovare un possessore di questa accoppiata che mi permettesse gentilmente di provare le sue e lui di provare le mie....il dubbio o il problema salterebbe fuori per forza, oppure si capirebbe che è normale cosi. Se conoscete qualcuno aiutatemi a contattarlo!
    Dovrei postare su qualche altra sezione del forum?

    Carloc ma è corretto che io rispondo solo a te? Che differenza fa se uso il tasto "QUOTA" o quello "RISPONDI"

    Grazie....


    carloc
    moderatore
    moderatore

    Numero di messaggi : 12005
    Data d'iscrizione : 2011-07-27
    Località : Busto Arsizio - Sabaudia (Scooterista)

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  carloc on Sat Feb 27, 2016 4:25 pm

    Usando quota riporti nel tuo messaggio anche quello che ti ha scritto l'interlocutore come ho fatto io nel messaggio n. 8


    _________________
    Rem tene verba sequentur

    pluto
    Moderatore - discobolo

    Numero di messaggi : 21547
    Data d'iscrizione : 2010-10-05
    Età : 58
    Località : Genova

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  pluto on Sat Feb 27, 2016 7:20 pm

    Usare la manopola al massimo su un ampli stax non è normale e mi sorprende che tu ci riesca senza andare in clipping.
    Sono portato a credere che tu abbia realizzato un bel casino di collegamenti.

    Inizia a fare una bella cosa. Stacca tutto e attacca solo il CD o Br player all'ampli Stax e vedi come va. Tra l'altro con il collegamento che fai onestamente mortifichi il combo Stax che è' di livello assoluto. Quindi un collegamento semplice e diretto x controllare che tutto va bene

    Guarda a quanto escono le tue sorgenti come volts in uscita. Se tutto va bene dovresti avere un volume notevolissimo a ore 12 e rischiare il clipping dopo ore 14 ca.

    Prova e riferisci Pls

    E non aprire altri 3 d con lo stesso problema.

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Sat Feb 27, 2016 7:52 pm

    pluto wrote:Usare la manopola al massimo su un ampli stax non è normale e mi sorprende che tu ci riesca senza andare in clipping.
    Sono portato a credere che tu abbia realizzato un bel casino di collegamenti.

    Inizia a fare una bella cosa. Stacca tutto e attacca solo il CD o Br player all'ampli Stax e vedi come va. Tra l'altro con il collegamento che fai onestamente mortifichi il combo Stax che è' di livello assoluto. Quindi un collegamento semplice e diretto x controllare che tutto va bene

    Guarda a quanto escono le tue sorgenti come volts in uscita. Se tutto va bene dovresti avere un volume notevolissimo a ore 12 e rischiare il clipping dopo ore 14 ca.

    Prova e riferisci Pls

    E non aprire altri 3 d con lo stesso problema.

    Grazie pluto.
    potrò fare alcune prove solo giovedì perche oggi sono partito per lavoro. Ok non aprirò piu altre discussioni in merito, l'ho fatto solo perche non ho ancora capito bene come funziona qui e pensavo fosse meglio proporlo in diverse sezioni.
    Nel frattempo mi permetto di fare alcune domande e se ne avrete voglia magari mi potreste aiutare a capire qualcosa di più di questo mondo, visto che io mi sto avvicinando solo da qualche settimana.
    DOMANDA 1 L'accoppiata STAX di cui stiamo parlando, in generale è maglio collegarla direttamente alla sorgente o è preferibile passare da un pre-amplificatore? In questo modo avrei la possibilità di ascoltare con le cuffie stax piu sorgenti, altrimenti come farei ad ascoltare dei cd musicali e ascoltare in cuffia anche un concerto guardandolo in BD?
    DOMANDA 2 Perche mi dici che il collegamento che ho fatto mortifica lo STAX?
    Grazie davvero per l'aiuto!!

    pluto
    Moderatore - discobolo

    Numero di messaggi : 21547
    Data d'iscrizione : 2010-10-05
    Età : 58
    Località : Genova

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  pluto on Sat Feb 27, 2016 9:51 pm

    La prima cosa da fare SEMPRE, è' quella di realizzare collegamenti semplici e diretti. Quindi una fonte, ampli Stax etc. Tra l'altro l'ampli  Stax ha 2 inputs bilanciati e RCa quindi potresti collegare 2 sorgenti contemporaneamente.

    Riguardo l'idea di utilizzare a monte un pre con ampli cuffie, fui proprio io a proporlo anni fa, ma solo x chi possedeva pre di alto livello. Almeno come idea di partenza.

    Ho la sensazione che il collo di bottiglia del tuo collegamento sia proprio l'ampli Denon

    Comunque solo tu puoi dirci come stanno le cose dopo le tue prove..

    Buona fortuna

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  gioert on Sat Feb 27, 2016 10:16 pm

    pluto wrote:La prima cosa da fare SEMPRE, è' quella di realizzare collegamenti semplici e diretti. Quindi una fonte, ampli Stax etc. Tra l'altro l'ampli  Stax ha 2 inputs bilanciati e RCa quindi potresti collegare 2 sorgenti contemporaneamente.

    Riguardo l'idea di utilizzare a monte un pre con ampli cuffie, fui proprio io a proporlo anni fa, ma solo x chi possedeva pre di alto livello. Almeno come idea di partenza.

    Ho la sensazione che il collo di bottiglia del tuo collegamento sia proprio l'ampli Denon

    Comunque solo tu puoi dirci come stanno le cose dopo le tue prove..

    Buona fortuna


    Ok pluto, giovedì farò tutte le prove e poi vi aggiornerò....
    Il mio pre- amplificatore è il ModWright instruments SWL 9.0 SE, lo conosci? Avevo fatto una ricerca e ne parlavano bene, il listino mi pare che diceva 3400€ circa. Come pre di alto livello intendevi macchine di questa taglia o cose piu qualitative?
    Riguardo agli ingressi STAX è vero quello che mi dici, io ho anche i diffusori pero, ecco perche avevo collegato il tutto in quel modo... forse pretendo troppo...
    Grazie ancora, a presto!!

    pluto
    Moderatore - discobolo

    Numero di messaggi : 21547
    Data d'iscrizione : 2010-10-05
    Età : 58
    Località : Genova

    Re: PROBLEMI IN IMPIANTO E DUBBIO SU CUFFIE STAX

    Post  pluto on Sun Feb 28, 2016 6:55 pm

    Chiudiamo questo 3d e andiamo avanti con l'altro

      Current date/time is Wed Dec 07, 2016 9:11 pm