Pls select your own language, using the translator in the left-hand corner
problema su cuffie STAX SR-007MK 2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problema su cuffie STAX SR-007MK 2

    Share

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    problema su cuffie STAX SR-007MK 2

    Post  gioert on Sat Feb 27, 2016 4:50 pm

    Buongiorno,
    qualcuno possiede queste cuffie con l'amplificatore SRM-007t2 che puo aiutarmi su un problema di volume?
    Grazie.

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12090
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problema su cuffie STAX SR-007MK 2

    Post  vulcan on Sat Feb 27, 2016 7:14 pm

    Di che tipo di problema si tratta? 

    Sposto l!argomento sul forum cuffie dove è maggiormente visibile


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Sat Feb 27, 2016 7:59 pm

    vulcan wrote:Di che tipo di problema si tratta? 

    Sposto l!argomento sul forum cuffie dove è maggiormente visibile

    Grazie vulcan,
    il mio problema è che quando uso l'accoppiata STAX riesco a tenere il volume al massimo senza che mi dia fastidio. La cosa mi sembra un po strana e eccomi qua.
    Ho proposto questo problema in altre sezioni e mi è stato detto di non aprirne piu, non sono molto pratico essendo iscritto da poco.
    Non so se hai la possibilità di vedere tutto quello che ho pubblicato, che non è poi molto, se puoi e se hai tempo dai un'occhiata cosi puoi renderti conto meglio del mio problema!!

    Grazie ancora....a presto.

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12090
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problema su cuffie STAX SR-007MK 2

    Post  vulcan on Sat Feb 27, 2016 8:15 pm

    Al massimo   qualcosa non mi quadra a quei volumi non la tieni in testa, da dove prelevi il segnale? Lettore o PC ? Mi pare basso il guadagno

    Non preoccuparti sei nella sezione giusta 
    Benvenuto


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Sat Feb 27, 2016 9:07 pm

    vulcan wrote:Al massimo   qualcosa non mi quadra a quei volumi non la tieni in testa, da dove prelevi il segnale? Lettore o PC ? Mi pare basso il guadagno

    Non preoccuparti sei nella sezione giusta 
    Benvenuto


    Lettore CD RAYSONIC CD 168.
    Avevo postato anche un altro problema dove mi avevi gia risposto e mi consigliavi dove postare per trovare le persone piu adatte.
    Ho parlato con qualcuno che mi ha dato dei consigli, ma ancora nessun risultato.....
    Avevo sollevato anche il problema dell'amplificatore DENON che mi andava in protezione, dimmi se devo riscriverti il problema o se lo trovi guardando le mie pubblicazioni....avevo anche illustrato la mia catena e come era collegata tra i vari componenti!
    Grazie

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12090
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problema su cuffie STAX SR-007MK 2

    Post  vulcan on Sat Feb 27, 2016 9:17 pm

    Dovrei riguardare in riproduzione audio ricordo la storia del Denon ma non hi seguito le risposte


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Sat Feb 27, 2016 9:41 pm

    vulcan wrote:Dovrei riguardare in riproduzione audio ricordo la storia del Denon ma non hi seguito le risposte

    Si si, ho anche fatto delle prove ma senza risultato....adesso mi hanno detto di staccare tutto e di iniziare a collegare solo il lettore CD all'amplificatore STAX e andare in ordine.
    Riguardo al problema sul DENON invece non ho ancora avuto dei contatti che mi hanno chiarito il problema. Probabilmente dovro farlo vedere a un tecnico che magari con le schede tecniche mi sapra dire se non sono compattibili.
    Io di tecnico in questo settore proprio sono incompetente!!
    Giovedì rientro a casa e faro le prove che mi hanno consigliato....
    Grazie, se ti viene in mente qualche idea fammi sapere!

    biscottino
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 7712
    Data d'iscrizione : 2010-04-23
    Età : 45
    Località : Gragnano (Napoli)

    Re: problema su cuffie STAX SR-007MK 2

    Post  biscottino on Sun Feb 28, 2016 6:27 am

    Ciao e benvenuto.
    Lo stadio di uscita del tuo cd è a valvole, per la precisione, 4 6922 EH.
    Da quello che dici, volume/Gain basso sullo Stax, e Denon che va in protezione, secondo me, dovresti controllare la perfetta efficienza ed il match dei tubi del tuo lettore cd.
    Non ho visto lo schema raysonic, per pigrizia, ma se ogni tubo in uscita serve un polo, nel caso del bilanciato 2 caldi e 2 freddi, anche una sola valvola malfunzionante, ti pregiudica le prestazioni, nel nostro caso volume scarso su Stax e Denon in protezione.
    Primo passo, collega il lettore Denon direttamente all'ampli Stax.
    Secondo passo, misurare le valvole o mettere 4 valvole nuove perfettamente bilanciate.


    _________________
    Enjoy your head!  

    mariovalvola
    Moderatore In-tubato

    Numero di messaggi : 1090
    Data d'iscrizione : 2014-12-19
    Località : Brescia

    Re: problema su cuffie STAX SR-007MK 2

    Post  mariovalvola on Sun Feb 28, 2016 8:37 am

    Il guadagno dell'ampli Stax dovrebbe essere intorno ai 54dB ( se entrano 0.2V, escono 100 V: incredibilmente guadagna meno dello SRM006tS ).
    Quindi problemi di guadagno non dovrebbero esserci.
    Se ci fossero, potrebbe esserci, come dice biscottino un problema nello stadio d'uscita del CD. Potresti fare una verifica con un CD test e un normale multimetro con un segnale sinusoidale a 50Hz/40Hz ( unica frequenza dove il normale multimetro risulta ragionevolmente preciso ).
    Al limite gli colleghi un DAP o un altro CD e vedi come va.
    Altra verifica: controlla lo stato dei tubi dello 007 ( prima di toglierli segna la posizione nell'ampli delle valvole ). Oppure acquisti un quartetto di 6CG7 realmente selezionate ( il massimo sarebbe avere nelle 8 sezioni una identità di parametri. Se le prendi NOS non è semplice). Se esegui la sostituzione dei tubi lo devi ritarare. Il "plug & play" non funge in questo caso. Attenzione!!!
    controllare, sempre con un tester, il corretto allineamento dell'ampli ( le istruzioni le trovi in rete ).
    Potresti, sempre con il CD test ( sempre a 50Hz ) applicare all'ampli 0,2V e vedere sulla presa in uscita ( trovi tutte le indicazioni in rete per la piedinatura ) se escono davvero 100V.
    Se così non fosse, il problema diventa più serio e sarai obbligato ad avvalerti di un centro di assistenza. Se gli oggetti sono di regolare importazione, invii il tutto alla Proaudio International SRL.
    In sbilanciato, hai provato a farlo andare?

    phaeton
    Moderatore suonologo
    Moderatore suonologo

    Numero di messaggi : 5709
    Data d'iscrizione : 2010-08-27

    Re: problema su cuffie STAX SR-007MK 2

    Post  phaeton on Sun Feb 28, 2016 8:58 am

    gioert wrote:


    Lettore CD RAYSONIC CD 168.
    Avevo postato anche un altro problema dove mi avevi gia risposto e mi consigliavi dove postare per trovare le persone piu adatte.
    Ho parlato con qualcuno che mi ha dato dei consigli, ma ancora nessun risultato.....
    Avevo sollevato anche il problema dell'amplificatore DENON che mi andava in protezione, dimmi se devo riscriverti il problema o se lo trovi guardando le mie pubblicazioni....avevo anche illustrato la mia catena e come era collegata tra i vari componenti!
    Grazie

    //rompicoglionimode on
    consiglio di scindere i due problemi in due thread, senno' si rischia di fare solo confusione.
    in questo thread consiglio di parlare solo del problema stax (che non mi pare collegato al fatto che il Denon vada in protezione, piu' probabilmente legato ad un problema sull'uscita)
    //rompicoglionimode off

    alcuni cd hanno la possibilita' di regolare il volume digitale, controlla che sia settato al massimo sull'uscita che usi (rca o xlr??)

    come dice Mario, non penso sia un prob di sensibilita', almeno se tutti gli apparecchi funzionano da specifiche. lo Stax eroga il massimo Vrms (equivalente della pot max) con meno di 1V, il Raysonic esce sulle rca a 2.3 e sulle xlr a 2.9, ergo nessun prob

    se il volume digitale e' ok, allora come dice Sal c'e' forse un problema sui tubi, o sul Raysonic o sullo Stax. certo e' strano che sia su ambo i canali, ma non conosco lo schema degli apparecchi, magari si e' usato un doppio triodo meta' su un canale e meta' sull'altro............

    ultima possibilita', ma veramente moooooooooooooooolto remota, e' che i driver della cuffia siano andati. mi e' successo con un driver delal 507, ad un certo punto suonava molto piu' basso dell'altro. pero' che succeda a tutti e due i driver allo stesso momento e' IMHO veramente quasi impossibile, lo riporto solo per completezza di ipotesi.

    per iniziare a togliere un po' di possibilita', io porterei la cuffia in negozio o da un amico e la proverei con un altro ampli stax, e farei lo stesso con l'ampli con una diversa cuffia (lo so, e' un po' scomodo). una volta eliminata la possibilita' che siano gli apparecchi a valle, l'unica possibilita' e' che il prob sia nel Raysonic.


    _________________
    Knowledge is based on Experience, Everything else is just Information

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Sun Feb 28, 2016 6:51 pm

    Buonasera a tutti e grazie delle vostre risposte.
    Mi rendo conto di aver fatto un po di confusione sollevando due problemi sullo stesso impianto. Quindi qui parlerò, come mi è stato consigliato, solo del problema STAX. Vi invito comunque cortesemente anche a leggere nella sezione "cuffie e dintorni" il mio post dal titolo PROBLEMI DI IMPIANTO E DUBBIO SU CUFFIE STAX. Un vostro parere sara sicuramente utilissimo e molto gradito.

    Vorrei anche per chiarezza elencare qui la catena e come sto usando l'accoppiata STAX di cui stiamo parlando: Ho ritirato i seguenti componenti: Lettore CD, RAYSONIC CD 168, PRE-AMPLIFICATORE MODWRIGHT INSTRUMENTS SWL 9.0 SE, LETTORE BD-DVD DENON DVD-A1 UD, AMPLIFICATORE DENON PMA-1500AE, AMPLIFICATORE PER CUFFIA STAX SRM-007T2 e CUFFIA STAX
    SR-007MK2.
    Collegati nel seguente modo: LETTORE CD e LETTORE BD-DVD collegati al PRE-AMPLIFICATORE e da qui usando una delle uscite sono andato all'AMPLIFICATORE. L'amplificatore DENON è un integrato ma ha anche la funzione P-DIRECT che escude la sua sezione di pre e funziona come finale. Chiaramente usando il suo ingresso dedicato. Da qui due diffusori MONITOR AUDIO MA 700/GOLD. Dal lettore CD ho poi usato anche le uscite bilanciate per collegare l'amplificatore STAX per le cuffie.
    Il problema del volume è presente sia quando uso le uscite bilanciate che quando passo dal pre-amplificatore e quindi con ingresso sbilanciato.

    Visto la mia totale incompetenza in elettronica, vi dico che non sono in grado di effettuare le prove che mi avete consigliato, misurazione valvole, CD test, controllo stato tubi 007 ecc. e prima di acquistare delle valvole nuove vorrei individuare il problema. L'unica prova che ho fatto è quella che citava PHAETON, riguardo al volume della sorgente. Il lettore cd RAYSONIC è dotato di un comando a distanza con il quale puoi regolare il suo volume ed è al massimo.
    Quindi potendo solo effettuare prove chiamiamole di logica e di esclusione pensavo di iniziare staccando tutto e cambiando la sorgente, usero il LETTORE DENON DVD A1 UD. In questo modo potrei gia capire se il problema è la sorgente o l'accoppiata STAX giusto?

    Potrò fare queste prove solo giovedì, e poi vi comunicherò il risultato. Se avete qualche altra idea fatevi sentire.

    Grazie, e spero di ricevere vostri pareri anche sull'altro mio post.

    A presto Gianni.

    mariovalvola
    Moderatore In-tubato

    Numero di messaggi : 1090
    Data d'iscrizione : 2014-12-19
    Località : Brescia

    Re: problema su cuffie STAX SR-007MK 2

    Post  mariovalvola on Sun Feb 28, 2016 7:27 pm

    Appunto. Per farla semplice, minimizza le incognite e collega direttamente la sorgente all'ampli stax. È l'inizio più ovvio.

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Tue Mar 08, 2016 12:24 am

    Buonasera e buonanotte a tutti!
    causa impegni di lavoro ho potuto effettuare le prove su amplificatore e cuffie stax, di cui avevamo parlato, solo oggi.....
    Il risultato non è cambiato, ho collegato due sorgenti diverse all'amplificatore staz ma la potenza non è aumentata!

    A questo punto si deduce che il problema sia l'accoppiata stax!
    Qualche consiglio? Chiedo di nuovo se qualcuno le possiede o puo indirizzarmi da qualche lettore del forum che possa farmi provare le sue e lui provare le mie.

    Grazie anticipatamente!!!

    briciola
    Member
    Member

    Numero di messaggi : 63
    Data d'iscrizione : 2012-08-21
    Età : 62
    Località : Firenze

    Re: problema su cuffie STAX SR-007MK 2

    Post  briciola on Tue Mar 08, 2016 9:01 am

    con la mia accoppiata (cuffia 007 MK2 + ampli 007t rivalvolato RCA) raramente supero le ore 13 con la manopola del volume, se vado oltre suona troppo forte,
    con la manopola a fine corsa è inascoltabile, forse il problema sono le valvole, la regolazione del bias o qualcosa a livello di circuito da far verificare ad un tecnico

    gioert
    Member
    Member

    Numero di messaggi : 23
    Data d'iscrizione : 2016-02-21
    Età : 51
    Località : Verbania

    Re: problema su cuffie STAX SR-007MK 2

    Post  gioert on Fri Mar 11, 2016 2:15 pm

    briciola wrote:con la mia accoppiata (cuffia 007 MK2 + ampli 007t rivalvolato RCA) raramente supero le ore 13 con la manopola del volume, se vado oltre suona troppo forte,
    con la manopola a fine corsa è inascoltabile, forse il problema sono le valvole, la regolazione del bias o qualcosa a livello di circuito da far verificare ad un tecnico


    briciola tu le hai collegate direttamente alla sorgente o hai un pre-amplificatore a monte? Io se le collego al pre-amplificatore guadagno qualcosa ma non tantissimo, con la sorgente diretta tengo la manopola a 8,5 e posso andare tranquillamente a 10 cioè al massimo senza problemi e senza nessuna distorsione! Il tecnico consigliato dalla proaudio internecional dice che è normale che si senta cosi, in questo tipo di cuffie la potenza non è tantissima.....comunque a metà volume se qualcuno mi parla sento perfettamente quello che dice! Adesso ho contattato un negozio di Milano che è rivenditore, andrò a provare delle cufie in negozio e porterò le mie per fare un confronto, porterò anche l'amplificatore......
    Grazie.

    briciola
    Member
    Member

    Numero di messaggi : 63
    Data d'iscrizione : 2012-08-21
    Età : 62
    Località : Firenze

    Re: problema su cuffie STAX SR-007MK 2

    Post  briciola on Fri Mar 11, 2016 4:22 pm

    io l'ho collegato all'uscita tape del pre perchè voglio ascoltare anche il giradischi, comunque se puoi andare a fine corsa con la manopola senza distorsione secondo me c'è qualcosa che non va, fammi sapere dopo la prova

      Current date/time is Fri Dec 09, 2016 4:50 am