Pls select your own language, using the translator in the left-hand corner
Problema input phono amplificatore Lenco A 500
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema input phono amplificatore Lenco A 500

    Share

    AleCss
    Member
    Member

    Numero di messaggi : 5
    Data d'iscrizione : 2016-06-12
    Età : 35
    Località : Trento

    Problema input phono amplificatore Lenco A 500

    Post  AleCss on Sun Jun 12, 2016 1:59 am

    Ciao a tutti, non sono un esperto audiofilo, seppure mi piace ascoltare decentemente la musica. Posseggo un vecchio Lenco A 500, niente di speciale, ma mi accontento. Da qualche tempo collegando il giradischi all'ingresso PHONO, non esce più nessun suono. La puntina è a posto perché avvicinando l'orecchio, si sente chiaramente l'inciso sul vinile. Non credo sia un problema del giradischi, anche se non lo posso escludere. Purtroppo non ho a disposizione nessun altro amplificatore con ingresso phono che mi permetta di fare un test.

    Ipotizzando che sia l'amplificatore il problema, sapreste dirmi da cosa potrebbe essere causato? Su quali componenti dovrei puntare la mia attenzione per cercare di risolvere?

    Grazie mille in anticipo, spero mi possiate dare una mano.

    Ciao

    AleCss
    Member
    Member

    Numero di messaggi : 5
    Data d'iscrizione : 2016-06-12
    Età : 35
    Località : Trento

    Re: Problema input phono amplificatore Lenco A 500

    Post  AleCss on Sun Jun 12, 2016 2:24 am

    Aggiornamento: ho verificato il giradischi tramite mixer entrando nel pc e funziona, quindi sì, è proprio l'ingresso del Lenco che non va.

    pepe57
    moderatore
    moderatore

    Numero di messaggi : 4685
    Data d'iscrizione : 2009-06-11
    Età : 59
    Località : Milano

    Re: Problema input phono amplificatore Lenco A 500

    Post  pepe57 on Sun Jun 12, 2016 11:19 am

    Ma il Lenco di ingressi phono non ne ha due?
    Non funzionano entrambi?


    _________________
    Chi si accontenta gode
    Presidente Onorario fondatore di: ... CNR@ Club Naso Rosso@ ... CLM@ Club Lampredotto Marimesso@ ...   CVG@ Club Viva la Gnocca@ ...
    QFLG@

    Paintball Milano

    AleCss
    Member
    Member

    Numero di messaggi : 5
    Data d'iscrizione : 2016-06-12
    Età : 35
    Località : Trento

    Re: Problema input phono amplificatore Lenco A 500

    Post  AleCss on Sun Jun 12, 2016 6:12 pm

    Questo Lenco ne ha uno solo, allego l'immagine del pannello posteriore.



    _________________
    Di professione faccio il web designer e sono un chitarrista appassionato di musica rock, alternative e elettronica. Amo ascoltare la musica in tutte le sue forme.

    pepe57
    moderatore
    moderatore

    Numero di messaggi : 4685
    Data d'iscrizione : 2009-06-11
    Età : 59
    Località : Milano

    Re: Problema input phono amplificatore Lenco A 500

    Post  pepe57 on Mon Jun 13, 2016 1:32 am

    Ero convinto ne avessero due di ingressi phono!
    erg erg
    Comunque:
    Hai provato con il tester a dare una controllata?
    Il disossidante lo hai spruzzato?
    Lo hai aperto per vedere se i "caldi" dell' ingresso phono (RCA femmina) sono ben collegati?
    sunny sunny sunny


    _________________
    Chi si accontenta gode
    Presidente Onorario fondatore di: ... CNR@ Club Naso Rosso@ ... CLM@ Club Lampredotto Marimesso@ ...   CVG@ Club Viva la Gnocca@ ...
    QFLG@

    Paintball Milano

    AleCss
    Member
    Member

    Numero di messaggi : 5
    Data d'iscrizione : 2016-06-12
    Età : 35
    Località : Trento

    Re: Problema input phono amplificatore Lenco A 500

    Post  AleCss on Mon Jun 13, 2016 9:28 am

    Sì, l'ho aperto e i collegamenti all'ingresso phono sono a posto. Per "caldi" cosa intendi? :)

    Con il tester non ho controllato, ma, perdonami, cosa dovrei controllare precisamente, non sono espertissimo.

    Se può servire stasera faccio una foto anche dell'interno.

    Grazie mille


    _________________
    Di professione faccio il web designer e sono un chitarrista appassionato di musica rock, alternative e elettronica. Amo ascoltare la musica in tutte le sue forme.

    AleCss
    Member
    Member

    Numero di messaggi : 5
    Data d'iscrizione : 2016-06-12
    Età : 35
    Località : Trento

    Re: Problema input phono amplificatore Lenco A 500

    Post  AleCss on Sat Jun 18, 2016 4:17 pm

    Eccomi con delle foto dell'interno:


    • Scheda intera
    • Particolare ingressi
    • Condensatori "gonfi"


    I collegamenti sono a posto, ma come dicevo non ho controllato con il tester anche perché non so bene cosa dovrei controllare. Se mi date indicazioni, dovrei riuscire, il tester ce l'ho e a grandi linee lo so utilizzare.

    Ho aggiunto anche la foto ravvicinata dei due condensatori più grandi perché volevo mostrarvi come si presentano: sono un po' rigonfiati sulla parte alta. Al di là dell'ingresso phono non funzionante, questo amply ogni tanto si mette a fare degli scoppietti e brusii classici da condensatori andati. Potrebbe essere utile sostituire quei due condensatori?

    Grazie per il supporto







    _________________
    Di professione faccio il web designer e sono un chitarrista appassionato di musica rock, alternative e elettronica. Amo ascoltare la musica in tutte le sue forme.

      Current date/time is Tue Dec 06, 2016 3:07 pm