Pls select your own language, using the translator in the left-hand corner
Problema clipping Objective2 - Page 2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema clipping Objective2

    Share

    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17

    Re: Problema clipping Objective2

    Post  Johnny1982 on Tue Nov 14, 2017 2:54 pm

    Mmm... Ecco questo me lo sarei evitato volentieri... Ponticellare per me non è il massimo...anche perche il punto di contatto penso sia unico dunque il ring non sara toccato da nulla..
    avatar
    gira82
    Member
    Member

    Numero di messaggi : 34
    Data d'iscrizione : 2017-11-09

    Re: Problema clipping Objective2

    Post  gira82 on Wed Nov 15, 2017 12:43 pm

    Sì, ok, ma comunque credo che quell'anellino in più messo a massa non possa essere la causa del problema. Per cui.. boh, brancolo nel buio..
    avatar
    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17
    Località : Marche

    Re: Problema clipping Objective2

    Post  Johnny1982 on Wed Nov 15, 2017 12:57 pm

    gira82 wrote:Sì, ok, ma comunque credo che quell'anellino in più messo a massa non possa essere la causa del problema. Per cui.. boh, brancolo nel buio..

    non riesci a svitare i connettori e vedere come sono fatte le saldature?


    _________________
    Elettroniche: V281 DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Red
    Cuffie: Senny HD600 e HD201, Denon AH-d7200, HifiMan he6,b&w P7 Auricolari: VE Monk, HiFiMan ES100
    Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
    Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
    Catena Casse: Rega BrioR, Canton SLS790, segnalre: RCA Mundorf, Potenza: Viablue SC-6 Anaconda
    avatar
    heartbreaker
    JuniorMember
    JuniorMember

    Numero di messaggi : 151
    Data d'iscrizione : 2015-08-15

    Re: Problema clipping Objective2

    Post  heartbreaker on Wed Nov 15, 2017 7:04 pm

    Hai provato ad invertire i cavi sulle cuffie, per vedere se il problema si sposta da un trasduttore all'altro?
    avatar
    gira82
    Member
    Member

    Numero di messaggi : 34
    Data d'iscrizione : 2017-11-09

    Re: Problema clipping Objective2

    Post  gira82 on Thu Nov 16, 2017 9:26 am

    I connettori purtroppo sono incollati, riesco a intravedere una sorta di colla a caldo dove il cavo si infila nel connettore. Anche perché i jack da 3,5 così sottili per infilarsi nel corpo della cuffia non prevedono filettatura (ne avevo acquistata una coppia perché pensavo di realizzarmi un cavo, poi ho lasciato stare).

    Ho già provato ad invertire i connettori lato cuffia, e il disturbo si sposta nell'altro canale.
    avatar
    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17
    Località : Marche

    Re: Problema clipping Objective2

    Post  Johnny1982 on Thu Nov 16, 2017 11:15 am

    Niente da fare allora purtroppo... Se non riesci a vedere come sono messe le saldature sul connettore... Poco da fare... Difficile il problema sia sul connettore lato ampli generalmente sono connettori grossi dove sbagliare una saldatura è impossibile .... Piu i connettori sono piccoli piu èfacile sbagliare...


    _________________
    Elettroniche: V281 DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Red
    Cuffie: Senny HD600 e HD201, Denon AH-d7200, HifiMan he6,b&w P7 Auricolari: VE Monk, HiFiMan ES100
    Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
    Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
    Catena Casse: Rega BrioR, Canton SLS790, segnalre: RCA Mundorf, Potenza: Viablue SC-6 Anaconda
    avatar
    gira82
    Member
    Member

    Numero di messaggi : 34
    Data d'iscrizione : 2017-11-09

    Re: Problema clipping Objective2

    Post  gira82 on Mon Nov 20, 2017 1:09 pm

    Grazie per le risposte fin qui ricevute. Mi rendo conto che è un problema veramente particolare.. Credo che per adesso terrò il cavo così, perché non sono in grado di dimostrare che abbia effettivamente problemi, ed inoltre con il Chord Mojo funziona perfettamente.

    Semmai dovrei ripassare le saldature dell'O2, ma in realtà mi è venuta voglia di cambiare ampli... santa
    avatar
    heartbreaker
    JuniorMember
    JuniorMember

    Numero di messaggi : 151
    Data d'iscrizione : 2015-08-15

    Re: Problema clipping Objective2

    Post  heartbreaker on Mon Nov 20, 2017 3:12 pm

    Ricordo che molti anni fa mi era capitato di aiutare un amico che aveva problemi con un ampli Mark Levinson (ML33, forse) il quale con un cavo Straight Wire oscillava selvaggiamente, mentre con altri cavi suonava e neanche male. Alla fine lo cambiò con un Classè Audio.
    A questo punto mi sa che siamo di fronte ad un problema simile. Solo che abbiamo il problema in un solo canale e quindi si potrebbe arguire che l'integrato di potenza(LM49600 se non sbaglio) possa avere qualche difetto congenito che non è venuto fuori finora grazie a cavi meno ostici( come capacità e induttanza). Ci vorrebbe un prova approfondita in laboratorio per confermare questo sospetto, oppure tentare il cambiamento dell'integrato al buio, cosa che ci mette in mano alla pura fortuna.
    Oppure cercare di farsi prestare un altro cavo come il tuo e sentire se qualcosa cambia.

      Current date/time is Mon Oct 15, 2018 12:46 pm