Pls select your own language, using the translator in the left-hand corner
Problema subwoofer Velodyne
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema subwoofer Velodyne

    Share
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 10:53 am

    ciao a tutti innazitutto!
    l altro giorno ho sotituito il vecchio basicissimo cavo che collegava il mio Velodyne EQMAX 10 al mio a/v Sony con un cavo di qualità specifico per sub, ma mi si è presentato un problema.
    praticamente non appena il sub smette di emettere suono, quando nel film/gioco/musica al momento non ci sono bassi, si lascia dietro 2-3 secondi di 'woooof' (rumore diciamo) sempre della stessa frequenza.
    questo con il vecchio vetusto cavo non succedeva qual'è dunque il problema? grazie in anticipo
    avatar
    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17
    Località : Marche

    Re: Problema subwoofer Velodyne

    Post  Johnny1982 on Sun Dec 10, 2017 10:57 am

    Se rimetti il vecchio cavo il problema sparisce?


    _________________
    Elettroniche: V281 DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Red
    Cuffie: Senny HD600 e HD201, Denon AH-d7200, HifiMan he6,b&w P7 Auricolari: VE Monk, HiFiMan ES100
    Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
    Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
    Catena Casse: Rega BrioR, Canton SLS790, segnalre: RCA Mundorf, Potenza: Viablue SC-6 Anaconda
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 11:01 am

    sì col cavo vecchio non c'è problema
    avatar
    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17
    Località : Marche

    Re: Problema subwoofer Velodyne

    Post  Johnny1982 on Sun Dec 10, 2017 11:53 am

    Forse il cavo ha un verso di inserimento... Prova ad invertirlo


    _________________
    Elettroniche: V281 DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Red
    Cuffie: Senny HD600 e HD201, Denon AH-d7200, HifiMan he6,b&w P7 Auricolari: VE Monk, HiFiMan ES100
    Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
    Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
    Catena Casse: Rega BrioR, Canton SLS790, segnalre: RCA Mundorf, Potenza: Viablue SC-6 Anaconda
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 1:16 pm

    ho provato a invertirlo ma il problema resta
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 3:45 pm

    il fatto che il nuovo cavo sia di ben 6 metri anche se il sub è vicinissimo all'a/v può centrare qualcosa?
    avatar
    Francemare
    JuniorMember
    JuniorMember

    Numero di messaggi : 259
    Data d'iscrizione : 2016-02-10
    Età : 65
    Località : Brescia

    Re: Problema subwoofer Velodyne

    Post  Francemare on Sun Dec 10, 2017 9:46 pm

    Un cavo RCA da 6 metri !!!!!

    Sicuramente "no buono"  

    Troppo lungo


    _________________
    Ciao a tutti  sunny Francesco
    avatar
    Johnny1982
    Vip Member
    Vip Member

    Numero di messaggi : 4946
    Data d'iscrizione : 2017-01-17
    Località : Marche

    Re: Problema subwoofer Velodyne

    Post  Johnny1982 on Sun Dec 10, 2017 9:51 pm

    Meglio sempre evitare cavi esageratamente lunghi...


    _________________
    Elettroniche: V281 DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Red
    Cuffie: Senny HD600 e HD201, Denon AH-d7200, HifiMan he6,b&w P7 Auricolari: VE Monk, HiFiMan ES100
    Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
    Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
    Catena Casse: Rega BrioR, Canton SLS790, segnalre: RCA Mundorf, Potenza: Viablue SC-6 Anaconda
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 10:08 pm

    ah probabilmete sarà anche quello, me lo farò cambiare e poi vediamo
    grazie del supporto
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Sun Dec 10, 2017 10:12 pm

    ma che differenza mi farebbe poi se prendessi un cavo a Y che cercando sull'internet non capisco?
    avatar
    funski
    Senior Member
    Senior Member

    Numero di messaggi : 705
    Data d'iscrizione : 2017-02-26
    Località : Lodi

    Re: Problema subwoofer Velodyne

    Post  funski on Sun Dec 10, 2017 10:44 pm

    71214n0 wrote:ma che differenza mi farebbe poi se prendessi un cavo a Y che cercando sull'internet non capisco?
    un cavo a Y serve soprattutto quando non hai la linea LFE.
    avatar
    71214n0
    Member
    Member

    Numero di messaggi : 7
    Data d'iscrizione : 2017-12-10

    Re: Problema subwoofer Velodyne

    Post  71214n0 on Mon Dec 11, 2017 10:52 am

    quindi male non fa se lo prendo a Y in definitiva?

      Current date/time is Wed Nov 14, 2018 6:21 am