Pls select your own language, using the translator in the left-hand corner
Problema strano cuffie
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema strano cuffie

    Share
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 6:50 pm

    Ciao a tutti, manco da un botto di tempo dal forum e ne approfitto per salutare tutti quelli che magari si ricorderanno di me sunny

    Vi scrivo perchè ho riscontrato un problema parecchio strano nelle mie cuffie che ho appena acquistato su amazon. Le cuffie in questione sono delle AKG Y50 che ho preso principalmente
    da usare in viaggio, treno, metrò, ecc.. ma anche per casa, visto che mi sembrano abbastanza comode. Vi spiego il problema: In pratica ho notato durante l'ascolto che mancano delle frequenze (non so spiegare tecnicamente..) come se alcuni strumenti fossero in lontananza. Ho fatto delle prove con alcuni brani tipo One of these Days dei Floyd dove inizialmente si sente il suono del vento e poi partono i due tocchi di basso, bene quei due tocchi praticamente non si sentono se non in estrema lontananza. Anche altri brani in generale, alcuni suoni di chitarra che dovrebbero stare nel lato sinistro si sentono in modo impastato in entrambi i canali. Altro esempio, Light My Fire dei Doors dove è predominante la tastiera di Ray, niente e come se non ci fosse. Poi smanettando anche nel mio amplificatore mi sono accorto che se sposto la manopolina del Balance tutto a sinistra il suono nelle cuffie si sente in entrambi i canali, se invece la sposto tutta a destra si sente il canale destro, come dovrebbe essere di norma. Da lì capisco di quei suoni che non sento nel canale sinistro durante la riproduzione del brano. Possibile che abbiano un difetto simile? Vi ringrazio in anticipo per il vostro aiuto. sunny


    _________________
    Alessandro


    avatar
    lalosna
    Senior Member
    Senior Member

    Numero di messaggi : 866
    Data d'iscrizione : 2012-08-19
    Età : 56
    Località : Cit Türin

    Re: Problema strano cuffie

    Post  lalosna on Mon Apr 16, 2018 6:55 pm

    Ciao,
    Avendole prese su Amazon non avrei dubbi, mandale indietro e fattele sostituire, proabilmente hanno un canale difettoso .


    _________________
    Cerèa...
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 6:57 pm

    lalosna wrote:Ciao,
    Avendole prese su Amazon non avrei dubbi, mandale indietro e fattele sostituire, proabilmente hanno un canale difettoso .

    Di solito su amazon compro qulache vinile o film e fino ad ora tutto perfetto.. molti parlano di fare rodaggio alle cuffie, ma qui il problema mi sembra ben diverso. Grazie per il consiglio.


    _________________
    Alessandro


    avatar
    @custico
    JuniorMember
    JuniorMember

    Numero di messaggi : 236
    Data d'iscrizione : 2016-03-08
    Età : 42
    Località : BO-FE (o FE-BO)

    Re: Problema strano cuffie

    Post  @custico on Mon Apr 16, 2018 7:02 pm

    Hanno un jack a 4 poli, tipo quelli sui cavi con microfono/volume? A me è capitata una cosa simile usando il cavo microfonato stock di una cuffia con mini-jack a 4 poli (TRRS) nell'amplificatore. Nel portatile non dava problemi invece. Sostituito il cavo con uno con normali mini-jack 3 poli (TRS) e tutto è tornato al posto giusto.


    _________________
    Saluti e buoni ascolti!  sunny
    Impiantino:
    Sorgente: iMac + player Audirvana+
    DAC/Ampli: Yulong DA9
    Cuffie: 1more Triple Driver Over Ear - B&O BeoPlay H6 (2nd gen.)
    Cavi: 2x Supra Cables USB + Intona USB Isolator (vers. Industrial)
    Alimentazione: multipresa Brennenstuhl Premium-Protect-Line
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 7:12 pm

    @custico wrote:Hanno un jack a 4 poli, tipo quelli sui cavi con microfono/volume? A me è capitata una cosa simile usando il cavo microfonato stock di una cuffia con mini-jack a 4 poli (TRRS) nell'amplificatore. Nel portatile non dava problemi invece. Sostituito il cavo con uno con normali mini-jack 3 poli (TRS) e tutto è tornato al posto giusto.

    Il cavo ha due spinotti diversi, uno piu' piccolo da inserire nelle cuffie (credo da 2,3) e l'altro di misura normale da inserire nei vari dispositivi. Nelle domande e recensioni amazon nessuno lamenta del cavo, salvo qualche contatto. Pensi che il problema possa essere il cavo?


    _________________
    Alessandro


    avatar
    @custico
    JuniorMember
    JuniorMember

    Numero di messaggi : 236
    Data d'iscrizione : 2016-03-08
    Età : 42
    Località : BO-FE (o FE-BO)

    Re: Problema strano cuffie

    Post  @custico on Mon Apr 16, 2018 7:26 pm

    davidgilmour wrote:
    Il cavo ha due spinotti diversi, uno piu' piccolo da inserire nelle cuffie (credo da 2,3) e l'altro di misura normale da inserire nei vari dispositivi. Nelle domande e recensioni amazon nessuno lamenta del cavo, salvo qualche contatto. Pensi che il problema possa essere il cavo?

    Come ho scritto a me è capitata una cosa simile, strumenti che si sentivano pochissimo come fossero in lontananza, oppure che avrebbero dovuto essere su uno dei canali e invece erano su entrambi, voce "sfasata", utilizzando un cavo con mini-jack come questi, nota i 4 contatti invece dei soliti 3:


    Sostituito con un normale cavo stereo, con spinotti a 3 poli:

    ho risolto.

    Non saprei dirti se anche nel tuo caso sia il cavo il problema, verifica che cavo hanno in dotazione. Se puoi, fai una prova con un altro cavo.
    Dipende anche da cosa usi per ascoltare. A me il problema col cavo a 4 poli lo da con l'amplificatore, mentre col portatile e lo smartphone no.


    _________________
    Saluti e buoni ascolti!  sunny
    Impiantino:
    Sorgente: iMac + player Audirvana+
    DAC/Ampli: Yulong DA9
    Cuffie: 1more Triple Driver Over Ear - B&O BeoPlay H6 (2nd gen.)
    Cavi: 2x Supra Cables USB + Intona USB Isolator (vers. Industrial)
    Alimentazione: multipresa Brennenstuhl Premium-Protect-Line
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 8:02 pm

    @custico wrote:

    Come ho scritto a me è capitata una cosa simile, strumenti che si sentivano pochissimo come fossero in lontananza, oppure che avrebbero dovuto essere su uno dei canali e invece erano su entrambi, voce "sfasata", utilizzando un cavo con mini-jack come questi, nota i 4 contatti invece dei soliti 3:


    Sostituito con un normale cavo stereo, con spinotti a 3 poli:

    ho risolto.

    Non saprei dirti se anche nel tuo caso sia il cavo il problema, verifica che cavo hanno in dotazione. Se puoi, fai una prova con un altro cavo.
    Dipende anche da cosa usi per ascoltare. A me il problema col cavo a 4 poli lo da con l'amplificatore, mentre col portatile e lo smartphone no.

    Al momento non ho un cavo in piu' da provare, ad ogni modo ho provato sia con l'amplificatore Hi-Fi, sia nel PC che nel mio ipod e il problema non cambia.
    Non so se rimandare indietro il tutto e vedere se la cuffia in sostituzione non da problemi o prendere un cavo e provare..
    Il cavo n dotazione è questo, come vedi ha tre contatti ed uno, quello da inserire nella cuffia, è di misura piu' piccolo:



    _________________
    Alessandro


    avatar
    Francemare
    JuniorMember
    JuniorMember

    Numero di messaggi : 239
    Data d'iscrizione : 2016-02-10
    Età : 65
    Località : Brescia

    Re: Problema strano cuffie

    Post  Francemare on Mon Apr 16, 2018 8:49 pm

    Il cavo non ha tre contatti, ma quattro .....provalo su uno smartphone che pretende jack a quattro contatti ...
    Il Pc, gli impianti hifi ed i lettori mp3 utilizzano i jack a tre contatti: uno è la massa, gli altri due i canali destro e sinistro.
    Gli smartphone utilizzano jack a quattro contatti: ai tre descritti sopra si aggiunge quello per il microfono.
    Purtroppo con l’arrivo degli smartphone si è creata questa situazione che porta non compatibilità .... come stai sperimentando sulla tua pelle ....


    _________________
    Ciao a tutti  sunny Francesco
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 8:53 pm

    Francemare wrote:Il cavo non ha tre contatti, ma quattro .....provalo su uno smartphone che pretende jack a quattro contatti ...
    Il Pc, gli impianti hifi ed i lettori mp3 utilizzano i jack a tre contatti: uno è la massa, gli altri due i canali destro e sinistro.
    Gli smartphone utilizzano jack a quattro contatti: ai tre descritti sopra si aggiunge quello per il microfono.
    Purtroppo con l’arrivo degli smartphone si è creata questa situazione che porta non compatibilità .... come stai sperimentando sulla tua pelle ....

    Ho fatto caso alle altre cuffie che possiedo, tutte e tre, compresi gli auricolari sony che utilizzo di solito per strada, hanno tutti 3 contatti (cioè 2 segmenti neri anzichè 3 cpme in foto, spero di aver capito bene) a questo punto mi sa che è proprio il cavo il problema.. adesso verifico nel mio smartphone. Grazie


    _________________
    Alessandro


    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Mon Apr 16, 2018 9:07 pm

    Niente da fare, stesso problema anche con lo smartphone...


    _________________
    Alessandro


    avatar
    @custico
    JuniorMember
    JuniorMember

    Numero di messaggi : 236
    Data d'iscrizione : 2016-03-08
    Età : 42
    Località : BO-FE (o FE-BO)

    Re: Problema strano cuffie

    Post  @custico on Mon Apr 16, 2018 10:58 pm

    Tanto per complicarci la vita... per i connettori a 4 contatti esistono 2 diversi standard non compatibili, quindi dipende anche dallo smartphone.... Anche se nei prodotti più recenti mi sembra ci si stia uniformando allo standard CTIA.
    Sui computer poi dipende se l'uscita cuffia è combinata col microfono oppure sono separate. Nel mio MacBook Pro è combinata col microfono e quindi è già predisposta per il connettore a 4 poli, tanto che con il cavo microfonato posso regolare il volume dal controllo sul cavo. Stessa cosa con lo smartphone, un HTC. Se le uscite sono separate invece, allora sono per connettori a 3 poli e in questo caso esistono degli adattatori (splitter) per le cuffie microfonate.
    Il mio consiglio è di provare un cavo con connettori a 3 contatti prima di avviare il reso, a meno che non ti resti abbastanza tempo per farlo. Credo serva un cavo stereo con mini-jack 3.5 mm lato ampli e 2.5 mm lato cuffie (tanto per darti un'idea, tipo questo, il primo risultato uscito dalla ricerca). Occhio alla sezione del corpo del connettore lato cuffie. A volte vanno infilati in cavità abbastanza strette ed è necessario trovarne di sezione opportuna.
    Se hai qualche amico/collega con un cavo simile puoi fartelo prestare 5 minuti. Oppure qualche negozio di elettronica.


    _________________
    Saluti e buoni ascolti!  sunny
    Impiantino:
    Sorgente: iMac + player Audirvana+
    DAC/Ampli: Yulong DA9
    Cuffie: 1more Triple Driver Over Ear - B&O BeoPlay H6 (2nd gen.)
    Cavi: 2x Supra Cables USB + Intona USB Isolator (vers. Industrial)
    Alimentazione: multipresa Brennenstuhl Premium-Protect-Line
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Tue Apr 17, 2018 9:46 am

    Intanto premetto che non ascolto assolutamente musica con lo smartphone ma ho un ipod dedicato, in casa utilizzo o il pc o l'amplificatore o ipod a seconda delle esigenze. Non saprei a chi chiedere per utilizzare un cavo di prova, se vado a fare un salto da unieuro dici che faccio un giro a vuoto o meglio un negozio specializzato? Per esempio, nei vari media world o unieuro ci sono cuffie esposte in prova, magari se trovo un cavo tra quelle cuffie potrei provare così.. Io vorrei semplicemente fare una prova prima di spendere soldi per un cavo, tanto è un attimo.


    _________________
    Alessandro


    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Tue Apr 17, 2018 9:56 am

    Comunque ieri sera mi sono letto tutte le recensioni Amazon, moltissimi effettivamente lamentano della qualità del cavo in dotazione e uno in particolare lamentava gli stessi miei problemi, cioè che non sentiva tutte le frequenze e la mancanza di strumenti e suoni che dovrebbero stare nel canale sinistro. Altri invece entusiasti, probabilmente ci sarà molta gente non esperta e magari non ha fatto caso a questo problema, ma uno un po più esigente si accorge subito se c'è qualcosa che non va.. dalle varie recensioni non si capisce se è il cavo il problema oppure alcune cuffie difettose, il che mi.sembra molto strano. Bizzarro davvero.


    _________________
    Alessandro


    avatar
    @custico
    JuniorMember
    JuniorMember

    Numero di messaggi : 236
    Data d'iscrizione : 2016-03-08
    Età : 42
    Località : BO-FE (o FE-BO)

    Re: Problema strano cuffie

    Post  @custico on Tue Apr 17, 2018 10:05 am

    Qualsiasi cavo 3.5/2.5 con connettori a 3 contatti va bene per provare. Non saprei dirti dove trovarlo però. I negozi che citi potrebbero essere una buona idea.


    _________________
    Saluti e buoni ascolti!  sunny
    Impiantino:
    Sorgente: iMac + player Audirvana+
    DAC/Ampli: Yulong DA9
    Cuffie: 1more Triple Driver Over Ear - B&O BeoPlay H6 (2nd gen.)
    Cavi: 2x Supra Cables USB + Intona USB Isolator (vers. Industrial)
    Alimentazione: multipresa Brennenstuhl Premium-Protect-Line
    avatar
    confortably numb
    Senior Member
    Senior Member

    Numero di messaggi : 660
    Data d'iscrizione : 2013-04-26
    Età : 56
    Località : Brunico (BZ)

    Re: Problema strano cuffie

    Post  confortably numb on Tue Apr 17, 2018 10:19 am

    Viste le problematiche, alcune simili, le rimanderei indietro e mi orienterei verso un'altro prodotto. Non starei a perdere tempo a cambiare cavi o altro.
    Aumenterei di poco il budget e andrei di Audio technica.


    Last edited by confortably numb on Tue Apr 17, 2018 10:24 am; edited 1 time in total


    _________________
    Vincent CD-S1.1 - Cayin 220CU - Kudos X2
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Tue Apr 17, 2018 10:22 am

    Oggi se riesco provo a verificare con un altro cavo, se il problema persiste le rimando indietro e prendo un'altra cuffia. Peccato perché esteticamente è molto bella e comoda, era da un pezzo che volevo prenderla.Grazie a tutti.


    _________________
    Alessandro


    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Tue Apr 17, 2018 11:15 am

    Che modello di Audio technica? Considerando che le userei anche in viaggio mi sembrano abbastanza grandi e scomode..


    _________________
    Alessandro


    avatar
    confortably numb
    Senior Member
    Senior Member

    Numero di messaggi : 660
    Data d'iscrizione : 2013-04-26
    Età : 56
    Località : Brunico (BZ)

    Re: Problema strano cuffie

    Post  confortably numb on Tue Apr 17, 2018 11:33 am

    Io ho avuto le M50X che ho ceduto a mio fratello perché non sopporto le cuffie chiuse. Ottimo sound, ripiegabili, non sono così enormi. Per qualcosa in meno si puó andare sulle 40, pare non ci siano grandi differenze, ma non le ho provate.



    _________________
    Vincent CD-S1.1 - Cayin 220CU - Kudos X2
    avatar
    Francemare
    JuniorMember
    JuniorMember

    Numero di messaggi : 239
    Data d'iscrizione : 2016-02-10
    Età : 65
    Località : Brescia

    Re: Problema strano cuffie

    Post  Francemare on Tue Apr 17, 2018 7:21 pm

    davidgilmour wrote:Niente da fare, stesso problema anche con lo smartphone...

    Che smartphone hai utilizzato ?? perché "la mela" va per conto suo .... prova con un android ...


    _________________
    Ciao a tutti  sunny Francesco
    avatar
    Francemare
    JuniorMember
    JuniorMember

    Numero di messaggi : 239
    Data d'iscrizione : 2016-02-10
    Età : 65
    Località : Brescia

    Re: Problema strano cuffie

    Post  Francemare on Tue Apr 17, 2018 7:25 pm

    confortably numb wrote:Viste le problematiche, alcune simili, le rimanderei indietro e mi orienterei verso un'altro prodotto. Non starei a perdere tempo a cambiare cavi o altro.
    Aumenterei di poco il budget e andrei di Audio technica.

    Occhio che con TUTTE le cuffie/cuffiette/in-ear ecc ecc ecc  c'è il possibile problema dei tre/quattro contatti: bisogna capire bene con che cosa si vogliono utilizzare. Se con un lettore mp3, con l'impianto hifi andare tranquilli con i tre contatti (ad esempio il mio Astell&Kern è perfetto a tre contatti); se con telefonini android è probabile la necessità dei quattro contatti; se con apple .... non so ... mondo per me sconosciuto ...


    _________________
    Ciao a tutti  sunny Francesco
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Tue Apr 17, 2018 8:45 pm

    Tutto risolto, ho provato un altro cavo ed è perfetto, la cuffia suona benissimo. Le cuffie vanno benissimo in tutti i dispositivi, ipod, smartphone (Huawei) PC e anche nell'amplificatore dove ha il classico adattatore che da in dotazione di solito AKG. In pratica pare ci sia un piccolo difetto nello spinotto che non riesce ad incastrarsi a dovere nella cuffia.. ad ogni modo prenderò un cavo magari di miglior fattura, anche per averne uno in piu' che non guasta mai.
    Grazie a tutti per l'aiuto sunny


    _________________
    Alessandro


    avatar
    @custico
    JuniorMember
    JuniorMember

    Numero di messaggi : 236
    Data d'iscrizione : 2016-03-08
    Età : 42
    Località : BO-FE (o FE-BO)

    Re: Problema strano cuffie

    Post  @custico on Wed Apr 18, 2018 9:41 am

    Felice che hai risolto
    Non so se ho capito bene, il cavo col quale hai risolto ha sempre jack a 4 contatti?


    _________________
    Saluti e buoni ascolti!  sunny
    Impiantino:
    Sorgente: iMac + player Audirvana+
    DAC/Ampli: Yulong DA9
    Cuffie: 1more Triple Driver Over Ear - B&O BeoPlay H6 (2nd gen.)
    Cavi: 2x Supra Cables USB + Intona USB Isolator (vers. Industrial)
    Alimentazione: multipresa Brennenstuhl Premium-Protect-Line
    avatar
    davidgilmour
    Senior Member
    Senior Member

    Numero di messaggi : 1499
    Data d'iscrizione : 2011-11-26
    Età : 35
    Località : Genova

    Re: Problema strano cuffie

    Post  davidgilmour on Wed Apr 18, 2018 10:37 am

    Sì sempre a 4 ma mi hanno detto che vanno bene anche quelli da tre.


    _________________
    Alessandro



      Current date/time is Tue Aug 21, 2018 7:42 pm