Pls select your own language, using the translator in the left-hand corner
problema collegamento impianto
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problema collegamento impianto

    Share
    avatar
    tonino78
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2016-11-05

    problema collegamento impianto

    Post  tonino78 on Wed Oct 03, 2018 2:00 pm

    Ciao a tutti ho bisogno di aiuto da parte vostra,se avete voglia.
    Vi spiego il problema:ho appena acquistato un nuovo amplificatore,ADVANCE ACOUSTIC X-i125,dato che ne ho sentito parlare piuttosto bene.Ho collegato i cavi come nell'altro ampli che avevo ma non emette alcun suono,non sento nulla nemmeno collegando la cuffia.
    Allora ho usato l'altro amli (Atoll 100) come pre e l'advance come finale e funziona tranquillamente.Non riesco a capire cosa non quadra,e il manuale non è d'aiuto,c'è solo la quick start,non un manuale completo.
    Ho provato a collegare i componenti singoli,cd,giradischi,ma nulla da fare,funziona solo come finale.
    Sto sbagliando qualcosa?Ho saltato qualche passaggio?
    Grazie mille a tutti
    avatar
    tonino78
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2016-11-05

    Re: problema collegamento impianto

    Post  tonino78 on Wed Oct 03, 2018 2:13 pm

    Dato che ha anche un DAC integrato ho provato anche quello,collegando il cd con un coassiale,ma non ha funzionato neanche questo.
    Allora ho provato a riattaccare il cd all'altro dac,quello che avevo,ma il dac va automaticamente in mute,non riesco a capire
    avatar
    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9649
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: problema collegamento impianto

    Post  mc 73 on Wed Oct 03, 2018 3:08 pm

    Ciao.
    Iniziamo dalle cose più banali...i ponticelli ( tra pre out e amp in ) sono collegati?


    _________________
    saluti Michele sunny
    avatar
    tonino78
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2016-11-05

    Re: problema collegamento impianto

    Post  tonino78 on Wed Oct 03, 2018 3:13 pm

    Ciao ho provato sia collegati com'erano che senza
    avatar
    mc 73
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 9649
    Data d'iscrizione : 2012-12-10
    Località : friuli udine e dintorni

    Re: problema collegamento impianto

    Post  mc 73 on Wed Oct 03, 2018 3:17 pm

    Prova a cercare se in rete esiste un manuale dell' amplificatore...
    Se non risolvi ..contatta chi te l'ha venduto
    Buona fortuna


    _________________
    saluti Michele sunny
    avatar
    montanari
    Moderatore mercatino

    Numero di messaggi : 8587
    Data d'iscrizione : 2011-04-06
    Età : 39
    Località : Morciano di R. - vespista

    Re: problema collegamento impianto

    Post  montanari on Wed Oct 03, 2018 3:24 pm

    https://www.servi-q.nl/wp-content/uploads/2017/08/Xi125-QuickStart-Int.pdf


    _________________
    le spese grosse le facevo per i vinili o se non sono in flac godi solo la metà
    avatar
    pevaril
    Vip Member
    Vip Member

    Numero di messaggi : 1621
    Data d'iscrizione : 2013-03-20
    Località : South Italy

    Re: problema collegamento impianto

    Post  pevaril on Wed Oct 03, 2018 3:39 pm

    Dato che hai provato l'Advance soltanto come finale e funziona, per scrupolo farei la prova inversa: Advance come pre e Atoll come finale


    _________________
    Hey Ho Let's Go
    avatar
    tonino78
    Member
    Member

    Numero di messaggi : 19
    Data d'iscrizione : 2016-11-05

    Re: problema collegamento impianto

    Post  tonino78 on Wed Oct 03, 2018 6:46 pm

    Ciao grazie a tutti.Ho risolto,mi sento davvero un fesso,uno dei ponticelli non era entrato del tutto!Ora suona che è un piacere fortunatamente,ma credo che abbandonerò l'idea di usarlo come finale,sento molto fruscio dai diffusori.
    Terrò questo e magari darò via l'atoll.
    Grazie mille a tutti

      Current date/time is Sun Dec 16, 2018 8:40 pm