Pls select your own language, using the translator in the left-hand corner
distorsione ampli cuffia...mistero da risolvere????
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

distorsione ampli cuffia...mistero da risolvere????

Condividi
livio151
livio151
JuniorMember
JuniorMember

Numero di messaggi : 140
Data d'iscrizione : 31.01.16
Località : VENEZIA e TREVISO

distorsione ampli cuffia...mistero da risolvere????

Messaggio  livio151 il Mar Nov 27 2018, 17:07

ho collegato all'uscita tape out (Exposure 3010) un amplificatore cuffia SMSL sap 10 (ottimo suono con Hifiman he400i) ma....quando lo spengo sia mettendolo in stand-by o staccando la presa di alimentazione qualunque ingresso abbia selezionato sull'Exposure (cd phono aux...)il suono esce fortemente distorto...unico rimedio staccare i cavi rca collegati all'ampli o tenere acceso il SMSL...
problemi di masse, loop, qualche idea?
non che tenerlo acceso mi crei problemi, sarei solo curioso delle eventuali complicazioni elettriche che ora si presentano e che non avvenivano col GRAHAM SLEE NOVO suo predecessore ed ancora in mio possesso
livio151
livio151
JuniorMember
JuniorMember

Numero di messaggi : 140
Data d'iscrizione : 31.01.16
Località : VENEZIA e TREVISO

Re: distorsione ampli cuffia...mistero da risolvere????

Messaggio  livio151 il Mer Nov 28 2018, 19:07

parlato direttamente in chat con Exposure...che assistenza ragazzi!
e mi hanno spiegato che già avevano riscontrato tale effetto con altri ampi cuffia di altri utilizzatori
tutto normale è un effetto della circuitazione dell'Exposure che risente del "signal loading" dell'ampli cuffia da spento, in parole povere un ritorno di segnale che scompare appena si accende detto amplficatore
quindi ascoltando con i diffusori basta lasciarlo acceso volume al minimo
grazie comunque al forum

    La data/ora di oggi è Dom Mar 24 2019, 07:41