Pls select your own language, using the translator in the left-hand corner
L'impianto di Gianfranco.... - Page 3
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    L'impianto di Gianfranco....

    Share

    baru_
    Vip Member
    Vip Member

    Numero di messaggi : 4055
    Data d'iscrizione : 2009-05-31

    Re: L'impianto di Gianfranco....

    Post  baru_ on Mon Oct 25, 2010 11:31 pm

    Grazie per la dritta!!

    Tornando in topic, che impatto ha avuto la ciabatta filtrata sul tuo impianto??

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Mon Oct 25, 2010 11:38 pm

    La ciabatta filtrata ha dato risultati che si riducono a piccoli dettagli ad esempio, il suono risulta leggermente più definito e più pulito considera che però sono piccole differenze e che io abito in una zona dove la rete elettrica è molto inquinata delle fabbriche.

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31488
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: L'impianto di Gianfranco....

    Post  Massimo on Mon Oct 25, 2010 11:41 pm

    Che intendi per ciabatta filtrata, quali tipi di filtro monta, a Y o semplicemente degli X2. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Mon Oct 25, 2010 11:50 pm

    Loro lo dichiarano modulo SNS (stella point) sull'ingresso della ciabatta.
    E' questa in versione 6 prese:
    http://www.kempelektroniks.com/Shunt-Conditioners/Power-Strip.aspx

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31488
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: L'impianto di Gianfranco....

    Post  Massimo on Tue Oct 26, 2010 12:00 am

    Stella point è il collegamento dei cavi interni a stella, ma che tipo di filtro monta non lo sai.
    Ti dico questo ,perchè il collegamento a stella è importantissimo come è ottimo montare gli x-2. Mentre per i filtri se non sono di potenza piu' che adeguata puoi avere problemi di rele'.
    Io personalmente li evito usando collegamenti a stella piu' 1 x-2 ad ogni presa piu' uno in oggni spina. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Tue Oct 26, 2010 12:06 am

    Che tipo di filtro monta esattamente non lo so comunque credo che come potenza sia abbondante. Loro dichiarano 3800W

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31488
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: L'impianto di Gianfranco....

    Post  Massimo on Tue Oct 26, 2010 12:11 am

    Gentilmente posteresti una foto,grazie.
    Tu che sei in una zona disastrata elettricamente ti sara' senz'altro di grande vantagio. sunny sunny sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Tue Oct 26, 2010 12:14 am

    Se dici la foto della ciabatta la vedi al link che ho postato prima sunny
    Se invece intendi la foto dell'impianto devo prima farla poi non mancherò di inserirla

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31488
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: L'impianto di Gianfranco....

    Post  Massimo on Tue Oct 26, 2010 12:27 am

    Grazie , ho visto è un filtro in parallelo secondole indicazioni dovrebbe essere un ottimo filtro, complimenti,soprattutto perche' funziona e ne hai tratto giovamento. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    matley
    IL "pulcioso"
    IL

    Numero di messaggi : 17268
    Data d'iscrizione : 2008-12-21
    Età : 56
    Località : Colle Val D'Elsa

    Re: L'impianto di Gianfranco....

    Post  matley on Tue Oct 26, 2010 12:45 am

    ciabatte.. santa
    inizia a far freddo di questi tempi.

    NO! grazie...


    _________________
     
     
    Non seguire una strada...."CREALA!



    "ma se i Cavi non ce-l'hai 'ndo vai..." ?



    Spoiler:
    https://i68.servimg.com/u/f68/13/38/17/01/pre_cj11.jpg

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Edmond on Tue Oct 26, 2010 7:05 am

    Ciao, ero li anch'io ieri sera......... Bella macchina il 7...
    I prodotti della Kemp sono molto buoni, a mio avviso. Io uso questi cavi per quasi tutti gli apparecchi (esclusi i giradischi) ed uso anche il filtro, in costruzione esterna. Preferisco, però, non usarlo sui finali, in quanto ho sempre rilevato una pur minima compressione nel suono...


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Tue Oct 26, 2010 7:34 am

    Io come ampli ho un integrato Norma Revo IPA-140 ed ho tratto giovamento dal filtro intendiamoci, non cosa da far gridare al miracolo.....piccole sfumature che però ci sono. Poi secondo me dipende molto dalla fornitura enel della zona, magari in posti dove la linea elettrica è più pulita non da nessun beneficio e magari peggiora pure le cose

    matley
    IL "pulcioso"
    IL

    Numero di messaggi : 17268
    Data d'iscrizione : 2008-12-21
    Età : 56
    Località : Colle Val D'Elsa

    Re: L'impianto di Gianfranco....

    Post  matley on Tue Oct 26, 2010 7:47 am

    Gianfranco wrote:... e magari peggiora pure le cose

    Comlimenti per l'impianto gianfra...
    esatto ho amici che hanno buttato tutto quando si sono fatti una linea dedicata...
    ma chi non può...

    saluti..


    _________________
     
     
    Non seguire una strada...."CREALA!



    "ma se i Cavi non ce-l'hai 'ndo vai..." ?



    Spoiler:
    https://i68.servimg.com/u/f68/13/38/17/01/pre_cj11.jpg

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: L'impianto di Gianfranco....

    Post  ema49 on Tue Oct 26, 2010 1:53 pm

    matley wrote:ciabatte.. santa
    inizia a far freddo di questi tempi.

    NO! grazie...

    ..e certo.. per il tuo impianto ci vogliono scarponi da neve, altro che ciabatte.. punch angel angel

    matley
    IL "pulcioso"
    IL

    Numero di messaggi : 17268
    Data d'iscrizione : 2008-12-21
    Età : 56
    Località : Colle Val D'Elsa

    Re: L'impianto di Gianfranco....

    Post  matley on Tue Oct 26, 2010 2:14 pm

    ....


    _________________
     
     
    Non seguire una strada...."CREALA!



    "ma se i Cavi non ce-l'hai 'ndo vai..." ?



    Spoiler:
    https://i68.servimg.com/u/f68/13/38/17/01/pre_cj11.jpg

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Sat Nov 06, 2010 7:37 am

    Mi è venuta l'idea di cambare il mio giradischi Project 9.2 evo con un Transrotor Dark Star con braccio TR500. Esteticamente mi piace e sembra avere una bella base solida. Qualcuno lo conosce?

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Fri Nov 19, 2010 7:37 am

    Altra novità......ho deciso di cambiare l'amplificatore Norma IPA140 con un Conrad Johnson CA200.....ho ascoltato la differenza diretta tra i due e lo preferisco nettamente. Unico problema non ha ingresso per giradischi quindi devo prendere un pre phono.....ho sentito parlar bene dell'aria della audio analogue......in questa fascia di prezzo c'è altro da prendere in considerazione secondo voi?

    matley
    IL "pulcioso"
    IL

    Numero di messaggi : 17268
    Data d'iscrizione : 2008-12-21
    Età : 56
    Località : Colle Val D'Elsa

    Re: L'impianto di Gianfranco....

    Post  matley on Fri Nov 19, 2010 11:53 am

    ciao gianfra...
    bella scelta il CJ 200...
    potresti provare a sentire questo:


    http://www.stereofil.no/produkter/stereo/asr_mini_basis.html


    Pre-Phono: ASR mini basis
    minimo ingombro ...massima resa..
    oppure il pur sempre valido ARIA 2

    saluti..



    _________________
     
     
    Non seguire una strada...."CREALA!



    "ma se i Cavi non ce-l'hai 'ndo vai..." ?



    Spoiler:
    https://i68.servimg.com/u/f68/13/38/17/01/pre_cj11.jpg

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Sat Nov 20, 2010 12:19 pm

    E del Whest two cosa ne pensi....l'alternativa che mi hai dato non saprei dove andare a vederlo e ascoltarlo

    maxcomi
    JuniorMember
    JuniorMember

    Numero di messaggi : 437
    Data d'iscrizione : 2008-12-23
    Età : 53
    Località : Treviso Italia

    Re: L'impianto di Gianfranco....

    Post  maxcomi on Sat Nov 20, 2010 12:24 pm

    Gianfranco wrote:E del Whest two cosa ne pensi....l'alternativa che mi hai dato non saprei dove andare a vederlo e ascoltarlo
    Se non lo ha venduto a Brescia ce l'aveva Xin
    Ciao
    Massimo


    _________________
    E dove non è Vino non è Amore ne alcun altro diletto hanno i Mortali

    Dragon
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 8562
    Data d'iscrizione : 2008-12-23
    Età : 51
    Località : Pisa (Motociclista)

    Re: L'impianto di Gianfranco....

    Post  Dragon on Sat Nov 20, 2010 12:48 pm


    Se ti interessa l'Aria 2, posso vendertelo io...

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Edmond on Sat Nov 20, 2010 12:54 pm

    Se vai da Sound Center qualcosa della Whest c.è.................. Laughing Laughing Laughing


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Sat Nov 20, 2010 1:30 pm

    Stamattina mi hanno prestato da sound il whest two ed ho finito adesso di provarlo.....secondo me ha un comportamento strano, i coni dei woofer rientrano con l'aumentare il volume cioè, più alzo il volume e piu il cono entra....più lo abbasso e il cono ritorna gradualmente in posizione di riposo....questo con la puntina sollevata dal disco. Per quanto riguarda il suono non mi è parso disingrato....

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Edmond on Sat Nov 20, 2010 1:41 pm

    L'ho visto ieri sera....... Non so se vada bene quanto il mdello superiore, ma mi pare un buon prodotto. Hai problemi di fase, con la questione altoparlanti?


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

    Gianfranco
    JuniorMember
    JuniorMember

    Numero di messaggi : 212
    Data d'iscrizione : 2010-08-28
    Età : 47
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Gianfranco on Sat Nov 20, 2010 2:01 pm

    Non credo di aver problemi di fase.....unico problema è che quando il whest è collegato all'amplificatore il cono dei woofer sembra comandato dalla manopola del volume e più alzo e più il cono rientra poi, quando arrivo a due terzi della corsa del volume l'ampli va in protezione e tutto questo senza poggiare la testina sul disco

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: L'impianto di Gianfranco....

    Post  Edmond on Sat Nov 20, 2010 2:37 pm

    Non mi sembra normale.............


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

      Current date/time is Thu Dec 08, 2016 12:57 pm