Pls select your own language, using the translator in the left-hand corner
PROBLEMA CON IL WEE (O CON LA STAX 507) - Page 3
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    PROBLEMA CON IL WEE (O CON LA STAX 507)

    Share

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Tue Jun 14, 2011 7:48 pm

    biscottino wrote:
    Questo è ovvio Fil, ma vedi, il Wee ha un funzionamento "leggermente" differente dagli ampli Stax, non entro nel merito, ma puoi fidarti sunny , lo stesso bias viene fatto in modo diverso dallo Stax , per questo motivo secondo me, era importante che la cuffia venisse provata con un ampli originale Stax.
    Va da se che anche il Wee andrebbe controllato per fugare ogni dubbio! No

    Sal.

    Be', non credo possano esserci dubbi: se la Stax funziona bene con un ampli della stessa marca, il malfunzionamento è da ascrivere al Wee senza ombra di dubbio, a mio parere. A quel che ho capito, il Wee non è altro che un trasformatore-adattatore di impedenza, quindi per certi versi non ha componentistica attiva. A cosa ti riferisci quando parli di bias?

    Massimo Bianco
    Senior Member
    Senior Member

    Numero di messaggi : 640
    Data d'iscrizione : 2010-05-01

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Massimo Bianco on Tue Jun 14, 2011 9:32 pm

    ema49 wrote:A quel che ho capito, il Wee non è altro che un trasformatore-adattatore di impedenza, quindi per certi versi non ha componentistica attiva. A cosa ti riferisci quando parli di bias?

    Ti sbagli, il Wee deve avere per forza anche componentistica attiva... altrimenti come si ottengono i 580VDC necessari per la polarizzazione dei pannelli elettrostatici?

    biscottino
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 7712
    Data d'iscrizione : 2010-04-23
    Età : 45
    Località : Gragnano (Napoli)

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  biscottino on Tue Jun 14, 2011 9:44 pm

    Massimo Bianco wrote:
    ema49 wrote:A quel che ho capito, il Wee non è altro che un trasformatore-adattatore di impedenza, quindi per certi versi non ha componentistica attiva. A cosa ti riferisci quando parli di bias?

    Ti sbagli, il Wee deve avere per forza anche componentistica attiva... altrimenti come si ottengono i 580VDC necessari per la polarizzazione dei pannelli elettrostatici?

    Bene, grazie Massimo, è proprio quello che volevo dire io, il wee per far funzionare le cuffie Stax deve essere connesso alla rete elettrica per fornire i 580v, appunto.

    Sal.

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Sat Jun 25, 2011 12:21 pm


    Aggiornamento.

    Evidentemente l'amico al quale ho inviato la cuffia ha le mani d'oro o un soffio magico..Mi aveva già comunicato che la cuffia funzionava perfettamente e quindi mi ero convinto che il problema era da ascrivere al Wee. Stamani ho provato un altro setup: ampli integrato Onix A55 (in prestito...ottimo, eccellente oggetto per quello che costa) +Wee + 507. Nessuno sbilanciamento dei canali, micro e macrocontrasto eccellente, dinamica a iosa, timbrica non al massimo ma accettabile.
    In pratica è successo quel che ritenevo impossibile: entrambi gli integrati valvolari presentano un lieve sbilanciamento dei canali, non percepibile con i diffusori ma amplificato nell'ascolto in cuffia!
    Ora si possono collegare gli ARC. Vi farò sapere.
    Grazie a tutti per i suggerimenti ed in particolare all'amico segreto (Filippo, ovviamente) che, oltre alla preziosa consulenza mi ha inviato un graditissimo regalo. In questa sezione si respira davvero un'aria diversa.. cheers cheers


    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12090
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  vulcan on Sat Jun 25, 2011 7:12 pm

    Per la cronaca l'autore di quel Cd è stato il mio compagno di scuola, si parla di oltre 30 anni fa santa



    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Sat Jun 25, 2011 8:00 pm



    e come fai a sapere che si tratta di un cd? Potrebbe essere un ampli, una cuffia..


    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

    fil
    Nuragico
    Nuragico

    Numero di messaggi : 1649
    Data d'iscrizione : 2010-04-23
    Età : 55
    Località : Sardegna

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  fil on Sun Jun 26, 2011 9:30 am

    ema49 wrote:

    In questa sezione si respira davvero un'aria diversa.. cheers cheers


    Ema, si tratta dell'ariosità tipica dell' elettrostatico!!!
    Sono contentissimo per te!!!
    Laughing


    _________________
    Ciò che non esiste nello spirito non può esistere nemmeno nella realtà.
    (Parola di nuragico!)

    fil
    Nuragico
    Nuragico

    Numero di messaggi : 1649
    Data d'iscrizione : 2010-04-23
    Età : 55
    Località : Sardegna

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  fil on Sun Jun 26, 2011 10:50 am

    ema49 wrote:

    e come fai a sapere che si tratta di un cd? Potrebbe essere un ampli, una cuffia..


    Diciamo che Vulcan grazie alla vicinanza ed ai frequenti contatti, è spesso una persona "informata sui fatti"...


    _________________
    Ciò che non esiste nello spirito non può esistere nemmeno nella realtà.
    (Parola di nuragico!)

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Sun Jun 26, 2011 11:50 am

    fil wrote:
    Diciamo che Vulcan grazie alla vicinanza ed ai frequenti contatti, è spesso una persona "informata sui fatti"...

    lo so, lo so..ma è buona l'occasione per ringraziarti ancora una volta per il tuo interessamento, la tua infinita pazienza e gentilezza e..per il regalo. Pur non essendo musica che ascolto (sai probabilmente che mi interesso solo di "classica" e, nell'ambito di questa, solo di alcuni settori e periodi), ti assicuro che il cd contiene musica non banale, ricca di idee e sicuramente superiore a molta musica colta contemporanea. Le mie congratulazioni, per quel che valgono, agli Autori-Esecutori.


    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

    Ospite
    Guest

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Ospite on Sun Jun 26, 2011 11:55 am

    ema49 wrote:

    lo so, lo so..ma è buona l'occasione per ringraziarti ancora una volta per il tuo interessamento, la tua infinita pazienza e gentilezza e..per il regalo. Pur non essendo musica che ascolto (sai probabilmente che mi interesso solo di "classica" e, nell'ambito di questa, solo di alcuni settori e periodi), ti assicuro che il cd contiene musica non banale, ricca di idee e sicuramente superiore a molta musica colta contemporanea. Le mie congratulazioni, per quel che valgono, agli Autori-Esecutori.
    se il cd é quello che penso io é uno dei piú bei dischi della mia piccola collezione che sento tante volte e che mi serve anche per i test
    aldo

    Massimo Bianco
    Senior Member
    Senior Member

    Numero di messaggi : 640
    Data d'iscrizione : 2010-05-01

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Massimo Bianco on Sun Jun 26, 2011 12:16 pm

    Beh, per una volta facciamola un po' di pubblicità, no?! Di che disco parlate? sunny

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Sun Jun 26, 2011 12:24 pm

    Massimo Bianco wrote:Beh, per una volta facciamola un po' di pubblicità, no?! Di che disco parlate? sunny

    Si, facciamola. Si tratta del cd "Amada", Alfonsi alla chitarra classica e a 12 corde, Maiore al contrabbasso, Dani alle percussioni, Splasc(H) Records..


    Last edited by ema49 on Sun Jun 26, 2011 12:30 pm; edited 1 time in total


    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

    Ospite
    Guest

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Ospite on Sun Jun 26, 2011 12:26 pm

    ema49 wrote:

    Si, facciamola. Si tratta del cd "Amada", Alfonsi alla chitarra classica, Maiore al contrabbasso, Dani alle percussioni, Splasc(H) Records..
    pensavo fosse itaca ma ho pure amada.
    due dischi veramente belli.
    soprattutto quando sento itaca mi ricordo della mia sicilia ormai lontana
    aldo

    Massimo Bianco
    Senior Member
    Senior Member

    Numero di messaggi : 640
    Data d'iscrizione : 2010-05-01

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Massimo Bianco on Sun Jun 26, 2011 12:28 pm

    ema49 wrote:
    Massimo Bianco wrote:Beh, per una volta facciamola un po' di pubblicità, no?! Di che disco parlate? sunny

    Si, facciamola. Si tratta del cd "Amada", Alfonsi alla chitarra classica, Maiore al contrabbasso, Dani alle percussioni, Splasc(H) Records..

    Benissimo, Ema, grazie!

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Edmond on Sun Jun 26, 2011 12:47 pm

    Butta gli integrati valvolari, Ema................. Certo che se lo sbilanciamento percepito è così forte in cuffia, mi pare strano assai che tu non lo percepisca con i diffusori, a meno di uno sbilanciamento dell'ambiente d'ascolto..........


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Sun Jun 26, 2011 1:19 pm

    Edmond wrote:Butta gli integrati valvolari, Ema................. Certo che se lo sbilanciamento percepito è così forte in cuffia, mi pare strano assai che tu non lo percepisca con i diffusori, a meno di uno sbilanciamento dell'ambiente d'ascolto..........

    Ho rifatto le prove con integrati + diffusori. Inoltre un noto rivenditore della zona ne ha sistemato uno (è un ottimo tecnico) ed ha avuto modo di ascoltarlo. Possibile che siamo entrambi sordi? Ti assicuro che nelle Cantate di Bach la voce bianca, il tenore, l'alto ed il basso sono perfettamente fissi al loro posto di sempre. E quì è difficile sbagliarsi, visto che sono diverse decine di anni che li ascolto ed essendo assolutamente tipica la loro posizione (voce bianca o raramente soprano all'estrema sinistra, in avanti rispetto agli strumentisti, basso idem ma all'estrema destra, alto e tenore in mezzo). Qualsiasi problema di sbilanciamento dovrebbe venir fuori immediatamente. Passando ad amplificazioni più "pregiate" la posizione è sempre la stessa, ovviamente, ma il soundstage si allarga molto nelle tre direzioni ed aumenta parecchio la focalizzazione e la scansione dei piani sonori.
    Boh? Porrò il problema al tecnico.



    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

    Pazzoperilpianoforte
    Suonologo
    Suonologo

    Numero di messaggi : 5316
    Data d'iscrizione : 2009-01-12
    Età : 48
    Località : Firenze

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Pazzoperilpianoforte on Sun Jun 26, 2011 1:57 pm

    L'unica ipotesi che si possa fare è che il rendimento dei due canali sulle amplificazioni incriminate sia bilanciato nell'ambito di impedenze basse (8-4 ohm, quelle relative ai diffusori) ed invece sbilanciato su impedenze molto molto alte, come quelle viste nel caso di pilotaggio delle cuffie, magari per una non perfetta identità del rendimento delle valvole a queste impedenze.

    Se così fosse, il fatto che in entrambi i casi il problema si sia verificato sul solito canale è solo da attribuirsi al caso.... ma la mia è solo una ipotesi


    _________________
    Vito Buono
    __________
    Accuphase DP-500 + Stax SR-009 + Stax SRM 600 Limited
    oppure
    Graaf GM-50 rivalvolato Telefunken/Valvo Amburgo/EI KT90 + ProAc D 25
    ... e tantissima musica!

    Edmond
    Sordologo

    Numero di messaggi : 8716
    Data d'iscrizione : 2010-04-17
    Località : Brescia

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Edmond on Mon Jun 27, 2011 9:29 am

    Dottore, non so che dirti.
    Posso solo sottolineare che se tu soffri di un lieve sbilanciamento fra le orecchie, sei naturalmente portato a retgolare la posizione dei diffusori in ambiente in modo che il tuo sbilanciamento scompaia......... La stanza riequilibra quindi la tua presunta mancanza, dandoti la sensazione di equilibrio........ In cuffia, ovviamente questo non accade. E questa potrebbe essere una ipotesi............

    Altrimenti può essere che i tuoi apparecchi soffrano i carichi ad impedenza troppo elevata, come dice Vito, oppure che in cuffia tu ascolti a volume molto basso e lo sbilanciamento fra i canali del potenziometro del volume sia esagerato.....


    _________________
    Giorgio
         
     

    Non fateci caso... sono sordo!!! E pure GURU!!! affraid

    Massimo Bianco
    Senior Member
    Senior Member

    Numero di messaggi : 640
    Data d'iscrizione : 2010-05-01

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  Massimo Bianco on Mon Jun 27, 2011 3:26 pm

    Per verificare se l'ipotesi di Vito, tutt'altro che fantasiosa, è giusta, si potrebbe inserire in parallelo alle uscite altoparlanti di ogni canale una resistenza di carico di potenza e valore opportuno.
    Per esempio, nel caso dell'amplicatore AI A500, si potrebbe aggiungere sulle uscite dei trasformatori a 8 Ohm, una resistenza in parallelo (tra + e - ) per ogni canale del tipo a filo, con dissipazione 20W e valore 8,2 Ohm...
    Con due Euro circa, faresti un test davvero prezioso.

    http://www.audiokit.tsonweb.it/product_info.php?manufacturers_id=&products_id=112211&osCsid=10f54a27f961b011e869879568d20b46

    ema49
    Musicofilo

    Numero di messaggi : 6951
    Data d'iscrizione : 2010-03-12
    Età : 67

    Re: PROBLEMA CON IL WEE (O CON LA STAX 507)

    Post  ema49 on Mon Jun 27, 2011 5:34 pm


    Grazie a tutti, sono ipotesi molto suggestive. Devo comunque farmi aiutare da un tecnico e fortunatamente in zona ve ne è uno molto competente (assemblava gli apparecchi di Aloia ed ora lavora -bene- con i Klimo).
    L'importante è che non vi siano difetti nella cuffia e nel Wee.
    Vi farò sapere l'esito della prova con gli ARC che ancora non ho avuto modo di fare.


    _________________


    "Chi ha paura muore ogni giorno, chi non ha paura muore una volta sola." Paolo Borsellino (19/1/40-19/7/92).

      Current date/time is Thu Dec 08, 2016 7:07 pm