Pls select your own language, using the translator in the left-hand corner
Problema Subwoofer
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    Problema Subwoofer

    Share

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Problema Subwoofer

    Post  Il delfino di Air on Fri Jan 02, 2009 3:46 pm

    Per consolare erik vi racconto il problema che avevo anticipato a qualche nano prima che venisse creato questo bel forum.
    Allora circa un mese e mezzo fa alle 3(ebbene si) di notte il mio caro subwoofer nonostante fosse spento(ovviamente visto l'ora) ha iniziato ad emettere abbastanza fortemente i 50 Hz della tensione di rete .
    Ho provato ad accenderlo e a spegnerlo ma nulla da fare nessun controllo risponde e la lucetta che normalmente è verde invece è rossa........secondo il manuale quando il LED è rosso indica una situazione di sovraccarico..........il subwoofer adesso ce l'ho in un armadio in attesa che venga riparato........domanda: sapreste dirmi cosa potrebbe essersi rotto?
    grassie in anticipo!

    erik rutan
    Senior Member
    Senior Member

    Numero di messaggi : 782
    Data d'iscrizione : 2008-12-23
    Età : 44
    Località : roma ( motociclista )

    Re: Problema Subwoofer

    Post  erik rutan on Fri Jan 02, 2009 3:51 pm

    Il delfino di Air wrote:Per consolare erik vi racconto il problema che avevo anticipato a qualche nano prima che venisse creato questo bel forum.
    Allora circa un mese e mezzo fa alle 3(ebbene si) di notte il mio caro subwoofer nonostante fosse spento(ovviamente visto l'ora) ha iniziato ad emettere abbastanza fortemente i 50 Hz della tensione di rete .
    Ho provato ad accenderlo e a spegnerlo ma nulla da fare nessun controllo risponde e la lucetta che normalmente è verde invece è rossa........secondo il manuale quando il LED è rosso indica una situazione di sovraccarico..........il subwoofer adesso ce l'ho in un armadio in attesa che venga riparato........domanda: sapreste dirmi cosa potrebbe essersi rotto?
    grassie in anticipo!

    grazie per la solidarietà delfino !! strano pure il tuo caso !!! boh

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Fri Jan 02, 2009 3:52 pm

    erik rutan wrote:
    Il delfino di Air wrote:Per consolare erik vi racconto il problema che avevo anticipato a qualche nano prima che venisse creato questo bel forum.
    Allora circa un mese e mezzo fa alle 3(ebbene si) di notte il mio caro subwoofer nonostante fosse spento(ovviamente visto l'ora) ha iniziato ad emettere abbastanza fortemente i 50 Hz della tensione di rete .
    Ho provato ad accenderlo e a spegnerlo ma nulla da fare nessun controllo risponde e la lucetta che normalmente è verde invece è rossa........secondo il manuale quando il LED è rosso indica una situazione di sovraccarico..........il subwoofer adesso ce l'ho in un armadio in attesa che venga riparato........domanda: sapreste dirmi cosa potrebbe essersi rotto?
    grassie in anticipo!

    grazie per la solidarietà delfino !! strano pure il tuo caso !!! boh

    te lo avevo detto che c'è chi sta come te!

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 11:44 am

    aiutooooooooo!!!! affraid affraid affraid affraid affraid affraid
    Air dove sei??

    Ospite
    Guest

    Re: Problema Subwoofer

    Post  Ospite on Sat Jan 03, 2009 2:52 pm

    Il delfino di Air wrote:Per consolare erik vi racconto il problema che avevo anticipato a qualche nano prima che venisse creato questo bel forum.
    Allora circa un mese e mezzo fa alle 3(ebbene si) di notte il mio caro subwoofer nonostante fosse spento(ovviamente visto l'ora) ha iniziato ad emettere abbastanza fortemente i 50 Hz della tensione di rete .
    Ho provato ad accenderlo e a spegnerlo ma nulla da fare nessun controllo risponde e la lucetta che normalmente è verde invece è rossa........secondo il manuale quando il LED è rosso indica una situazione di sovraccarico..........il subwoofer adesso ce l'ho in un armadio in attesa che venga riparato........domanda: sapreste dirmi cosa potrebbe essersi rotto?
    grassie in anticipo!

    Che sub è?
    Attivo?
    Hai provato a vedere se è saltato un semplice fusibile?
    Dai che lo apriamo qui insieme

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 3:05 pm

    xin wrote: Che sub è?
    Attivo?
    Hai provato a vedere se è saltato un semplice fusibile?
    Dai che lo apriamo qui insieme


    il sub è un indiana line hc810 è attivo e il fusibile dell'alimentazione è a posto!

    Dragon
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 8562
    Data d'iscrizione : 2008-12-23
    Età : 51
    Località : Pisa (Motociclista)

    Re: Problema Subwoofer

    Post  Dragon on Sat Jan 03, 2009 3:48 pm

    Mmah, io proprio non saprei che dirti, se non di portarlo all'assistenza


    _________________
    Ai cavalli mettono i paraocchi...noi li abbiamo a corredo fin dalla nascita.

    Dragon
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 8562
    Data d'iscrizione : 2008-12-23
    Età : 51
    Località : Pisa (Motociclista)

    Re: Problema Subwoofer

    Post  Dragon on Sat Jan 03, 2009 3:49 pm

    Ed anche eventualmente di comprarti un subwoofer serio, magari un B&W?


    _________________
    Ai cavalli mettono i paraocchi...noi li abbiamo a corredo fin dalla nascita.

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 3:54 pm

    beh in assistenza ci andrà........volevo solo sapere cosa può avere per evitare bidonate........non penso proprio di comprarmi un altro sub........con questi aggeggi ho chiuso!

    Dragon
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 8562
    Data d'iscrizione : 2008-12-23
    Età : 51
    Località : Pisa (Motociclista)

    Re: Problema Subwoofer

    Post  Dragon on Sat Jan 03, 2009 3:58 pm

    Il delfino di Air wrote:beh in assistenza ci andrà........volevo solo sapere cosa può avere per evitare bidonate........non penso proprio di comprarmi un altro sub........con questi aggeggi ho chiuso!

    BRAVO! cheers

    Adesso hai capito!


    _________________
    Ai cavalli mettono i paraocchi...noi li abbiamo a corredo fin dalla nascita.

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 3:59 pm

    Dragon wrote: BRAVO!

    Adesso hai capito!

    meglio tardi che mai!

    Ospite
    Guest

    Re: Problema Subwoofer

    Post  Ospite on Sat Jan 03, 2009 4:06 pm

    Dragon wrote:Ed anche eventualmente di comprarti un subwoofer serio, magari un B&W?

    Un Velodyne magari...mica ql coso

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 4:08 pm

    xin wrote:
    Dragon wrote:Ed anche eventualmente di comprarti un subwoofer serio, magari un B&W?

    Un Velodyne magari...mica ql coso


    No No ho detto basta con i sub!

    Ospite
    Guest

    Re: Problema Subwoofer

    Post  Ospite on Sat Jan 03, 2009 4:11 pm

    Il delfino di Air wrote: ho detto basta con i sub!

    servono solo se ti fai un HT per giocar coi film... per il resto nn servono a mio avviso.

    Cricetone
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 6589
    Data d'iscrizione : 2008-12-22
    Località : catanzaro

    Re: Problema Subwoofer

    Post  Cricetone on Sat Jan 03, 2009 5:20 pm

    Il delfino di Air wrote:beh in assistenza ci andrà........volevo solo sapere cosa può avere per evitare bidonate........non penso proprio di comprarmi un altro sub........con questi aggeggi ho chiuso!
    mi dispiace per il problema(se ricordi anche io ne ho avuto uno col mio,ma si chiama Sola,ovvero mi hanno calato il pacco quando l'ho comprato).

    Piuttosto di rinuciarvi,perchè non fai quallo che ho fatto io contro le vibrazioni,e soprattutto NON FAR PASSARE IL SEGNALE DELLA CASSE ATTRAVERSO IL SUB?Io se staccassi il sub mi sentirei castrato!

    Il delfino di Air
    Suonologo
    Suonologo

    Numero di messaggi : 3640
    Data d'iscrizione : 2008-12-21

    Re: Problema Subwoofer

    Post  Il delfino di Air on Sat Jan 03, 2009 7:12 pm

    Salv.Scarfone wrote: mi dispiace per il problema(se ricordi anche io ne ho avuto uno col mio,ma si chiama Sola,ovvero mi hanno calato il pacco quando l'ho comprato).

    Piuttosto di rinuciarvi,perchè non fai quallo che ho fatto io contro le vibrazioni,e soprattutto NON FAR PASSARE IL SEGNALE DELLA CASSE ATTRAVERSO IL SUB?Io se staccassi il sub mi sentirei castrato!

    ho già seguito il tuo suggerimento di non filtrare le casse ed ha avuto degli ottimi risultati, infatti le mie B&W sono tornate a suonare bene e non con quel velo in gamma media e alta che c'era quando venivano filtrate.........non me la sento per il momento di modificarlo......intanto spero di portarlo a ripare al più presto visto che le feste sono finite e poi si vedrà!
    Comunque ripeto che con i sub ho chiuso perchè nonostante cerco di regolarlo al meglio non ottengo una coerenza paragonabile ad un diffusore da pavimento....penso che il problema sia anche dovuto al fatto che il mio sub non è un velodyne della serie DD!

      Current date/time is Tue Dec 06, 2016 6:57 pm