Pls select your own language, using the translator in the left-hand corner
Problema valvole su integrato Woodside
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Problema valvole su integrato Woodside

mirage
mirage
Member
Member

Numero di messaggi : 41
Data d'iscrizione : 28.05.12

Problema valvole su integrato Woodside Empty Problema valvole su integrato Woodside

Messaggio Da mirage il Dom Set 09 2012, 12:24

Salve a tutti, ho rivalvolato un Woodside Isa 230, che, al momento dell'acquisto, montava delle JJ E34L, ed a tratti, una valvola non si accendeva.
Ho messo delle pre Electro harmonix, ma, non sapendo se come finali vuole Le EL34 o le 6L6 (sul web ho trovato modelli sia con le une che con le altre, e lo stesso nelle recensioni), ho fatto alcune prove.
Al di là del suono (che a me piace di più con le JJ 6L6), ho notato che, montando le 34 Electro Harmonix, a volte una valvola del canale sinistro non si accende (non una in particolare ma un po' l'una e un po' l'altra), mentee con le 6L6GC, il problema non si è mai presentato.
Potrebbe essere per il fatto che le EL34 non vanno bene?
Dovrebbe essere un classe A push pull con autobias.
Grazie se qualcuno sa darmi qualche dritta sunny
krell2
krell2
Vip Member
Vip Member

Numero di messaggi : 1722
Data d'iscrizione : 17.06.09
Età : 70

Problema valvole su integrato Woodside Empty Re: Problema valvole su integrato Woodside

Messaggio Da krell2 il Mer Set 12 2012, 09:02

ciao l'ampli è questo?
http://www.audioasylumtrader.com/ca/ca.html?ca=55066


_________________
http://salaantonio.altervista.org/
mirage
mirage
Member
Member

Numero di messaggi : 41
Data d'iscrizione : 28.05.12

Problema valvole su integrato Woodside Empty Re: Problema valvole su integrato Woodside

Messaggio Da mirage il Mer Set 12 2012, 12:16

Ciao, sì è quello, ne ho visti altri con PCB diverso, ma il mio è identico a questo.

Avevo visto queste immagini e ciò (supportato dalla recensione di gramophone indicata nella pagina che hai linkato) mi portava verso le 6L6

però...

http://www.croftacoustics.co.uk/reviews/11_rev.html

dice che monta le EL34

potrebbero essere versioni diverse per mercato americano od europeo? Mah...
krell2
krell2
Vip Member
Vip Member

Numero di messaggi : 1722
Data d'iscrizione : 17.06.09
Età : 70

Problema valvole su integrato Woodside Empty Re: Problema valvole su integrato Woodside

Messaggio Da krell2 il Mer Set 12 2012, 16:06

CIAO
strano che una el34 non si accende..
hai pulito bene i piedini dell'ampli?
potrebbe essere un falso contatto.

le 6l6 el34 sono intercambiabili.
quindi secondo me,è solo un problema di contatto
per il bias..non saprei.
bisogna vedere bene l'interno


_________________
http://salaantonio.altervista.org/

    La data/ora di oggi è Dom Lug 12 2020, 21:43