Pls select your own language, using the translator in the left-hand corner
Pre con canale non funzionante
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Pre con canale non funzionante

brizzo
brizzo
Vip Member
Vip Member

Numero di messaggi : 3779
Data d'iscrizione : 13.02.11
Età : 59
Località : Mestre

Pre con canale non funzionante Empty Pre con canale non funzionante

Messaggio Da brizzo il Lun Nov 04 2013, 20:17

Ho appena sostituito le valvole del pre Graaf wfb one, non funziona più un canale (solo del fono) mentre il linea è perfetto. Ho già fatto tutte le prove ,inversione cavi ect, collegando il gira all'ingresso Cd funzionano i due canali (appena percettibili con le cuffie). Ho osservato attentamente (occhio del profano) e pare tutto a posto.Ci sono quattro PC900 sulla scheda fono e quattro 6922 sul linea. Qualche consiglio prima di sentire l'assistenza?
Grazie Pre con canale non funzionante 509133 Pre con canale non funzionante 509133 Pre con canale non funzionante 509133


_________________
saluti Eddie sunny
Spoiler:
Pre con canale non funzionante Giphy11  Pre con canale non funzionante 775355
Salvo Ferrara
Salvo Ferrara
JuniorMember
JuniorMember

Numero di messaggi : 180
Data d'iscrizione : 01.12.11
Età : 51
Località : Catania

Pre con canale non funzionante Empty re pre

Messaggio Da Salvo Ferrara il Lun Nov 04 2013, 21:37

salve, scusa hai provato a rimettere le vecchie valvole... può capitare che una valvola nuova sia difettosa!!!!
spiritolibero66
spiritolibero66
JuniorMember
JuniorMember

Numero di messaggi : 412
Data d'iscrizione : 25.11.11
Età : 53
Località : Civitavecchia

Pre con canale non funzionante Empty Re: Pre con canale non funzionante

Messaggio Da spiritolibero66 il Lun Nov 04 2013, 21:39

@Salvo Ferrara ha scritto:salve, scusa hai provato a rimettere le vecchie valvole...  può capitare che una valvola nuova sia  difettosa!!!!
E si.Od anche d invertire le valvole tra di loro...
brizzo
brizzo
Vip Member
Vip Member

Numero di messaggi : 3779
Data d'iscrizione : 13.02.11
Età : 59
Località : Mestre

Pre con canale non funzionante Empty Re: Pre con canale non funzionante

Messaggio Da brizzo il Mar Nov 05 2013, 09:08

ovviamente ho rimesso le vecchie valvole, sempre ad apparecchio spento, le ho leggermente "mosse" per evitare falsi contatti......
il canale non funzionante non fa rumori strani, non ronza...è muto........


_________________
saluti Eddie sunny
Spoiler:
Pre con canale non funzionante Giphy11  Pre con canale non funzionante 775355
brizzo
brizzo
Vip Member
Vip Member

Numero di messaggi : 3779
Data d'iscrizione : 13.02.11
Età : 59
Località : Mestre

Pre con canale non funzionante Empty Re: Pre con canale non funzionante

Messaggio Da brizzo il Sab Nov 09 2013, 18:33

Tutto a posto, è magicamente ripartito..................cheers cheers cheers 


_________________
saluti Eddie sunny
Spoiler:
Pre con canale non funzionante Giphy11  Pre con canale non funzionante 775355

    La data/ora di oggi è Gio Lug 02 2020, 20:04