Pls select your own language, using the translator in the left-hand corner
Coppia di GE 6AS7GA andata?
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Coppia di GE 6AS7GA andata?

Grado50
Grado50
JuniorMember
JuniorMember

Numero di messaggi : 138
Data d'iscrizione : 04.05.17
Località : Cagliari

Coppia di GE 6AS7GA andata? Empty Coppia di GE 6AS7GA andata?

Messaggio Da Grado50 il Ven Mag 19 2017, 13:47

Salve,
Vi sottopongo un problema sperando nel vostro aiuto.
La calotta a specchio di entrambe le valvole del mio ampli woo audio wa2, dopo poche ore di funzionamento, ha virato, in larga parte, al nero.
Non ho notato alcun segno di malfunzionamento, tuttavia, per precauzione ho spento l'ampli.
Perchè è successo?
Le valvole sono andate e le debbo sostituire?
Vi ringrazio anticipatamente,
Marco
mariovalvola
mariovalvola
Vip Member
Vip Member

Numero di messaggi : 2682
Data d'iscrizione : 19.12.14
Località : Brescia

Coppia di GE 6AS7GA andata? Empty Re: Coppia di GE 6AS7GA andata?

Messaggio Da mariovalvola il Ven Mag 19 2017, 15:22

Si è scurita da grigio ad antracite/nero?
In linea di massima, È normale.
Sicuramente scaldano molto.
Una foto?
Grado50
Grado50
JuniorMember
JuniorMember

Numero di messaggi : 138
Data d'iscrizione : 04.05.17
Località : Cagliari

Coppia di GE 6AS7GA andata? Empty Coppia di GE 6AS7GA andata?

Messaggio Da Grado50 il Ven Mag 19 2017, 15:42

Si, la calotta su entambe le valvole si è scurita passando dall'argento specchio all' antracite/ nero.
Purtroppo non so come si fa a postare una foto.
Comunque grazie.

    La data/ora di oggi è Mer Lug 15 2020, 11:07