Pls select your own language, using the translator in the left-hand corner
Problema clipping Objective2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Problema clipping Objective2

gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Problema clipping Objective2

Messaggio Da gira82 il Gio Nov 09 2017, 11:54

Ciao a tutti, mi sono appena iscritto, qui la mia presentazione: https://www.ilgazeboaudiofilo.com/t34337-nuovo-iscritto
Ho un problema con il setup descritto nella presentazione, in particolare con l'ampli Objective2.

Ho iniziato a notare, da quando uso il Mojo e il cavo in argento, solamente con alcune frequenze, avverto un clipping abastanza evidente al canale sinistro.
La cosa non migliora anche abbassando di molto il livello di uscita del Mojo. In realtà il problema si presenta anche con il dac che usavo precedente, un Fiio X5 II. Tuttavia me ne sono accorto da quando ho iniziato ad usare il cavo in argento, non so se possa esserci qualche implicazione legata all'impedenza e alla resistenza del cavo.
Sta di fatto che il Mojo e le cuffie, prese da sole funzionano benissimo, ed anche il canale destro dell'ampli non ha problemi.

Sto cercando qualcuno che mi aiuti ad individuare la causa del problema, per cercare di intervenire.

Potrebbe essere un'imperfezione dell'assemblaggio del kit (effettuato da me) dell'O2?
Oppure un componente danneggiato? Magari un Mosfet, che so essere molto sensibili alle cariche elettrostatiche?

Tra l'altro le impostazioni di gain che ho scelto sono 1X e 2,5X, quindi abbastanza basse.

Spero qualcuno mi sappia aiutare, perché mi dispiacerebbe mettere l'ampli in un cassetto..
Grazie a tutti
heartbreaker
heartbreaker
JuniorMember
JuniorMember

Numero di messaggi : 262
Data d'iscrizione : 15.08.15

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da heartbreaker il Sab Nov 11 2017, 07:38

Forse potrebbe essere solo una saldatura, riguardale bene tutte.
Anche se è un thread ponderoso, ti conviene leggerlo tutto su http://www.diyaudio.com/forums/headphone-systems/193977-objective2-o2-headphone-amp-diy-project.html. Inoltre c'è un post dedicato al troubleshooting.
Non ho capito se il difetto sia comparso alla prima accensione o successivamente.
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Sab Nov 11 2017, 11:48

Ciao, intanto grazie per l'interessamento.
Ho condotto ulteriori test e forse ho trovato il bandolo della matassa.

Premesso che l'ampli è in uso da diversi mesi e si è sempre comportato bene, anche se sono conscio del fatto che le Audeze Sine sono un po' difficili da pilotare, ma ad ogni modo, non ho mai avuto problemi fin'ora.

Il problema in realtà si presenta solo ed esclusivamente con un cavo custom, in argento che mi sono fatto realizzare. Con il cavo originale nessun problema, con questo cavo, nei punti più impegnativi di una traccia (quando è richiesta la massima potenza da parte dell'ampli) ecco che appare il clipping, o forse e meglio dire distorsione (potrebbe essere che le planari magnetiche reagiscano in maniera diversa da come mi aspetterei, alla distorsione dell'amplificatore che le pilota).

Comunque, ho misurato con un banale tester la resistenza del cavo, che mi sarei aspettata nulla (quanto meno con la risoluzione del tester, cioè di 0,1 ohm), ed invece misuro circa 0,3 ohm di resistenza, confermati dalla misurazione tra le masse dei due plug lato cuffia (quindi la lunghezza si raddoppia, e si tira in ballo una saldatura in più in tutto il percorso) ed infatti leggo 0,7 ohm.

Il cavo originale invece presenta resistenza non misurabile con il mio tester (come è giusto che sia).

Quindi, mi hanno tirato una sola? Possibile che un metro e mezzo di cavo abbia questa resistenza?
Ed è possibile che un cavo che presenta resistenza vada a sballare il carico che l'amplificatore vede alla sua uscita, tanto da indurre questo problema?

Grazie mille.
carloc
carloc
Moderatore
Moderatore

Numero di messaggi : 20485
Data d'iscrizione : 27.07.11
Località : Busto Arsizio (Motociclista)

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da carloc il Sab Nov 11 2017, 12:08

Propendo per la "sola"...


_________________
Rem tene verba sequentur

https://www.ilgazeboaudiofilo.com/t3-regolamento

https://www.instagram.com/ilgazeboaudiofilo/?hl=it

https://www.facebook.com/gazeboaudiofilo/
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Sab Nov 11 2017, 12:29

Una resistenza cosi alta... Possono essere saldature fatte male...

È per ambo i canali del filo qualvalore di resistenza o quello sx è diverso dal dx

Piu che la resistenza che di per se non cambia il suono... Lo attenua solamente ... Poteebbe suonare male una saldatura fredda ... Un cavo con una saldatura fredda rischia di suonare peggio di un cavo standard con le saldature fatte bene...
Hai provato a scambiare i canali del cavo per vedere se il disturbo si sposta?


gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Dom Nov 12 2017, 15:03

Il cavo misura 0,3 ohm in entrambi i canali, sia la massa che i poli caldi. Invertendo i jack lato cuffie il problema si sposta.

Ho un altro cavo realizzato dalla stessa persona, per auricolari Shure, l’ho misurato e mi da gli stessi valori.
È possibile che la struttura intrecciata del cavo porti a dei fenomeni (capacitivi? Induttivi?) tali che poi il tester misuri una resistenza ( considerando anche che siamo vicini alla risoluzione minima del tester per quanto riguarda la misura della resistenza?

I cavi sono di Lavricables, se volete dare un occhio al sito. Non so che pensare..
dankan73
dankan73
JuniorMember
JuniorMember

Numero di messaggi : 234
Data d'iscrizione : 13.05.10

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da dankan73 il Dom Nov 12 2017, 15:11

@gira82 ha scritto:Il cavo misura 0,3 ohm in entrambi i canali, sia la massa che i poli caldi. Invertendo i jack lato cuffie il problema si sposta.

Ho un altro cavo realizzato dalla stessa persona, per auricolari Shure, l’ho misurato e mi da gli stessi valori.
È possibile che la struttura intrecciata del cavo porti a dei fenomeni (capacitivi? Induttivi?) tali che poi il tester misuri una resistenza ( considerando anche che siamo vicini alla risoluzione minima del tester per quanto riguarda la misura della resistenza?

I cavi sono di Lavricables, se volete dare un occhio al sito. Non so che pensare..

Se il tester non é un fluke professionale le tue misure non sono molto attendibili, se poi il difetto si sposta invertendo il cavo é molto probabile una saldatura di quel canale non perfetta, come diceva Johnny il cavo potrebbe suonare male piano ecc ma se distorce un solo canale......
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Dom Nov 12 2017, 17:06

Ma il fatto che il cavo originale, misurato con lo stesso tester,mi dia valori di resistenza nulli (o comunque non misurabili con quel tester) non dovrebbe lasciare intendere che comunque quei cavi in argento qualcosa di strano ce l'hanno?
E' anche vero che il problema si avverte da un canale solo, ma che l'O2 col cavo originale Audeze non ha mai dato problemi.

Il venditore si è offerto di esaminare il cavo, ma dovrei rispedirglielo in Lettonia... Problema clipping Objective2 917604

Mi piacerebbe riuscire a capire il problema fisico che sta alla base di un comportamento simile... Problema clipping Objective2 98542




dankan73
dankan73
JuniorMember
JuniorMember

Numero di messaggi : 234
Data d'iscrizione : 13.05.10

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da dankan73 il Dom Nov 12 2017, 17:31

Ma propio perché il cavo originale non ha problemi non si tratta dell'ampli.
Se il problema del cavo in argento fosse nella geometria del cavo, molto improbabile in ogni caso il difetto si manifestebbe su entrambi i canali puó essere banalmente un asldatura venuta male o il connettore che non fa il suo dovere. Per toglierti il dubbio prova l'ampli in condizioni diverse collegalo all'uscita del pc del lettore cd ecc e con una cuffia fullsize, se il problema é random si procede per tentativi.
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Dom Nov 12 2017, 17:45

Grazie per le dritte, farò ulteriori prove, intanto ho fatto queste:

MacBook -> Mojo -> O2 - > cavo in argento -> Audeze Sine: problema presente
Macbook -> Fiio X5 II -> O2 - > cavo in argento -> Audeze Sine: problema presente
Macbook -> O2 -> cavo in argento -> Audeze Sine: problema presente

MacBook -> Mojo -> O2 - > cavo originale -> Audeze Sine: problema NON presente

MacBook -> Mojo -> cavo in argento -> >Audeze Sine: problema NON presente

Domani provo con un paio di Superlux di un mio collega, vediamo cosa salta fuori..
biscottino
biscottino
Hi-End Member
Hi-End Member

Numero di messaggi : 10750
Data d'iscrizione : 23.04.10
Età : 49
Località : Castellammare di Stabia

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da biscottino il Dom Nov 12 2017, 18:38

Per curiosità, che modello hai di 02, quello con l'ingresso minijack?
Io ne avevo 2, uno con ingresso RCA, versione desktop senza batteria, preso qui:

http://www.headnhifi.com/O2-desktop-amplifier

E poi venduto, e l'altro classico con ingresso minijack, preso in uk.
È tanto che non l'ho uso, ma ricordo che era straordinario con alcune cuffie, mentre andava in sofferenza con altre, soprattutto con high gain.
Hai controllato per caso che le masse dei cavi sono tutte ok?


_________________
Enjoy your head! Problema clipping Objective2 2296686959
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Dom Nov 12 2017, 18:40

Detta cosi... Per me puo essere una saldatura fredda... Altrimenti non saprei come spiegarla...

Per avere distrosioni simili capacita ed induttanza non sono plausibili ... Per come la metti i valori so o sempre minimi...


_________________
AMPLIFICAZTORI: Audio GD HE9, OTL Estro  Armonico
DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Re, BLack, Oppo HA2SE
Cuffie: Senny HD600 ed HD6xx  , HD25 e HD201, HifiMan he6 & Susvara, ZMF Auteur & Aeolus, Audeze LCD2 rev2, Grado 80 Auricolari: VE Monk, HiFiMan ES100, Nuforce ecd3
Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Dom Nov 12 2017, 21:35

@biscottino ha scritto:Per curiosità, che modello hai di 02, quello con l'ingresso minijack?
Io ne avevo 2, uno con ingresso RCA, versione desktop senza batteria, preso qui:

E poi venduto, e l'altro classico con ingresso minijack, preso in uk.
È tanto che non l'ho uso, ma ricordo che era straordinario con alcune cuffie, mentre andava in sofferenza con altre, soprattutto con high gain.
Hai controllato per caso che le masse dei cavi sono tutte ok?

Ho la versione standard (batterie interne, jack da 3,5) preso da head'n'hifi in kit e assemblato di persona.

Quando l'ho assemblato ho fatto tutte le misurazioni suggerite da NWAvGuy prima di mettere l'ampli in funzione, e sinceramente mi sembrava tutto ok, ma effettivamente non posso escludere che qualche imperfezione ci sia, essendo che ero un po' fermo con il saldatore.
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Dom Nov 12 2017, 21:36

@Johnny1982 ha scritto:Detta cosi... Per me puo essere una saldatura fredda... Altrimenti non saprei come spiegarla...

Per avere distrosioni simili capacita ed induttanza non sono plausibili ... Per come la metti i valori so o sempre minimi...

Nei prossimi giorni lo apro e ripasso le saldature, magari vi posto delle foto prima, se avete qualche consiglio da darmi, grazie mille
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Dom Nov 12 2017, 22:34

Controlla se ci sono saldature che hanno un colore diverso dagli altri ... Quello potrebbe indicare una saldatura fredda... Solitamente sono abbastanza lucide... Quelle fatte male tendono ad essere piu opache di saldature ...
biscottino
biscottino
Hi-End Member
Hi-End Member

Numero di messaggi : 10750
Data d'iscrizione : 23.04.10
Età : 49
Località : Castellammare di Stabia

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da biscottino il Lun Nov 13 2017, 06:32

@gira82 ha scritto:

Ho la versione standard (batterie interne, jack da 3,5) preso da head'n'hifi in kit e assemblato di persona.

Quando l'ho assemblato ho fatto tutte le misurazioni suggerite da NWAvGuy prima di mettere l'ampli in funzione, e sinceramente mi sembrava tutto ok, ma effettivamente non posso escludere che qualche imperfezione ci sia, essendo che ero un po' fermo con il saldatore.

Trovo strano che una saldatura reagisca in modo diverso con i due cavi, il problema dovrebbe essere sempre lo stesso, indipendentemente dal cavo.
Controllerei bene le terminazioni del cavo stock e quello nuovo per essere sicuro che non si sia fatto qualche casino con le masse, soprattutto se è terminato con quello a 3 contatti/lato cuffie.
Puoi postare una foto del cavo?


_________________
Enjoy your head! Problema clipping Objective2 2296686959
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Lun Nov 13 2017, 08:26

Sul canale che non va ... Hai controllato che + e gnd non siano invertiti? Sarebbe effettivamente l'errore piu banale...come suggerisce biscottino

Bisco immagino non ti sia capitata ... Ma leggendo in giro una saldatura fredda , o cold joint per dirla all'inglese , puo potrare a risultati scadenti...

In pratica il materiale saldante non aderisce perfettamente ai conduttori con possibilità che ci siano anche piccole bolle d'aria... C'è chi usa solo lo stagno 60/40 o altri al piombo (tipo anche il cardas) e non quelli senza piombo perche con quelli al piombo è quasi impossibile fare saldature fredde visto che sciolgono a temperature bassissime.

Non ho mai provato a fare di proposito una saldatura fredda ... Pero qualche problema di sicuro o da ... Puo anche capitare se si fosse scordato di greare la gabbia di stagno sul filo prima di saldare ... Sull'argento è purtroppo facile che accada visto che il colore è molto simile e non è facile vedere se il filo è stato stagnati o no ... Con il rame essendo i colori diversissimi lo si vede subito a colpo d'occhio...
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Mar Nov 14 2017, 11:59

Il cavo è questo: lavricables . com/cables/reference-silver-audeze-sine-upgrade-cable (non riesco a postare link diretti perché è da poco che sono iscritto)

Effettivamente lato cuffia i terminali sono stereo, contrariamente al cavo originale che ha connettori mono. In pausa pranzo verifico meglio, tester alla mano.
Il venditore mi ha detto di averne realizzati parecchi per le Sine, e di non avere mai ricevuto lamentele..

Biscottino, per curiosità, dall'O2 a cosa sei passato?
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Mar Nov 14 2017, 12:16

@gira82 ha scritto:Il cavo è questo: lavricables . com/cables/reference-silver-audeze-sine-upgrade-cable (non riesco a postare link diretti perché è da poco che sono iscritto)

Effettivamente lato cuffia i terminali sono stereo, contrariamente al cavo originale che ha connettori mono. In pausa pranzo verifico meglio, tester alla mano.
Il venditore mi ha detto di averne realizzati parecchi per le Sine, e di non avere mai ricevuto lamentele..

Biscottino, per curiosità, dall'O2 a cosa sei passato?

stereo - mono conta poco ... nelle 400i danno gli stereo nel cavo stock ... ma funzionano anche i mono ... in teoria l'anello centrale dovrebbe risultare scollegato ... le basi dovrebbero essere collegate a massa e la punta una a sx e una a dx... controlla se sono collegati correttamente...

curioso che scrive argento 6N ... prima volta che vedo un filo in argento 6N...


_________________
AMPLIFICAZTORI: Audio GD HE9, OTL Estro  Armonico
DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Re, BLack, Oppo HA2SE
Cuffie: Senny HD600 ed HD6xx  , HD25 e HD201, HifiMan he6 & Susvara, ZMF Auteur & Aeolus, Audeze LCD2 rev2, Grado 80 Auricolari: VE Monk, HiFiMan ES100, Nuforce ecd3
Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Mar Nov 14 2017, 12:29

Nel senso che è tanto alto come indice di purezza?
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Mar Nov 14 2017, 12:48

@gira82 ha scritto:Nel senso che è tanto alto come indice di purezza?

decisamente ...

normalmente si arriva a 4N .. per 5N occorre un procedimento ed attrezzature molto complicate perchè il processo va fatto in camera priva di polveri ecc ecc...

l'OCC che è il massimo è prodotto da sole 2 aziende una è Neotech ed un'altra lavora solo per aereospazioale.

6N non mi era mai capitata di leggerla ...ho sempre qualche dubbio sui valori di purezza dichiarati (sopra al 4N) anche perchè se non si ha a disposizione un laboratorio è impossibile verificarlo...


_________________
AMPLIFICAZTORI: Audio GD HE9, OTL Estro  Armonico
DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Re, BLack, Oppo HA2SE
Cuffie: Senny HD600 ed HD6xx  , HD25 e HD201, HifiMan he6 & Susvara, ZMF Auteur & Aeolus, Audeze LCD2 rev2, Grado 80 Auricolari: VE Monk, HiFiMan ES100, Nuforce ecd3
Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Mar Nov 14 2017, 13:56

Ho ricontrollato il cavo, è tutto collegato come previsto, con la differenza che l'anello centrale lato cuffie è collegato a massa, il che tutto sommato non credo sia neanche sbagliato perché da maggiore sicurezza di contatto inserendolo in una femmina mono. Per il resto non riesco a riscontrare altro di anomale, se non una certa resistenza, che misuro anche in un altro cavo realizzato dalla stessa persona, ma per auricolari Shure.

Tra l'altro collegato direttamente al Mojo, non ho notato nessun problema.

Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Mar Nov 14 2017, 14:21

@gira82 ha scritto:Ho ricontrollato il cavo, è tutto collegato come previsto, con la differenza che l'anello centrale lato cuffie è collegato a massa, il che tutto sommato non credo sia neanche sbagliato perché da maggiore sicurezza di contatto inserendolo in una femmina mono. Per il resto non riesco a riscontrare altro di anomale, se non una certa resistenza, che misuro anche in un altro cavo realizzato dalla stessa persona, ma per auricolari Shure.

Tra l'altro collegato direttamente al Mojo, non ho notato nessun problema.


andrebbe visto come ha collegato entrambi i poli a massa ... o ci sono più fili oppure deve aver fatto un ponticello ...


_________________
AMPLIFICAZTORI: Audio GD HE9, OTL Estro  Armonico
DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Re, BLack, Oppo HA2SE
Cuffie: Senny HD600 ed HD6xx  , HD25 e HD201, HifiMan he6 & Susvara, ZMF Auteur & Aeolus, Audeze LCD2 rev2, Grado 80 Auricolari: VE Monk, HiFiMan ES100, Nuforce ecd3
Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg
gira82
gira82
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 09.11.17

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da gira82 il Mar Nov 14 2017, 14:39

Sono 4 fili, due per canale, quindi le lamelle sono sicuramente ponticellate.
Johnny1982
Johnny1982
Hi-End Member
Hi-End Member

Numero di messaggi : 5003
Data d'iscrizione : 17.01.17
Località : Marche

Problema clipping Objective2 Empty Re: Problema clipping Objective2

Messaggio Da Johnny1982 il Mar Nov 14 2017, 14:54

Mmm... Ecco questo me lo sarei evitato volentieri... Ponticellare per me non è il massimo...anche perche il punto di contatto penso sia unico dunque il ring non sara toccato da nulla..


_________________
AMPLIFICAZTORI: Audio GD HE9, OTL Estro  Armonico
DAC: Auralic Vega + Isolatore Intona Industrial, Cavi segnale e cuffie Autocostruiti Argento Occ Neotech o  Jupiter 6N Cryo, DragonFly Re, BLack, Oppo HA2SE
Cuffie: Senny HD600 ed HD6xx  , HD25 e HD201, HifiMan he6 & Susvara, ZMF Auteur & Aeolus, Audeze LCD2 rev2, Grado 80 Auricolari: VE Monk, HiFiMan ES100, Nuforce ecd3
Cinema: TV LG 55B6V A/V ONKYO TX NR-747 Lettore UHD: Panasonic UB-700 Cavi HDMI AudioQuest Pearl 2.0 Dali Zensor 3+Vokal, Sub+Surround Canton
Cavi Alim. autocostruiti Acoustic Revive Powermax 5000 + Spine Viborg

    La data/ora di oggi è Lun Set 28 2020, 10:53