Pls select your own language, using the translator in the left-hand corner
problema collegamento impianto
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Visitate il nuovo spazio - PUBBLICAZIONI -

problema collegamento impianto

tonino78
tonino78
Member
Member

Numero di messaggi : 19
Data d'iscrizione : 05.11.16

problema collegamento impianto Empty problema collegamento impianto

Messaggio Da tonino78 il Mer Ott 03 2018, 14:00

Ciao a tutti ho bisogno di aiuto da parte vostra,se avete voglia.
Vi spiego il problema:ho appena acquistato un nuovo amplificatore,ADVANCE ACOUSTIC X-i125,dato che ne ho sentito parlare piuttosto bene.Ho collegato i cavi come nell'altro ampli che avevo ma non emette alcun suono,non sento nulla nemmeno collegando la cuffia.
Allora ho usato l'altro amli (Atoll 100) come pre e l'advance come finale e funziona tranquillamente.Non riesco a capire cosa non quadra,e il manuale non è d'aiuto,c'è solo la quick start,non un manuale completo.
Ho provato a collegare i componenti singoli,cd,giradischi,ma nulla da fare,funziona solo come finale.
Sto sbagliando qualcosa?Ho saltato qualche passaggio?
Grazie mille a tutti
tonino78
tonino78
Member
Member

Numero di messaggi : 19
Data d'iscrizione : 05.11.16

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da tonino78 il Mer Ott 03 2018, 14:13

Dato che ha anche un DAC integrato ho provato anche quello,collegando il cd con un coassiale,ma non ha funzionato neanche questo.
Allora ho provato a riattaccare il cd all'altro dac,quello che avevo,ma il dac va automaticamente in mute,non riesco a capire
mc 73
mc 73
Hi-End Member
Hi-End Member

Numero di messaggi : 10186
Data d'iscrizione : 10.12.12
Località : friuli udine e dintorni

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da mc 73 il Mer Ott 03 2018, 15:08

Ciao.
Iniziamo dalle cose più banali...i ponticelli ( tra pre out e amp in ) sono collegati?


_________________
saluti Michele sunny
tonino78
tonino78
Member
Member

Numero di messaggi : 19
Data d'iscrizione : 05.11.16

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da tonino78 il Mer Ott 03 2018, 15:13

Ciao ho provato sia collegati com'erano che senza
mc 73
mc 73
Hi-End Member
Hi-End Member

Numero di messaggi : 10186
Data d'iscrizione : 10.12.12
Località : friuli udine e dintorni

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da mc 73 il Mer Ott 03 2018, 15:17

Prova a cercare se in rete esiste un manuale dell' amplificatore...
Se non risolvi ..contatta chi te l'ha venduto
Buona fortuna problema collegamento impianto 625723


_________________
saluti Michele sunny
montanari
montanari
Moderatore mercatino
Moderatore mercatino

Numero di messaggi : 9145
Data d'iscrizione : 06.04.11
Età : 39
Località : Morciano di R. - vespista

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da montanari il Mer Ott 03 2018, 15:24

https://www.servi-q.nl/wp-content/uploads/2017/08/Xi125-QuickStart-Int.pdf


_________________
le spese grosse le facevo per i vinili o se non sono in flac godi solo la metà
pevaril
pevaril
Vip Member
Vip Member

Numero di messaggi : 1631
Data d'iscrizione : 20.03.13
Località : South Italy

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da pevaril il Mer Ott 03 2018, 15:39

Dato che hai provato l'Advance soltanto come finale e funziona, per scrupolo farei la prova inversa: Advance come pre e Atoll come finale


_________________
Hey Ho Let's Go
tonino78
tonino78
Member
Member

Numero di messaggi : 19
Data d'iscrizione : 05.11.16

problema collegamento impianto Empty Re: problema collegamento impianto

Messaggio Da tonino78 il Mer Ott 03 2018, 18:46

Ciao grazie a tutti.Ho risolto,mi sento davvero un fesso,uno dei ponticelli non era entrato del tutto!Ora suona che è un piacere fortunatamente,ma credo che abbandonerò l'idea di usarlo come finale,sento molto fruscio dai diffusori.
Terrò questo e magari darò via l'atoll.
Grazie mille a tutti

    La data/ora di oggi è Gio Apr 18 2019, 18:30