Pls select your own language, using the translator in the left-hand corner
Problemi con SoTM- sMS-200
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Problemi con SoTM- sMS-200

Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 7:51 am

Buongiorno, mi rivolgo principalmente ai possessori dell'apparecchio in oggetto, ma chiunque abbia idee in merito è molto ben accetto.
Ho ricollegato ieri l'apparecchio alla rete dopo circa 1 anno di non utilizzo. L'apparecchio era stato a suo tempo spento secondo procedura e messo via. Ricollegandolo e seguendo la procedura che ricordavo e che, comunque è riportata sul manuale, l'apparecchio si accende, ma si accende solo la spia del power on, non quella dell'operating mode. Se provo a collegarmi al sito http://eunhasu come da procedura, il web risponde che il sito non risulta più registrato... sic!!! Come posso fare a ripristinare l'apparecchio? L'sMS-200 non viene visto dalla rete (non si attiva in IP che punti ad esso)...

Potrebbe essersi danneggiata la scheda Micro SD che contiene il sistema operativo utile all'avvio dell'apparecchio? Qualcuno potrebbe farmi avere una immagine ISO della scheda, così da provare a ricaricare il sistema?

Grazie mille in anticipo a chi potrà/vorrà aiutarmi. sunny


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
machenry
machenry
JuniorMember
JuniorMember

Numero di messaggi : 292
Data d'iscrizione : 03.06.09
Età : 64
Località : Torino

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da machenry il Dom Ott 06, 2019 8:34 am

Chiedi all'importatore, che è Newaudio di Mondovì: Francesco, il titolare, è una persona davvero disponibile e ti aiuterà a risolvere il problema  Problemi con SoTM- sMS-200 285880
Enrico


_________________
Enrico
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Dom Ott 06, 2019 9:09 am

@Edmond ha scritto:Buongiorno, mi rivolgo principalmente ai possessori dell'apparecchio in oggetto, ma chiunque abbia idee in merito è molto ben accetto.
Ho ricollegato ieri l'apparecchio alla rete dopo circa 1 anno di non utilizzo. L'apparecchio era stato a suo tempo spento secondo procedura e messo via. Ricollegandolo e seguendo la procedura che ricordavo e che, comunque è riportata sul manuale, l'apparecchio si accende, ma si accende solo la spia del power on, non quella dell'operating mode. Se provo a collegarmi al sito http://eunhasu come da procedura, il web risponde che il sito non risulta più registrato... sic!!! Come posso fare a ripristinare l'apparecchio? L'sMS-200 non viene visto dalla rete (non si attiva in IP che punti ad esso)...

Potrebbe essersi danneggiata la scheda Micro SD che contiene il sistema operativo utile all'avvio dell'apparecchio? Qualcuno potrebbe farmi avere una immagine ISO della scheda, così da provare a ricaricare il sistema?

Grazie mille in anticipo a chi potrà/vorrà aiutarmi. sunny

Si, quasi sicuramente si è sprogrammata la Micro SD, se hai una mico SD nuova è meglio.

qui la procedura
https://www.docs.sotm-audio.com/doku.php?id=en:eunhasu:burn_sdcard_image

Ps... in fondo alla pagina di questo link trovi il download delle immagini ISO del firmaware.


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 9:17 am

Grazie, proverò a scrivere. sunny


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 9:21 am

Grazie mille Mantraone, provo immediatamente a rifare l'immagine! Problemi con SoTM- sMS-200 625723 Problemi con SoTM- sMS-200 625723 Problemi con SoTM- sMS-200 625723


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
Buranello64
Buranello64
Senior Member
Senior Member

Numero di messaggi : 877
Data d'iscrizione : 12.02.12
Località : Prov. Milano

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Buranello64 il Dom Ott 06, 2019 9:22 am

Edmond ciao io ho la versione ultra quindi non so se sono uguali sotto tutti gli aspetti. 
 Dovrebbe esserci un tasino di reset sul retro.
Oppure togli la ssd e rimettila.

Ti confermo che Francesco è molto disponibile e il figlio per qiesti problemi è molto competente.
Cmq proverei la procedura di reset. 

Se riesci a ripartire ricordati che dovrai fare tutti gli aggiornamenti. 

Se slash mi dice come fare in sicurezza la copia della mia ssd quando ci vediamo te la passo o te la invio tramite link.
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 9:28 am

Ciao carissimo, si, anche il 200 ha il tasto reset, ma la procedura non porta a nulla. Proverò a vedere se la reinstallazione della scheda SD porta a qualcosa di buono. Riguardo al sito http://eunhasu, voi possessori continuate ad accedere senza problemi?


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
Buranello64
Buranello64
Senior Member
Senior Member

Numero di messaggi : 877
Data d'iscrizione : 12.02.12
Località : Prov. Milano

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Buranello64 il Dom Ott 06, 2019 11:56 am

Una vita che non accedo più da quando ho installato roon.
Poi ci provo.
Buranello64
Buranello64
Senior Member
Senior Member

Numero di messaggi : 877
Data d'iscrizione : 12.02.12
Località : Prov. Milano

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Buranello64 il Dom Ott 06, 2019 12:15 pm

Vedi se ti è utile

https://community.roonlabs.com/t/sotm-eunhasu-webpage-not-loading/71809
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Dom Ott 06, 2019 12:38 pm

@Buranello64 ha scritto:Edmond ciao io ho la versione ultra quindi non so se sono uguali sotto tutti gli aspetti. 
 Dovrebbe esserci un tasino di reset sul retro.
Oppure togli la ssd e rimettila.

Ti confermo che Francesco è molto disponibile e il figlio per qiesti problemi è molto competente.
Cmq proverei la procedura di reset. 

Se riesci a ripartire ricordati che dovrai fare tutti gli aggiornamenti. 

Se slash mi dice come fare in sicurezza la copia della mia ssd quando ci vediamo te la passo o te la invio tramite link.

I firmware sono uguali per tutte le versioni della SOtM sMS 200, "liscia", liscia neo, ultra, ultra neo... sunny


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 5:58 pm

Niente, non riesco a scrivere l'immagine sulla scheda SD. Quella nel sMS-200 risultava non più scrivibile, e ne ho presa una da 16 Gb (l'altra originale era da 8 Gb). Uso il software di scrittura consigliato da SoTM, ma mi da un errore di scrittura e mi dice che l'immagine non si crea... Qualcuno di voi riesce a crearmi una scheda corretta?

Grazie... Problemi con SoTM- sMS-200 917604 Problemi con SoTM- sMS-200 917604 Problemi con SoTM- sMS-200 917604


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
Buranello64
Buranello64
Senior Member
Senior Member

Numero di messaggi : 877
Data d'iscrizione : 12.02.12
Località : Prov. Milano

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Buranello64 il Dom Ott 06, 2019 6:13 pm

Sapessi farlo!
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Dom Ott 06, 2019 6:46 pm

@Edmond ha scritto:Niente, non riesco a scrivere l'immagine sulla scheda SD. Quella nel sMS-200 risultava non più scrivibile, e ne ho presa una da 16 Gb (l'altra originale era da 8 Gb). Uso il software di scrittura consigliato da SoTM, ma mi da un errore di scrittura e mi dice che l'immagine non si crea... Qualcuno di voi riesce a crearmi una scheda corretta?

Grazie... Problemi con SoTM- sMS-200 917604 Problemi con SoTM- sMS-200 917604 Problemi con SoTM- sMS-200 917604

intendi poi te la spedisco per posta come fosse una raccomandata?

si può fare...

solo una curiosità, hai provato a formattare le MiniSD da 16 Gb e provare a scriverci sopra qualche files audio anche pesante per verificare che sia tutto ok?


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 8:19 pm

Allora, la schedafunziona correttamente in ambiente Windows... Carico e scarico files senza problemi. Le due immagini presenti sul sito di SoTM danno entrambe, con il loro software di scrittura consigliato, un errore di verifica in fase di scrittura sulla scheda, che combina senz'altro qualche problema, visto che il sOTM, adesso, non si accende con la scheda inserita... Merd...


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Dom Ott 06, 2019 8:33 pm

Peraltro altrisoftware dedicati allo scopo come Balena Etcher o Rufus nemmeno vedono il file *.img per il SoTM...


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Dom Ott 06, 2019 8:49 pm

@Edmond ha scritto:Allora, la schedafunziona correttamente in ambiente Windows... Carico e scarico files senza problemi. Le due immagini presenti sul sito di SoTM danno entrambe, con il loro software di scrittura consigliato, un errore di verifica in fase di scrittura sulla scheda, che combina senz'altro qualche problema, visto che il sOTM, adesso, non si accende con la scheda inserita... Merd...

non si accende neppure un led?

se è così il problema è serio, non è più la sola scheda micro SD.

fammi sapere, per me non è un problema scriverti una scheda e inviartela.


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Lun Ott 07, 2019 10:04 am

Azzzzzzzzzzzzzzzzzzz................. i files archivio scaricati dalla mia internet fetente di casa generano file *.IMG da 2, 6 Gb... Scaricati gli stessi files archivio in ufficio con la fibra da 1000 mila Petabit/secondo mi generano dei files *.IMG da 7,7 Gb......  Problemi con SoTM- sMS-200 921419 Problemi con SoTM- sMS-200 921419 Problemi con SoTM- sMS-200 921419 Stasera riprovo prima di dare per morto il sMS...


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Lun Ott 07, 2019 6:37 pm

@Edmond ha scritto:Azzzzzzzzzzzzzzzzzzz................. i files archivio scaricati dalla mia internet fetente di casa generano file *.IMG da 2, 6 Gb... Scaricati gli stessi files archivio in ufficio con la fibra da 1000 mila Petabit/secondo mi generano dei files *.IMG da 7,7 Gb......  Problemi con SoTM- sMS-200 921419 Problemi con SoTM- sMS-200 921419 Problemi con SoTM- sMS-200 921419 Stasera riprovo prima di dare per morto il sMS...

allora il file .Bin del versione 4.5 è di 7,6 Gb  (sMS-200_20181220-V0.4.5.bin)

Petabit più o Petabit meno.... hihihih  affraid affraid


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum
Edmond
Edmond
Sordologo

Numero di messaggi : 10246
Data d'iscrizione : 17.04.10
Località : Brescia

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da Edmond il Lun Ott 07, 2019 8:44 pm

cheers cheers cheersPROBLEMA RISOLTO!!! cheers cheers cheers


Il malfunzionamento dipendeva, in primis, dalla scheda SD danneggiata e, poi, dal download corrotto delle immagini utilizzate ieri. Oggi, con le immagini giuste, il piccoletto è ripartito alla grandissima, senza perdere un colpo. Problemi con SoTM- sMS-200 608277 Problemi con SoTM- sMS-200 608277 Problemi con SoTM- sMS-200 608277


Grazie a tutti per i preziosi suggerimenti e per il supporto morale. Siete sempre i migliori!!! applausi applausi applausi


_________________
Giorgio

Problemi con SoTM- sMS-200 Firma11

Non fateci caso... sono sordo!!! E pure GURU!!! affraid
carloc
carloc
Moderatore
Moderatore

Numero di messaggi : 17817
Data d'iscrizione : 27.07.11
Località : Busto Arsizio - Sabaudia (Motociclista)

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da carloc il Lun Ott 07, 2019 9:09 pm

@Edmond ha scritto:Grazie a tutti per i preziosi suggerimenti e per il supporto morale. Siete sempre i migliori!!! applausi applausi applausi
Signor Conte,
Lei lo sa che le vogliamo bene  Problemi con SoTM- sMS-200 775355


_________________
Rem tene verba sequentur

https://www.ilgazeboaudiofilo.com/t3-regolamento

https://www.instagram.com/ilgazeboaudiofilo/?hl=it

https://www.facebook.com/gazeboaudiofilo/
mantraone
mantraone
Senior Member
Senior Member

Numero di messaggi : 846
Data d'iscrizione : 17.12.16
Età : 53
Località : Bologna

Problemi con SoTM- sMS-200 Empty Re: Problemi con SoTM- sMS-200

Messaggio Da mantraone il Lun Ott 07, 2019 10:37 pm

@Edmond ha scritto:cheers cheers cheersPROBLEMA RISOLTO!!! cheers cheers cheers


Il malfunzionamento dipendeva, in primis, dalla scheda SD danneggiata e, poi, dal download corrotto delle immagini utilizzate ieri. Oggi, con le immagini giuste, il piccoletto è ripartito alla grandissima, senza perdere un colpo. Problemi con SoTM- sMS-200 608277 Problemi con SoTM- sMS-200 608277 Problemi con SoTM- sMS-200 608277


Grazie a tutti per i preziosi suggerimenti e per il supporto morale. Siete sempre i migliori!!! applausi applausi applausi

E' lo stesso problema che ho avuto io, quello della mini SD danneggiata, la riscrivevo senza errori, funzionava per 1 o 2 accensioni poi si incasinava, da quando ho preso una scheda di memoria da 16 Gb della SunDisk ha sempre lavorato senza problemi.

beh... lo spirito del Gazebo ha funzionato anche questa volta!


_________________
/Living Voice IBX-R2/Leben CS-600/Rega Planar P3/Rega Aria/Goldring 2300/Aqua La Scala Mk2 Optologic/Roon Core PC i5-8GB-SSD256Gb/NAS QNAP TS-231/SOtM sMS 200 network player/Audioquest DragonFly Cobalt/ Creative Aurvana live 2 mod Spirit Labs/AKG k7XX/Cavi Audioquest Rocket88 e Water/Cavo USB Wireworld Platinum

    La data/ora di oggi è Ven Nov 22, 2019 11:03 am