Pls select your own language, using the translator in the left-hand corner
Audio Innovations 500 ... il "Tempietto" - Pagina 2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Audio Innovations 500 ... il "Tempietto"


Luca58
Hi-End Member
Hi-End Member

Numero di messaggi : 9073
Data d'iscrizione : 15.07.09

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da Luca58 il Sab Giu 27 2020, 23:02

@marco.g ha scritto:Beh grazie di tutte le nozioni.
Tutto sommato il laboratorio è a un'ora circa di strada... nulla di impossibile. Se è persona competente e onesta 100Km li faccio senza problemi. Contatto il laboratorio e terrò conto del tuo suggerimento. Vi aggiorno
Mah, provato una volta proprio per l'AI500 ed e' una esperienza che non ripeterei, anche solo per l'odore di fumo di sigaretta che per molto tempo e' uscito dall'ampli. Dalla visita ho poi ricevuto un senso di confusione, nell'ambiente, nei discorsi, etc. Comunque non voglio dire che tu non ci debba andare o che non sia bravo; esprimo solo una mia sensazone personale, peraltro condivisa da altri.
Luca58
Luca58
Hi-End Member
Hi-End Member

Numero di messaggi : 9073
Data d'iscrizione : 15.07.09
Località : Pisa

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da Luca58 il Sab Giu 27 2020, 23:08

@marco.g ha scritto:Salve a tutti, ho una domanda per i possessori di ampli valvolari, meglio se proprio del "Tempietto".
Lo acquistai nuovo nel lontano 19xx (non ricordo l'anno), in un noto negozio di Firenze. E' la versione 4 + 8 Ohm, si dice quella meno nobile
Utilizzato con soddisfazione insieme ad una catena formata da CD Denon + cavi segnale MIT + diffusori da stand autocostruiti + cavi di potenza Supra
Mai rivalvolato, e mai subito interventi
Per una serie di cause (lavoro, matrimonio, famiglia) è rimasto spento per circa 5 anni (ahimè) , con valvole disconnesse per evitare urti accidentali .
Spiego il problema
Circa una settimana fa, l'ho riacceso, e ho notato una cosa che non avevo mai riscontrato prima (non picchiatemi):
Dopo 10 min dall'accensione, anche in assenza di carico, la parte inferiore di tutte e 4 le EL34 (quella nera per capirci), è praticamente rovente, tanto da non poterla toccare
Ho avuto lo stesso risultato con tre configurazioni diverse :
1. Tutte e 9 le valvole originali
2. EL34 JJ nuove acquistate circa un mese fa + ECC83 pilota (quella centrale) nuova JJ + ECC83 phono originali + ECC88 originali (purtroppo non ne ho di scorta al momento)
3. EL34 JJ nuove + ECC83 pilota originale + ECC88 originali
So che le valvole scaldano, e parecchio... acceso d'inverno fa tranquillamente da stufa ;-), ma non sono un tecnico e non so se è normale che la base della valvola scaldi così tanto dopo pochi minuti
Per evitare danni, l'ho tenuto acceso per poco tempo, e non ho notato ronzii strani né dagli altoparlanti, né dai trasformatori. Il potenziometro del volume funziona ma non ho esagerato col volume per evitare di chiedere troppo alle EL34. Dopo averlo fatto raffreddare ho tolto il pannellino inferiore per verificare qualche condensatore rigonfio, o altro visibile ad occhio. Ma nulla.
E' il caso che debba farlo controllare a qualche laboratorio per essere tranquillo ?
Avete qualche suggerimento di prove da effettuare per verificare qualche malfunzionamento ?
Grazie a chiunque risponderà
Non ho capito se la base delle valvole sia diventata incandescente (proprio rossa) o meno; in quel caso bisogna subito spengere. Ma in genere ho sentito dire - e una volta e' capitato a me con uno dei tre AI500 che ho posseduto - che la base incandenscente avviene solo ad una valvola e non a tutte e quattro; io spensi subito e l'ampli ha continuato poi a funzionare regolarmente. Dovrebbe dipendere da un difetto nell'altra valvola con cui e' accoppiata.


_________________
Keep your ears honest: Listen to live, unamplified music every week.
Luca58
Luca58
Hi-End Member
Hi-End Member

Numero di messaggi : 9073
Data d'iscrizione : 15.07.09
Località : Pisa

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da Luca58 il Sab Giu 27 2020, 23:12

@heartbreaker ha scritto:non si dovrebbe mai riaccendere di colpo una apparecchiatura elettronica dopo 5 anni di inattività e con un 25 anni di età circa.
Cosa intendi esattamente con "di colpo"? L'AI500 non ha uno stand-by... Certo, riaccenderlo dopo molto tempo e dare subito tutto volume non va bene, ma anche nell'uso normale meglio sempre accendere col volume a zero e tenerlo un po' di minuti a basso volume.


_________________
Keep your ears honest: Listen to live, unamplified music every week.
Luca58
Luca58
Hi-End Member
Hi-End Member

Numero di messaggi : 9073
Data d'iscrizione : 15.07.09
Località : Pisa

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da Luca58 il Sab Giu 27 2020, 23:29

@marco.g ha scritto:No no, la foto del mio avatar non è il mio. Ora la cambio ... il mio è questo che vedi in foto
Attira polvere, è vero, ma anche se non operativo, ho cercato sempre di tenerlo bene ... nessun prodotto particolare

Un paio di suggerimenti dal costo di realizzazione ridicolo... 

- Senza il Plexiglas l'AI500 suona meglio ma perde esteticamente; una soluzione e' mettere dei piccoli o-ring attorno ai pernetti sotto il plexiglas (diametro del foro poco piu' di quello dei pernetti), in modo che il plexiglas stesso ci appoggi sopra. 

- Un'altra cosa da provare e' mettere l'ampli su molle, acquistate a pochi € dal ferramenta. Le molle vanno infilate nei piedini a tronco di cono dell'ampli e devono arrivare circa a meta'; la durezza delle molle deve essere tale che col peso dell'ampli devono lavorare a circa meta' corsa. Si possono mettere due molle ai due piedini posteriori e una a meta chassis davanti; oppure quattro molle (una per piedino) e una quinta sotto il trasformatore di entrata poco a destra del piedino per compensare il maggior peso da quella parte; l'ampli, toccandolo da sopra, deve oscillare. Resa garantita su qualunque appoggio perche' l'ampli sui suoi piedini impasta il basso. 

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Ai500_16
Audio Innovations 500 ... il "Tempietto" - Pagina 2 Ai500_15

Sarebbe poi necessario poi un cavo di alimentazione diverso da quello originale; col vecchio BCD blu andava benissimo, ma anche con gli economici cavi industriali (2.5 mm2) con dielettrico in neoprene per luoghi umidi funziona alla grande se si puo' scegliere, dopo alcune prove, la migliore tra diverse marche (anche se le specifiche sono le stesse per tutte). I cavi "esoterici" che ho provato hanno avuto una resa disastrosa, soprattutto uno in argento.


_________________
Keep your ears honest: Listen to live, unamplified music every week.
marco.g
marco.g
Member
Member

Numero di messaggi : 14
Data d'iscrizione : 14.06.20
Età : 47
Località : Massa

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da marco.g il Dom Giu 28 2020, 13:18

Grazie per la tua opinione Luca58, ne terrò conto e cercherò di intuire dalla conversazione col laboratorio se è meglio uno che fuma sapendo quel che fa, oppure un laboratorio lindo dove sbagliano una resistenza per un condensatore (stò chiaramente estremizzando)
Nel caso, tu mi hai avvisato, e come si dice... uomo avvisato :-)
Grazie anche per i suggerimenti riguardo al pannellino di plexiglas ( l'ho sempre tolto in ogni sessione di ascolto seria ), e per le molle ... proverò senz'altro

Per l'altro tuo messaggio : la base della valvola che diventa "rovente", è la parte nera che scalda tantissimo dopo 10 min, e la cosa si verifica su tutte e 4 le EL34. Non solo una da far pensare ad una valvola difettosa. La temperatura non la so (sto aspettando che mi arrivi il termometro ordinato l'altro giorno)

Riguardo all'accensione soft, ho capito che il problema non è il volume, ma la tensione che al "clic", entra tutta in una volta in un circuito non più abituato a lavorare per 5 anni (come scritto da carloc, @heartbreaker e chi ti ha preceduto).
E' in quel momento che il circuito non gode (termine non prorpio tecnico) . Il volume basso poi è una cautela (come quella che ho adottato anche io), ma il danno ormai è fatto. Visto il costo di un variac decente, non si tratta di un investimento impossibile, e può essere sempre utile. Diciamo però che una volta fatto controllare e sistemato l'AI, preferirei accenderlo un paio d'ore a settimana, almeno riuscirei anche ad ascoltarlo.


_________________
HP Pavillion Intel i7-1065G7 + Foobar + DAC SMSL SU-8 + Audio Innovation 500 + Diffusori autocostruiti + Loxjie P20 + Sennheiser Momentum 2 + cavo bilanciato
Luca58
Luca58
Hi-End Member
Hi-End Member

Numero di messaggi : 9073
Data d'iscrizione : 15.07.09
Località : Pisa

Audio Innovations 500 ... il "Tempietto" - Pagina 2 Empty Re: Audio Innovations 500 ... il "Tempietto"

Messaggio Da Luca58 il Lun Giu 29 2020, 15:32

@marco.g ha scritto:la base della valvola che diventa "rovente", è la parte nera che scalda tantissimo dopo 10 min

No, quello che dico io - e che e' conosciuto tra i possessori di AI500 - e' quando il bulbo alla base diventa rosso incandescente; e' questo che dipende da un malfunzionamento della valvola associata. La Border Patrol diversi anni fa consigliava un tipo di valvole diverse piu' robuste al fenomeno, ma come si fa a togliere le EL34 a questo ampli? Audio Innovations 500 ... il "Tempietto" - Pagina 2 650957  

Per la base nera delle valvole che scalda cosi' non lo so perche' non credo di averla mai toccata con l'ampli in funzione.


_________________
Keep your ears honest: Listen to live, unamplified music every week.

    La data/ora di oggi è Dom Lug 05 2020, 06:22