Pls select your own language, using the translator in the left-hand corner
Denon avr 3300
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Denon avr 3300

Yuri
Yuri
Member
Member

Numero di messaggi : 5
Data d'iscrizione : 11.11.20

Denon avr 3300 Empty Denon avr 3300

Messaggio Da Yuri Mer Nov 11 2020, 18:49

Dopo tanti cambiamenti mi sono procurato un denon avr 3300 da un signore, sembrava nuovo,
aveva anche il manuale e il telecomando
Contrattando un po' l'ho acquistato
Subito con lui ho fatto suonare in stereo due B&W P4
Con loro nessun problema,hanno anche suonato per ore...
Poi ho provato vari cavi che avevo come connessioni,assegnandogli ai migliori la sorgente
sempre spegnendo l'ampli quando sconnettevo e connettevo....
E con uno l'ampli ha smesso di suonare...
Spengo Spruzzo pulisci contatti e rimetto altro cavo e torna a suonare
Passa il tempo e acquisto e collego un 5.1 b&w
due 685 due 686 il centrale Htm62 e il sub
E tutto funziona
L'alta sera suona una mezz'ora e dinuovo smette di suonare...come se si, staccasse il segnale in entrata
e dagli altoparlanti solo un forte fruscio...
Ho provato sulla ottica,sugli RCA ,sul coassiale ma è uguale...
Se lo riaccendo riparte normale,per poi rifarmi lo stesso scherzo...
Qualcuno può aiutarmi o ha avuto un esperienza simile...
Vi ringrazio

Novità...ho risolto tutto
Ho fatto rifare tutte le microsaldature sulle basette delle connessioni della scheda DSP
E fatto modificare la ventola...
Ora funziona tutto ed è
ed è uno spettacolo
E non scalda più

    La data/ora di oggi è Dom Ott 02 2022, 14:11