Pls select your own language, using the translator in the left-hand corner
Aiuto! Dove ho sbagliato?
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Aiuto! Dove ho sbagliato?

stefano72
stefano72
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 24.07.21

 Aiuto! Dove ho sbagliato?  Empty Aiuto! Dove ho sbagliato?

Messaggio Da stefano72 Mer Ago 18, 2021 12:12 am

Premetto che sono un neofita… ho acquistato le grado rs1e un nuovo dac il bifrost schiit e il wa6 della woo audio direttamente negli States e fatti spedire da uno spedizioniere dedicato. Ho acquistato cavi oelhbach ed ho cominciato ad ascoltare ( pensavo con una catena di livello decente) le mie cuffie. Provengo dalle 325 ie e il miglioramento è stato netto, pensavo che tutto funzionasse al meglio. Per caso, ieri, collego le mi cuffie al mio preamplificatore Rotel che uso per l’ascolto non in cuffia. Incredibile ! Le grado suonavano meglio!!! Più dettaglio, più palcoscenico, un suono più coinvolgente , mi sembrava di essere ad un concerto live. Dove ho sbagliato? Cosa non a bene nel mio armamentario per cuffia? Grazie a tutti
@custico
@custico
Vip Member
Vip Member

Numero di messaggi : 2310
Data d'iscrizione : 08.03.16
Età : 46
Località : FE-BO

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da @custico Mer Ago 18, 2021 12:23 am

Domanda banale. Hai settato il wa6 per cuffie a bassa impedenza immagino?


_________________
"Emancipate yourselves from mental slavery, none but ourselves can free our minds"

Saluti e buoni ascolti! sunny
stefano72
stefano72
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 24.07.21

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da stefano72 Mer Ago 18, 2021 1:04 am

Si, la levetta posteriore è settata correttamente. Sono davvero perplesso ed anche un po’ deluso… probabilmente cuffie ampli e dac non suonano bene assieme, più probabilmente è il dac che non è adeguato. Io amo il suono Grado, riconosco che è molto colorito ma a me piace così coinvolgente. Forse avrei dovuto rivolgermi di più a voi che siete esperti prima di partire a spron battuto …
Ivanhoe
Ivanhoe
Vip Member
Vip Member

Numero di messaggi : 4389
Data d'iscrizione : 30.10.12
Località : Terre piatte

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da Ivanhoe Mer Ago 18, 2021 1:13 am

La sorgente era la stessa, il Bifrost, in entrambi i casi?
stefano72
stefano72
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 24.07.21

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da stefano72 Mer Ago 18, 2021 1:18 am

No, ho connesso la cuffia direttamente al preamplificatore, ed ho inserito un cd nel lettore, senza usare il bifrost ne il wa6. Ho semplicemente collegato le cuffie allo stereo che uso per l’ascolto non in cuffia.
@custico
@custico
Vip Member
Vip Member

Numero di messaggi : 2310
Data d'iscrizione : 08.03.16
Età : 46
Località : FE-BO

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da @custico Mer Ago 18, 2021 1:53 am

Li hai fati rodare un po'?
Per cercare di capire se c'è un collo di bottiglia potresti provare a collegare il lettore al wa6 e il Bifrost al pre Rotel.


_________________
"Emancipate yourselves from mental slavery, none but ourselves can free our minds"

Saluti e buoni ascolti! sunny
calcatreppola
calcatreppola
Senior Member
Senior Member

Numero di messaggi : 881
Data d'iscrizione : 08.11.19
Località : udine (Friuli) - Budapest (Ungheria)

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da calcatreppola Mer Ago 18, 2021 3:24 pm

.... osservazione da impiastro... non potrebbe piacergli di più la resa del Rotel? quante volte si dice che l'audiofilia è anche questione di gusti? (sto aspettando un auricolare – da 200 € – che è messo da tutti gli appassionati tra gli auricolari interessanti da prendere... ieri ho sentito una rece che tra dieci altri auricolari lo piazza al penultimo posto, meglio solo della VEmonk da 5 euri.... e il tizio è l'unico che sostiene che l'auricolare in questione non ha dettaglio e ha medi pessimi)
Ivanhoe
Ivanhoe
Vip Member
Vip Member

Numero di messaggi : 4389
Data d'iscrizione : 30.10.12
Località : Terre piatte

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da Ivanhoe Mer Ago 18, 2021 4:16 pm

Per capire se il Rotel e' 'meglio' dovrebbe utilizzare la stessa sorgente, senno' io direi che il cd player va meglio del Bifrost.
stefano72
stefano72
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 24.07.21

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da stefano72 Mer Ago 18, 2021 4:37 pm

Per cercare di essere più chiaro… io utilizzo un pc Lenovo legion 7 con un alimentatore da 240v quando uso le cuffie come sorgente ed utilizzo qobuz studio con file hi-res, il pc è collegato al bifrost, il bifrost al wa6. Utilizzo cavi di qualità ( fin troppo cari per i miei gusti …) il tutto collegato ad uno stabilizzatore di corrente. Uso qobuz per comodità, mi creo le playlist e posso ascoltare ciò che voglio senza dover cambiare sempre cd. Ho anche un giradischi che utilizzo nell’impianto principale ( no cuffie) ma ho pochi vinili. Raramente, invece del computer, collego l’ampli cuffie ad un vecchio lettore cd Rotel rcd 06 ( che ha già un convertitore dac al suo interno come tutti i lettori cd). Sinceramente non c’è differenza fra l’ascolto da pc a quello da lettore cd. In tutti i casi, le grado, suonavano meglio solo inserendo il jack nella presa cuffie dell’impianto principale . Più piene, corpose, dettagliate, con più palcoscenico. Insomma, private investigation, così bene, non l’avevo mai sentita.
FederiKo87
FederiKo87
Senior Member
Senior Member

Numero di messaggi : 1001
Data d'iscrizione : 25.08.16
Età : 34
Località : Torino

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da FederiKo87 Mer Ago 18, 2021 6:42 pm

Ciao Stefano
Che stabilizzatore di corrente usi?
gli stabilizzatori di corrente ad uso informatico sono da evitare come la peste sugli impianti HiFi
@custico
@custico
Vip Member
Vip Member

Numero di messaggi : 2310
Data d'iscrizione : 08.03.16
Età : 46
Località : FE-BO

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da @custico Mer Ago 18, 2021 6:51 pm

Per curiosità, qual'è l'impedenza dell'uscita cuffie del Rotel? La RS1e ha un picco di impedenza attorno ai 100 Hz. Se il Rotel esce ad alta impedenza, come succede con l'uscita cuffie di molti integrati, potrebbe gonfiare un po' il medio basso, da qui la sensazione di suono più pieno e corposo.


_________________
"Emancipate yourselves from mental slavery, none but ourselves can free our minds"

Saluti e buoni ascolti! sunny
stefano72
stefano72
Member
Member

Numero di messaggi : 34
Data d'iscrizione : 24.07.21

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da stefano72 Gio Ago 19, 2021 2:45 am

Sinceramente non so quale sia l’impedenza dell’uscita cuffie del Rotel. Per fare una prova , ho collegato un paio di senn 660s alla stessa uscita e suonano molto bene! Suono sennheiser, certo, ma comunque molto bene . Per l’alimentazione uso una ciabatta audioquest per l’impianto principale e sempre una audioquest, però più piccola per il reparto cuffie. Il pc è collegato a parte su una normale presa bricino
@custico
@custico
Vip Member
Vip Member

Numero di messaggi : 2310
Data d'iscrizione : 08.03.16
Età : 46
Località : FE-BO

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da @custico Gio Ago 19, 2021 12:54 pm

Che modello è il Rotel? Magari si trova l'informazione online. Hai provato la 660s dal wa6?


_________________
"Emancipate yourselves from mental slavery, none but ourselves can free our minds"

Saluti e buoni ascolti! sunny
martin logan
martin logan
Senior Member
Senior Member

Numero di messaggi : 1003
Data d'iscrizione : 18.11.17
Località : Pavia

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da martin logan Gio Ago 19, 2021 1:05 pm

Probabilmente non hai sbagliato nulla  Aiuto! Dove ho sbagliato?  588790
Cuffie e ampli sembrano (il giudice ultimo è il tuo orecchio) fuori da ogni possibile critica.
L'alimentazione degli impianti è OK - il "difetto" non sta certo lì.
Se per il cavi hai speso una follia (ne vale la pena ? forse sì) sei a posto.
Il DAC ha rece contrastanti ... vedi quella su TNT Audio.
Quindi il problema, diciamo così, sarebbe: come cavolo fa una uscita cuffia su un pre Rotel a suonare meglio
di una catena dedicata = liquida HiRes + DAC + ampli cuffia ???
Sarà dovuto alle diverse sorgenti (liquida ovvero CDP) ???
Misteri dell'aifai  Aiuto! Dove ho sbagliato?  285880  Aiuto! Dove ho sbagliato?  285880  Aiuto! Dove ho sbagliato?  285880  Aiuto! Dove ho sbagliato?  285880
E' la medesima domanda che mi pongo quando vedo componenti di pregio assoluto venduti sui siti dell'usato
dopo sei mesi, un anno, dal loro acquisto. Come è possibile, con tutto quello che hanno speso e che ora perderanno (in parte) ???
Poi un amico mi ha fatto un sensato discorso sulla logica del downgrade (lasciamo perdere, siamo OT) e - a malincuore - me ne sono fatto una ragione.
Barone Birra
Barone Birra
Vip Member
Vip Member

Numero di messaggi : 1761
Data d'iscrizione : 11.05.18

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da Barone Birra Gio Ago 19, 2021 1:42 pm

Probabilmente ti piace più il suono stato solido rispetto a quello valvolare.


_________________
Ascoltofoni:
Antonio Turi
Antonio Turi
Ragnaccio
Ragnaccio

Numero di messaggi : 12357
Data d'iscrizione : 23.03.14
Età : 54
Località : Foggia

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da Antonio Turi Gio Ago 19, 2021 11:02 pm

Ciao! Fermo restando, come detto da diversi amici, che magari ti piace semplicemente di più il set up col Rotel, io lascio la mia, anche se può sembrare una sciocchezza. 
Se non lo hai già fatto cerca di mettere tutte le spine in fase elettrica corretta, a volte è piuttosto sensibile il cambiamento. 
In bocca al lupo   Aiuto! Dove ho sbagliato?  625723


_________________
Spoiler:
Max78
Max78
Member
Member

Numero di messaggi : 60
Data d'iscrizione : 03.01.20
Età : 44
Località : Pescara

 Aiuto! Dove ho sbagliato?  Empty Re: Aiuto! Dove ho sbagliato?

Messaggio Da Max78 Ven Ago 27, 2021 2:00 am

Potrebbe essere un problema ad una valvola


_________________
Dac: Topping D90
Ampli: Violectric V280FE
Cuffie: Hifiman Arya

    La data/ora di oggi è Ven Mag 27, 2022 3:33 am