Pls select your own language, using the translator in the left-hand corner
Amplificatore Denon PMA-710AE problematico
Il Gazebo Audiofilo

Human Pleasure HI-END

    Amplificatore Denon PMA-710AE problematico

    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Sab Dic 02 2023, 17:37

    Salve a tutti! Volevo parlarvi di un problema che il mio amplificatore Denon PMA-710AE mi ha sempre dato, ormai sono più di 10 anni credo. Praticamente lo comprai credo nel 2012 o 2013, non ricordo, per ascoltare i vinili, collegandolo a delle casse B&W. Qualche mese dopo, se non di meno, durante l'ascolto si è cominciato a verificare un problema: praticamente salta l'audio, l'amplificatore lampeggia per un periodo di tempo pari a quando lo accendi, per poi ristabilirsi, ma spesso non riesce manco a riprendersi subito e fa questo "accendi-spegni" in continuazione. Dalle indagini che ho fatto, forse va "in protezione", ma in realtà non so manco bene cosa significhi esattamente e perché dovrebbe farlo. Fortunatamente ho fatto un paio di video nel punto in cui si verifica il problema, così potete vedere voi stessi di cosa si tratta praticamente. Nel primo la cosa è abbastanza rapida, mentre nel secondo lo fa a ripetizione senza riprendersi subito, infatti l'audio ritorna a fine video.






    Proprio l'altro ieri è andato in tilt e questo "accendi-spegni" non è finito più e l'audio non è proprio ritornato, tanto che l'ho dovuto staccare, cosa che non era mai successa prima, infatti di solito, pur durando parecchio, a volte pure un minuto, alla fine si riprendeva sempre. Francamente mi pare assurdo che un modello del genere, pagato tipo 400 o 600 euro all'epoca mi debba dare un tale problema a pochi mesi dall'acquisto. Questo problema in generale sembrava andare anche a periodi, cioè magari passavano mesi in cui non succedeva mai e altri mesi in cui mi dava il problema in continuazione. Mi dà l'idea che lo faccia più spesso quando ascolto vinili molto "chiassosi" e se alzo il volume, ma non so se è suggestione, perché comunque me lo fa fondamentalmente in tutte le occasioni, anche senza disco proprio, quando è semplicemente acceso. Mi sembra che lo faccia solo se metto a phono... per quello che ricordo, non lo fa tipo se metto la radio, però non ne sono sicuro, perché non lo uso quasi mai per altri scopi. Il problema me lo dava sia con questo giradischi, sia con quello precedente, quindi non è manco un problema di giradischi. Voglio anche segnalare che l'apparecchio non lo collegai io personalmente all'epoca e la persona che lo collegò attaccò la massa del giradischi ad una vite qualsiasi dell'amplificatore... Solo dopo anni mi resi conto che sull'amplificatore c'era un punto fatto apposta per scaricare la massa, così la attaccai lì. Vi dirò, per mesi smise di darmi il problema, ma poi a sorpresa ha ricominciato, quindi deduco non fosse quella la causa... mi chiedo solo se questo possa aver causato una rottura di qualcosa. Però, che io sappia, con i vecchi amplificatori si usava collegare sempre la massa del giradischi ad una parte metallica qualsiasi dell'amplificatore. Non capisco se la colpa sia dell'amplificatore o di qualche collegamento sbagliato. Vi mando le foto dei collegamenti sia all'amplificatore che alle casse, magari c'è qualcosa di sbagliato nel collegamento, non so...
    Amplificatore Denon PMA-710AE problematico 17015311Amplificatore Denon PMA-710AE problematico 17015312Amplificatore Denon PMA-710AE problematico 17015310
    Se mi date una mano nel capire quale possa essere il problema ve ne sarei grato.
    amiterno_rm
    amiterno_rm
    JuniorMember
    JuniorMember

    Numero di messaggi : 136
    Data d'iscrizione : 31.10.23
    Località : In esilio

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da amiterno_rm Sab Dic 02 2023, 19:27

    Raniero, ciao …
    So bene di non esserti utile, dicendo di non saperti suggerire la natura del problema che lamenti e dell’eventuale rimedio da porre … ma se dopo appena pochi mesi dall’acquisto dell’ampli, si era già manifestato un malfunzionamento e che si protrae tutt’ora, perché non hai provveduto a suo tempo ad eliminarlo?

    Buona musica

    Enzo


    _________________
    “ Madame, avete tra le gambe uno strumento che può offrire piacere a migliaia di persone e tutto quello che sapete fare è grattarlo. “
    Thomas Beecham rivolto a una violoncellista
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Dom Dic 03 2023, 13:59

    Hai ragione, ma diciamo che il motivo principale era che, non presentandosi sempre, prima di tutto riuscivo a sentire i vinili di tanto in tanto, e inoltre se immaginavo di chiamare un tecnico o riportarlo in negozio, avevo paura che il problema non si ripresentasse in quel momento e non riuscivo a dimostrare niente. Mi veniva anche il dubbio che ci potesse essere qualche problema nell'attacco, tipo fili difettosi o incompatibilità tra amplificatore e casse e che quindi, a maggior ragione, se lo ridavo al negozio, non avrebbero trovato il problema. Insomma, trovavo difficile riuscire a farlo vedere ad uno esperto per indagare su cosa fosse perché era qualcosa di troppo sporadico e improvviso, che tra l'altro, per lunghi periodi, non si verificava. Diciamo che l'intenzione l'ho sempre avuta, ma vedevo il tutto troppo complicato e tendevo a rimandare la cosa. Avevo anche 19-20 anni e si sa che quando si è più giovani non sempre si sanno affrontare bene questi tipi di problemi in particolare. Ultimamente però sta iniziando a darmi abbastanza fastidio e quindi mi sono stancato.

    Non si riesce proprio a capire cosa possa essere? Almeno un'idea? Se vi servono altre foto di qualcosa in più ve le mando, pure qualche pezzo dentro, non so...

    P.S. Perché il messaggio è stato spostato nella categoria digitale? Sto parlando di un impianto con giradischi e amplificatore Denon, entrambi analogici.
    amiterno_rm
    amiterno_rm
    JuniorMember
    JuniorMember

    Numero di messaggi : 136
    Data d'iscrizione : 31.10.23
    Località : In esilio

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da amiterno_rm Dom Dic 03 2023, 14:45

    Raniero, tranquillo, la sezione è giusta; Digitale-sorgenti, dac, amplificazioni, ecc. ecc. 
    Per restare al nocciolo della questione, si può ipotizzare tutto o il suo contrario, anche se provassi a dare qualunque altra indicazione, foto e audio-video. Taglia la testa al toro; porta il Denon a chi te lo ha venduto e glielo lasci affinché lui o chi per lui, possa rendersi conto di cosa possa essere fonte di malfunzionamento … nella classe d’appartenenza, il “tuo” Denon è tutt’ora buona amplificazione e merita di sapere di “quale morte morire”, non scoraggiarti.

    Buona musica

    Enzo


    _________________
    “ Madame, avete tra le gambe uno strumento che può offrire piacere a migliaia di persone e tutto quello che sapete fare è grattarlo. “
    Thomas Beecham rivolto a una violoncellista
    carloc
    carloc
    Moderatore
    Moderatore

    Numero di messaggi : 34126
    Data d'iscrizione : 27.07.11
    Località : Busto Arsizio (Ex motociclista)

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da carloc Dom Dic 03 2023, 15:01

    Raniero ha scritto:

    P.S. Perché il messaggio è stato spostato nella categoria digitale? Sto parlando di un impianto con giradischi e amplificatore Denon, entrambi analogici.

    L'ho spostato perché il problema è relativo all'ampli e questa è la sezione dedicata alle amplificazioni.


    _________________
    Rem tene verba sequentur

    https://www.ilgazeboaudiofilo.com/t3-regolamento

    https://www.instagram.com/ilgazeboaudiofilo/?hl=it

    https://www.facebook.com/gazeboaudiofilo/
    gianfranco65
    gianfranco65
    JuniorMember
    JuniorMember

    Numero di messaggi : 392
    Data d'iscrizione : 14.06.11
    Età : 58
    Località : bagno a ripoli

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da gianfranco65 Dom Dic 03 2023, 15:49

    ....mai provato a cambiare il cavo phono, con relativo filo di massa?


    _________________
    Audio Analogue Cdp Crescendo Quadricondensato - Audio Analogue Verdi 100-Chario Constellation Delphinus
    Cavi segnale: Van den Hul D 102 MKIII - Cavi di potenza: BCD Genius - Alimentazione: BCD S20 P (Verdi)
    ----------------------------------------------------------------------------------
    Goldnote Koala SS V-Yamaha CD s2000 - Northstar Sapphire SACD - Primare I30 - Nova NIA2 - Nova NCD2
    Diffusori: Chario Constellation Delphinus
    XLR: Airtech Omega Strong-Nordost Red Dawn-Shunyata Black Mamba-Zavfino Fusion MkII-AQ King Cobra
    RCA:Nordost Black Knight - Airtech Alfa - Megaride Miles - 
    Potenza: Megaride Audio Coleman - Zavfino Nova - Portento Audio 
    Alimentazione: Airtech Alfa - Zavfino The Legion - Ramm Audio Amadeus 5  
    Impianto cuffia: Goldnote HP7+PSU 7+Audio GD Master 19+Monolith 1060+Sivga Robin 021+Fidelio X3+Sundara C.B.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 01:30

    amiterno_rm ha scritto:Raniero, tranquillo, la sezione è giusta; Digitale-sorgenti, dac, amplificazioni, ecc. ecc. 
    Per restare al nocciolo della questione, si può ipotizzare tutto o il suo contrario, anche se provassi a dare qualunque altra indicazione, foto e audio-video. Taglia la testa al toro; porta il Denon a chi te lo ha venduto e glielo lasci affinché lui o chi per lui, possa rendersi conto di cosa possa essere fonte di malfunzionamento … nella classe d’appartenenza, il “tuo” Denon è tutt’ora buona amplificazione e merita di sapere di “quale morte morire”, non scoraggiarti.

    Buona musica

    Enzo
    Colui che me lo ha venduto purtroppo ha chiuso il negozio definitivamente. Tra l'altro, da lui comprai anche un giradischi Marantz che, a detta sua, era eccezionale, ma poi girava più veloce del normale e ne ebbi conferma quando ne comprai un altro.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 01:31

    carloc ha scritto:
    Raniero ha scritto:

    P.S. Perché il messaggio è stato spostato nella categoria digitale? Sto parlando di un impianto con giradischi e amplificatore Denon, entrambi analogici.

    L'ho spostato perché il problema è relativo all'ampli e questa è la sezione dedicata alle amplificazioni.
    Ah, ok. Leggendo "Digitale" seguito da un trattino, credevo che per tutto il resto ci si riferisse sempre all'ambito del digitale.


    Ultima modifica di Raniero il Lun Dic 04 2023, 14:54 - modificato 1 volta.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 01:32

    gianfranco65 ha scritto:....mai provato a cambiare il cavo phono, con relativo filo di massa?
    Sì, perché lo stesso problema me lo dava sia con questo che con il giradischi precedente, che aveva quindi un altro cavo phono con altro cavo di massa. Non è quindi un problema di cavi di giradischi.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 01:36

    Non penso che attaccando la massa inizialmente su una vite qualsiasi anziché nell'apposita posizione, per anni, possa aver causato qualche cortocircuito, rompendo qualcosa?
    JacksonPollock
    JacksonPollock
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5013
    Data d'iscrizione : 25.08.17
    Età : 43
    Località : Località

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da JacksonPollock Lun Dic 04 2023, 09:36

    L'ampli tipicamente va in protezione quando il carico che ha collegato (le casse) diventa ingestibile rispetto al volume di ascolto.
    E quando parliamo di ascolto in vinile la manopola del volume tende a salire molto di più rispetto alla norma (CD, Radio, lettori digitali...)

    I collegameni sono giusti, forse la sezione dei cavi è eccessiva.
    Vedo delle B&W, speaker dal carico difficile... E comunque parliamo di un ampli di potenza moderata.

    Dalla descrizione che fai (quando dici di alzare molto il volume) molto banalmente penso che lo stai tirando all'osso.
    In pratica sono anni che ti dice che non ce la fa... sunny

    Certo, potrebbe esserci anche qualche inghippo interno... Ma tenderei ad escluderlo se con gli altri ingressi va tutto liscio.

    Hai provato un pre-phono esterno?
    Se dici che con gli ingressi di linea non hai problemi, probabile che dalla catena che passa per lo stadio interno sia necessario un gain troppo alto che non sempre riesce a gestire.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 18:01

    JacksonPollock ha scritto:L'ampli tipicamente va in protezione quando il carico che ha collegato (le casse) diventa ingestibile rispetto al volume di ascolto.
    E quando parliamo di ascolto in vinile la manopola del volume tende a salire molto di più rispetto alla norma (CD, Radio, lettori digitali...)

    I collegameni sono giusti, forse la sezione dei cavi è eccessiva.
    Vedo delle B&W, speaker dal carico difficile... E comunque parliamo di un ampli di potenza moderata.

    Dalla descrizione che fai (quando dici di alzare molto il volume) molto banalmente penso che lo stai tirando all'osso.
    In pratica sono anni che ti dice che non ce la fa... sunny

    Certo, potrebbe esserci anche qualche inghippo interno... Ma tenderei ad escluderlo se con gli altri ingressi va tutto liscio.

    Hai provato un pre-phono esterno?
    Se dici che con gli ingressi di linea non hai problemi, probabile che dalla catena che passa per lo stadio interno sia necessario un gain troppo alto che non sempre riesce a gestire.
    Guarda, in realtà questo fatto che non reggesse il carico mi è stato anche detto in precedenza e in effetti sembrava la cosa più plausibile, ma trovavo assurdo che un amplificatore così costoso all'epoca non reggesse il carico, anche perché mi è stato venduto tutto assieme dallo stesso venditore, con una spesa finale di 1000 euro: amplificatore + casse. Uno dei due costava 400 euro e l'altro 600, ma non ricordo quali dei due. Mi pareva assurdo che mi venisse venduto un assetto che in realtà non era compatibile. Il volume in realtà non lo alzo manco molto, non arrivo nemmeno a metà circonferenza della manopola.

    Comunque c'è una novità! Ho staccato casse e giradischi, compresa la massa, e messo a "Turner", per cambiare, dove non c'è segnale, non avendo collegato nulla, e ha continuato a farlo! A questo punto, se lo fa pure con tutto staccato, è un difetto dell'amplificatore! Ma può essere che avendo messo il carico elevato delle casse in maniera prolungata, per più di 10 anni, si sia rotto? Però è strano perché il problema è identico, cioè va tipo in protezione con tutto staccato. Voglio anche dire che di solito tende a farlo di più quando l'ho appena acceso, però è comunque variabile la cosa. In questo momento lo sto tenendo accesso senza nulla attaccato: lo ha fatto diverse volte nei primi minuti, ora si è stabilizzato... non capisco nemmeno questo...
    JacksonPollock
    JacksonPollock
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5013
    Data d'iscrizione : 25.08.17
    Età : 43
    Località : Località

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da JacksonPollock Lun Dic 04 2023, 19:50

    La manopoloa dei Denon non è lineare... Se sei a ore 12 gli stai già tirando il collo.
    Comunque se ti va in protezione senza nulla attaccato allora è guasto.

    Portalo da un riparatore... Se ha 10 anni e già si presentava in queste condizioni all'acquisto possibile che sia arrivato a cottura.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 04 2023, 21:54

    Sì, sì, confermo che continua a farlo anche senza nulla attaccato, l'ho riacceso anche stasera e continua; poi tende a stabilizzarsi ma comunque lo fa quando lo accendo, quindi effettivamente è guasto. Sarà che mi è stato venduto difettoso, sarà che ho attaccato casse con carico troppo alto, ormai non ha più importanza. Vi sono sincero, io credevo di avere un amplificatore di livello abbastanza alto, visto pure il prezzo e la marca, ma se mi dite che la potenza è moderata e magari non riesce nemmeno a reggere il carico delle casse B&W, io ne comprerei proprio un nuovo, magari più potente, con una miglior qualità audio, e che possibilmente possa reggermi il carico. Avete qualche consiglio da darmi su un amplificatore analogico (ci tengo che il suono resti analogico) di prestazioni abbastanza elevate? Dai più costosi ai meno costosi, tanto poi mi oriento io. Che possibilmente alteri il suono il meno possibile, visto che ci tengo al puro suono analogico del vinile. Non penso che per una prestazione migliore senza problemi di carico devo cambiare pure le casse B&W? Non vorrei che si rompa pure un eventuale amplificatore nuovo. Sinceramente pure queste casse non è che mi abbiano mai entusiasmato: suono soffocato con bassi esagerati, vibrava tutto come una cassa di risonanza. Forse sono buone, ma non per i vinili... Anche se credo che almeno in parte sia anche colpa di come le ho collocate, cioè poggiate sulla cima di una libreria.
    JacksonPollock
    JacksonPollock
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5013
    Data d'iscrizione : 25.08.17
    Età : 43
    Località : Località

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da JacksonPollock Dom Dic 10 2023, 10:42

    Beh... Il PMA 710AE è un entry level... Non lo definirei di livello "abbastanza alto".
    Tra l'altro te l'hanno chiaramente venduto difettoso...

    Dovevi renderlo subito e chiedere una sostituzione nell'immediatezza... Ci sei andato avanti per 10 anni... Con chi te la vuoi prendere? Amplificatore Denon PMA-710AE problematico 625723

    L'eventuale amplificatore nuovo tranquillo che non si rompe...
    Se non lo compri rotto anche lui... Amplificatore Denon PMA-710AE problematico 775355

    Comunque fallo vedere da un riparatore.




    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Dom Dic 10 2023, 15:19

    Non l'ho sostituito subito perché credevo che la causa potesse essere qualche collegamento sbagliato, difetti dei fili; inoltre si presentava in maniera più sporadica all'inizio, permettendomi di ascoltare bene o male qualcosa; poi era molto imprevedibile ed ero convinto che, se lo portavo, il problema non si sarebbe presentato e non sapevano che dirmi. La vedevo una cosa troppo complicata e, inoltre, come dicevo prima, avevo 19-20 anni e non ho saputo bene prendere in mano la situazione come farei adesso.

    Comunque sinceramente, dopo che ho saputo che è un livello modesto e che è pure difettoso, non lo voglio più e non ci voglio spendere soldi per ripararlo, preferisco comprarne uno nuovo. Mi potreste consigliare alcuni modelli di amplificatori analogici per giradischi di livello abbastanza elevato o comunque superiori al mio?
    carloc
    carloc
    Moderatore
    Moderatore

    Numero di messaggi : 34126
    Data d'iscrizione : 27.07.11
    Località : Busto Arsizio (Ex motociclista)

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da carloc Dom Dic 10 2023, 15:23

    Hai già definito quale potrebbe esser il tuo budget? E' necessario che abbia la scheda phono interna o valuti anche un pre phono esterno?


    _________________
    Rem tene verba sequentur

    https://www.ilgazeboaudiofilo.com/t3-regolamento

    https://www.instagram.com/ilgazeboaudiofilo/?hl=it

    https://www.facebook.com/gazeboaudiofilo/
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Lun Dic 11 2023, 02:05

    Come spesa diciamo che non vorrei superare i 1200 euro, poi dipende dalle caratteristiche in particolare. Sono in cerca di qualcosa che conservi il suono puro del vinile, non sono interessato in caratteristiche particolari se non solo quelle di riprodurre un suono analogico di alta qualità, senza alterazioni. Mi piacerebbe di più con la scheda phono integrata, ma se c'è di meglio senza scheda, utilizzando un pre-phono, sarei interessato comunque. Non vorrei che poi, per poter avere quello con la scheda phono integrata, ne prendo uno peggiore. Magari ditemene alcuni partendo da un livello comunque abbastanza alto, tenendo presente, appunto, il limite di circa 1200 euro.
    JacksonPollock
    JacksonPollock
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5013
    Data d'iscrizione : 25.08.17
    Età : 43
    Località : Località

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da JacksonPollock Lun Dic 11 2023, 11:24

    Il concetto di "puro suono del vinile" è un'interpretazione personale, passa da mille fattori.
    Ragionerei più per impostazione timbrica e i generi che ti piace ascoltate...

    Vedo comunque che hai un Technics e una Ortofon Red, quindi sei già su un buon livello lato sorgente.

    In quella fascia di spesa puoi beccare molte opzioni.
    Per rimanere su una certa linearità e neutralità della riproduzione ci sono l'Audiolab A7000 che un altro utente suggeriva proprio abbinato alle B&W... Certo le tue appartengono a una generazione di 10 anni fa.
    Quindi si portano dietro la fama di firma sonora appuntata, dipende dai tuoi gusti.

    Una buona accoppiata può essere rappresentata dai Roksan.
    Se vuoi rimanere in Denon oggi c'è il 1700NE, che ha un eccellente stadio phono per le MM e offre alimentazioni indipendenti per sezioni digitale e analogica, quindi se il digitale non ti serve, lo spegni e amen.
    Ma devi salire un po' con il budget...

    Ti consiglio comunque di andare ad ascoltare... A queste cifre non si compra mai a scatola chiusa.
    Raniero
    Raniero
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 02.12.23

    Amplificatore Denon PMA-710AE problematico Empty Re: Amplificatore Denon PMA-710AE problematico

    Messaggio Da Raniero Ven Dic 15 2023, 15:21

    Grazie mille per i consigli, molto interessanti!! Sì, sono d'accordo che conviene comunque andare ad ascoltare prima di comprare, vista la cifra da spendere; cosa che tra l'altro non ho fatto quando ho acquistato il Denon accoppiato con le B&W, la cui spesa totale venne 1000 euro.

      La data/ora di oggi è Dom Mar 03 2024, 14:19