Pls select your own language, using the translator in the left-hand corner
qualcosa non va ....
Il Gazebo Audiofilo

Human Pleasure HI-END

    qualcosa non va ....

    lavinio
    lavinio
    Member
    Member

    Numero di messaggi : 8
    Data d'iscrizione : 15.05.19

    qualcosa non va .... Empty qualcosa non va ....

    Messaggio Da lavinio Gio Dic 28 2023, 11:22

    Buongiorno a tutti. Prima di smontare l'intero sistema (da poco rimesso in ordine), qualcuno ha un'idea risolutiva di cosa voglia dire un infinitesimale scricchiolio elettrico che si avverte per un attimo soltanto in una sola cassa al momento dell'accensione del complesso pre+finali e che si rivela anche visivamente in uno scatto che fa l'asticella di uno dei due V-Meter di uno dei due finali: esattamente nel finale a cui sono collegati i medio-alti della cassa incriminata (per chiarezza: ho due finali ed in uno ho abbinato i medio alti di entrambe le casse; sull'altro i bassi delle casse stesse. Spero di essere stato chiaro). Insomma, verrebbe banalmente da dire che c'è un improprio contatto da qualche parte e certamente sarà così. Al momento, la sola cosa che ho fatto è rivedere se fossero ben sistemati gli attacchi a banana sul retro della cassa stessa (esito: tutto ok ma lo scricchiolio elettrico si ripete). Non ho ancora rivisto gli attacchi a banana sul retro del finale poichè dovrei tirar fuori l'intero mobiletto (e le decine di cavi) che ho risospinto verso il muro ma li immagino ben messi (dato che ho sicuramente prestato cura nel fare i vari collegamenti). Prima di tirar fuori tutto il mobile mi sono deciso a chiedere qui se qualcuno possa avere già una indicazione da darmi. Spero che il quesito non sia troppo specifico e che possa interessare qualcun altro. Altrimenti chiedo venia e annullate il forum. Grazie
    PaoloDM
    PaoloDM
    JuniorMember
    JuniorMember

    Numero di messaggi : 145
    Data d'iscrizione : 16.10.23

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da PaoloDM Gio Dic 28 2023, 13:38

    Ma lo scricchiolio lo fa sempre o solo per qualche secondo quando accendi ?
    lavinio
    lavinio
    Member
    Member

    Numero di messaggi : 8
    Data d'iscrizione : 15.05.19

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da lavinio Gio Dic 28 2023, 14:05

    Solo quando accendo per una frazione di secondo (quando spengo no)
    aircooled
    aircooled
    Suonologo
    Suonologo

    Numero di messaggi : 33195
    Data d'iscrizione : 20.12.08
    Località : AIRTECH

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da aircooled Gio Dic 28 2023, 14:19

    Le possibili cause sono praticamente infinite le prime 2 che mi vengono in mente e’ un possibile condenza che sta raggiungendo un punto critico o il contatto di un relè che comincia ad avere problemi le banane hanno altre problematiche non certo produzione di crepitii all’accensione


    _________________
    qualcosa non va .... Dgm3x112
     
    il meglio va solo con il meglio e non è un caso qualcosa non va .... 941176


     
    qualcosa non va .... Barras10
    non discutere mai con un idiota Laughing  altrimenti ti trascina al suo livello e poi ti batte con l'esperienza - qualcosa non va .... 630139
    qualcosa non va .... 110 
    AIRTECH cell 3393521936 
    mail bertini63@virgilio.it
    lavinio
    lavinio
    Member
    Member

    Numero di messaggi : 8
    Data d'iscrizione : 15.05.19

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da lavinio Gio Dic 28 2023, 14:22

    aircooled ha scritto:Le possibili cause sono praticamente infinite le prime 2 che mi vengono in mente e’ un possibile condenza che sta raggiungendo un punto critico o il contatto di un relè che comincia ad avere problemi le banane hanno altre problematiche non certo produzione di crepitii all’accensione
    grazie
    PaoloDM
    PaoloDM
    JuniorMember
    JuniorMember

    Numero di messaggi : 145
    Data d'iscrizione : 16.10.23

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da PaoloDM Gio Dic 28 2023, 16:04

    È un condensatore elettrolitico che tra non molto spirerà, sicuro diciamo al 90%.
    Antonar
    Antonar
    JuniorMember
    JuniorMember

    Numero di messaggi : 186
    Data d'iscrizione : 15.03.19
    Età : 63
    Località : Roma

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da Antonar Ven Dic 29 2023, 09:29

    I sistemi di amplificazione di qualità dovrebbero avere un ritardo di qualche secondo dopo l'accensione dell' interruttore prima di inviare il segnale alle casse. Il tuo sistema lo prevede?


    Ultima modifica di Antonar il Ven Dic 29 2023, 09:57 - modificato 1 volta.
    lavinio
    lavinio
    Member
    Member

    Numero di messaggi : 8
    Data d'iscrizione : 15.05.19

    qualcosa non va .... Empty Re: qualcosa non va ....

    Messaggio Da lavinio Ven Dic 29 2023, 09:32

    si lo prevede

      La data/ora di oggi è Dom Mar 03 2024, 20:18