Pls select your own language, using the translator in the left-hand corner
problema giradischi ?
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problema giradischi ?

    Share

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    problema giradischi ?

    Post  giorpy on Mon Oct 07, 2013 1:38 pm

    Un saluto a tutti e grazie del vostro benvenuto.
    Ieri ho messo in funzione il mio vecchio impiantino dopo un lungo letargo di anni....figli, tempo libero, etc, etc.
    Ho un ampli Exposure 15, diffusori Spendor , lettore cd Onkyo , cavi Isoda....e fin qui tutto ok ( tutto primi anni 90)
    Ho abbinato il vecchio tuner Nec 7300E di quando avevo 13 anni, molto vintage, perfettamente funzionante, con cavi "dell' epoca"....e qui pure ok.
    Vengo al punto dolente: avendo un' enormità di vinile e volendoli "riesumare", ho recuperato un vecchio Revac RG 2000 con testina Shure era IV M97 e stilo N97 HE su shell JVC.....(shell e testina provengono da un ancor più datato Sansui ormai defunto; sul Revac avevo la Stanton 500 ormai finita)...il risultato è penoso, non ho mai ascoltato una cosa del genere. Il suono è chiuso, ovattato all' inverosimile, dinamica zero!!!!
    Può dipendere dal Revac che non c' entra niente con un Exposure o dal fatto che questi accetta testine MM ????(dico questo non sapendo se la Shure che posseggo sia MM o MC).
    Prima di acquistare un nuovo giradischi mi piacerebbe avere le idee più chiare.
    Grazie e saluti .

    alanford
    Senior Member
    Senior Member

    Numero di messaggi : 1242
    Data d'iscrizione : 2012-06-03
    Località : monza

    Re: problema giradischi ?

    Post  alanford on Mon Oct 07, 2013 11:31 pm

    giorpy wrote:Un saluto a tutti e grazie del vostro benvenuto.
    Ieri ho messo in funzione il mio vecchio impiantino dopo un lungo letargo di anni....figli, tempo libero, etc, etc.
    Ho un ampli Exposure 15, diffusori Spendor , lettore cd Onkyo , cavi Isoda....e fin qui tutto ok ( tutto primi anni 90)
    Ho abbinato il vecchio tuner Nec 7300E di quando avevo 13 anni, molto vintage, perfettamente funzionante, con cavi "dell' epoca"....e qui pure ok.
    Vengo al punto dolente: avendo un' enormità di vinile e volendoli "riesumare", ho recuperato un vecchio Revac RG 2000 con testina Shure era IV M97 e stilo N97 HE su shell JVC.....(shell e testina provengono da un ancor più datato Sansui ormai defunto; sul Revac avevo la Stanton 500 ormai finita)...il risultato è penoso, non ho mai ascoltato una cosa del genere. Il suono è chiuso, ovattato all' inverosimile, dinamica zero!!!!
    Può dipendere dal Revac che non c' entra niente con un Exposure o dal fatto che questi accetta testine MM ????(dico questo non sapendo se la Shure che posseggo sia MM o MC).
    Prima di acquistare un nuovo giradischi mi piacerebbe avere le idee più chiare.
    Grazie e saluti .
    non conosc il gira revac, ma non penso di sbagliare dicendo che se vuoi ascoltare lepotenzialita' di un analogico devi avere un gira "sperimentato"
    il consiglio che ti posso dare e' di ascoltare un impianto analogico ben tarato e ti accorgerai:sunny: 

    gciraso
    Moderatore strizzacervelli

    Numero di messaggi : 3608
    Data d'iscrizione : 2013-06-06
    Età : 61
    Località : Padova

    Re: problema giradischi ?

    Post  gciraso on Tue Oct 08, 2013 12:12 am

    Ma è quello con braccio dritto e shell fisso angolato, tipo i vecchi Dual? Oppure con braccio a S?
    Mi sa che se vuoi che suoni devi metterci le mani per qualche lavoretto: Un trazione diretta dovrebbe essere.
    La testina potrebbe essere rovinata (Shure è sicuramente MM), ma senza vederlo è difficile dare un parere. Certo è che il restauro necessita di un po' di esperienza.

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    Re: problema giradischi ?

    Post  giorpy on Tue Oct 08, 2013 1:12 pm




    Non so se l'immagine si possa vedere, comunque ha il braccio ad S.
    Ricordo però che quando era collegato ad un vecchio ampli JVC del 1980 non avevo alcun problema ( non suonava male) .
    Non so quindi se possa dipendere dall' exposure XV , essendo il revac un giradischi "da battaglia ".
    Voglio escludere che l' exposure abbia problemi di ingresso phono!
    Ho fatto anche la prova a collegarlo sull' ingresso aux e tape logicamente con risultati disastrosi causa impedenze più elevate ; sembrava però che suonasse un pochettino meglio....boh!!!

    Cambiarlo con un qualcosa sui €300 cosa mi consigli? ...sono rimasto ai Thorens, ora c'è qualcos'altro?

    gciraso
    Moderatore strizzacervelli

    Numero di messaggi : 3608
    Data d'iscrizione : 2013-06-06
    Età : 61
    Località : Padova

    Re: problema giradischi ?

    Post  gciraso on Tue Oct 08, 2013 1:16 pm


    I economico e valido su quella cifra c'è il Project

    axellone
    Vip Member
    Vip Member

    Numero di messaggi : 1995
    Data d'iscrizione : 2010-04-24
    Età : 54
    Località : Roma

    Re: problema giradischi ?

    Post  axellone on Tue Oct 08, 2013 6:36 pm

    Per quanto economico sia il giradischi, se la testina è collegata e montata bene (regolazioni varie) ed i cavi non hanno problemi, non dovrebbe andare così male. Potrebbe essere più facile che la testina si sia rovinata. Dovresti provare con un altra sicuramente funzionante oppure la tua testina su un altro giradischi..
    Sempre che tu non abbia voglia di fare qualche spesuccia per tagliare la testa al toro.. devil 


    _________________
    Saluti, Enrico  

    axellone
    Vip Member
    Vip Member

    Numero di messaggi : 1995
    Data d'iscrizione : 2010-04-24
    Età : 54
    Località : Roma

    Re: problema giradischi ?

    Post  axellone on Tue Oct 08, 2013 6:38 pm

    Cioè, andava sempre male ma comunque meglio se collegato ad un ingresso che non fosse "phono"?


    _________________
    Saluti, Enrico  

    pluto
    Moderatore - discobolo

    Numero di messaggi : 21546
    Data d'iscrizione : 2010-10-05
    Età : 58
    Località : Genova

    Re: problema giradischi ?

    Post  pluto on Tue Oct 08, 2013 6:47 pm

    axellone wrote:Cioè, andava sempre male ma comunque meglio se collegato ad un ingresso che non fosse "phono"?

      1o stupore x il collegamento

     2o stupore x l'uscita dalla sez cuffie. Hai chiesto il passaporto? affraid affraid

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    Re: problema giradischi ?

    Post  giorpy on Tue Oct 08, 2013 7:13 pm

    Beh,Pluto,è ovvio che si trattava di una prova idiota, certo che non mi aspettavo di sentire un usignolo.
    la mia preoccupazione era che non si trattasse dell'ingresso phono dell'amplificatore,dal momento che non l'ho mai usata. Usavo solo il lettore cd.
    Questo revac risale a quando avevo l'impianto precedente con ampli jvc e li suonava.
    Quando successivamente da Di Prinzio ho compiuto il primo saltino su apparecchi che si affacciavano al mondo della audiofilia, revac,jvc e compagnia, non li
    ho più utilizzati.

    gciraso
    Moderatore strizzacervelli

    Numero di messaggi : 3608
    Data d'iscrizione : 2013-06-06
    Età : 61
    Località : Padova

    Re: problema giradischi ?

    Post  gciraso on Tue Oct 08, 2013 7:43 pm

    Qualsiasi giradischi suona, se collegato nel modo giusto e settato decentemente, probabilmente è la testina che ha qualche problema. Almeno penso sunny 
    Mi riesce difficile pensare diversamente

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problema giradischi ?

    Post  Massimo on Tue Oct 08, 2013 7:51 pm

    Prova a fare tutte le regolazioni, poi se trovi difficoltà saremo felici d'aiutarti. sunny 

    http://www.ilgazeboaudiofilo.com/t9204-taratura-impianto-analogico )


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    pluto
    Moderatore - discobolo

    Numero di messaggi : 21546
    Data d'iscrizione : 2010-10-05
    Età : 58
    Località : Genova

    Re: problema giradischi ?

    Post  pluto on Tue Oct 08, 2013 11:45 pm

    giorpy wrote:Beh,Pluto,è ovvio che si trattava di una prova idiota, certo che non mi aspettavo di sentire un usignolo.
    la mia preoccupazione era che non si trattasse dell'ingresso phono dell'amplificatore,dal momento che non l'ho mai usata. Usavo solo il lettore cd.
    Questo revac risale a quando avevo l'impianto precedente con ampli jvc e li suonava.
    Quando successivamente da Di Prinzio ho compiuto il primo saltino su apparecchi che si affacciavano al mondo della audiofilia, revac,jvc e compagnia, non li
    ho più utilizzati.
    Scusami, prendevo in giro Axellone che è un caro amico. Non volevo minimamente essere irriverente nei tuoi confronti. Anzi ti do il benvenuto, ovviamente
    Mi associo ai suggerimenti dati in precedenza. Ma la puntina lasciala collegata sull'ingresso fono, sua sede naturale

    axellone
    Vip Member
    Vip Member

    Numero di messaggi : 1995
    Data d'iscrizione : 2010-04-24
    Età : 54
    Località : Roma

    Re: problema giradischi ?

    Post  axellone on Wed Oct 09, 2013 3:55 pm

    pluto wrote:Scusami, prendevo in giro Axellone che è un caro amico. Non volevo minimamente essere irriverente nei tuoi confronti. Anzi ti do il benvenuto, ovviamente
    Mi associo ai suggerimenti dati in precedenza. Ma la puntina lasciala collegata sull'ingresso fono, sua sede naturale

    Ogni tanto mi capita di "espatriare"!   
    Certo che la puntina deve lasciarla sull'ingresso fono, ma se migliora l'ascolto su un altro ingresso, comincerei ad avere dei dubbi anche sulla funzionalità dell'ingresso giusto!
    Fai qualche prova certa e facci sapere..



    _________________
    Saluti, Enrico  

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    Re: problema giradischi ?

    Post  giorpy on Wed Oct 09, 2013 8:44 pm

    Ma che voi sappiate, è mai successo che un ingresso risultasse difettoso ?
    Come posso verificarlo non avendo a disposizione nessun altro giradischi ?
    Ora faccio una domanda da far ribaltare tutti i membri del forum:
    non ammazzatemi:P .....se provassi a collegare sull' in phono , il lettore cd abbassando il segnale di uscita????....AHIAAA!!!!

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problema giradischi ?

    Post  Massimo on Wed Oct 09, 2013 11:12 pm

    Avresti tanta distorsione, l'ingresso Fono MM è di pochi mv mentre i CD hanno uscite intorno ai 2v, non so se abbassando il livello andresti nell'ordine dei mv, però nessuno ti impedisce di provare, giusto per rendertene conto, chiaramente con volume al minimo. sunny 


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    Re: problema giradischi ?

    Post  giorpy on Wed Oct 09, 2013 11:57 pm

    Brrrr....prova eseguita...!!!!erg 
    Ho collegato il cd sull' ingresso phono, abbassando il livello d'uscita ed il suono è aihmè "cupo, chiuso" non come quello del giradischi, ma gli assomiglia!!!yaw 
    .....ed ora ???

    pepe57
    moderatore
    moderatore

    Numero di messaggi : 4687
    Data d'iscrizione : 2009-06-11
    Età : 59
    Località : Milano

    Re: problema giradischi ?

    Post  pepe57 on Thu Oct 10, 2013 12:39 am

    giorpy wrote:Un saluto a tutti e grazie del vostro benvenuto.
    Ieri ho messo in funzione il mio vecchio impiantino dopo un lungo letargo di anni....figli, tempo libero, etc, etc.
    Ho un ampli Exposure 15, diffusori Spendor , lettore cd Onkyo , cavi Isoda....e fin qui tutto ok ( tutto primi anni 90)
    Ho abbinato il vecchio tuner Nec 7300E di quando avevo 13 anni, molto vintage, perfettamente funzionante, con cavi "dell' epoca"....e qui pure ok.
    Vengo al punto dolente: avendo un' enormità di vinile e volendoli "riesumare", ho recuperato un vecchio Revac RG 2000 con testina Shure era IV M97 e stilo N97 HE su shell JVC.....(shell e testina provengono da un ancor più datato Sansui ormai defunto; sul Revac avevo la Stanton 500 ormai finita)...il risultato è penoso, non ho mai ascoltato una cosa del genere. Il suono è chiuso, ovattato all' inverosimile, dinamica zero!!!!
    Può dipendere dal Revac che non c' entra niente con un Exposure o dal fatto che questi accetta testine MM ????(dico questo non sapendo se la Shure che posseggo sia MM o MC).
    Prima di acquistare un nuovo giradischi mi piacerebbe avere le idee più chiare.
    Grazie e saluti .
    Ma il tuo ampli ha ingresso MM o MC?
    Quella testina non la conosco che tensione di uscita ha?
    Chiedo perché potrebbe essere che satura l' ingresso (come anche fa il CD).
    sunny sunny 


    _________________
    Chi si accontenta gode
    Presidente Onorario fondatore di: ... CNR@ Club Naso Rosso@ ... CLM@ Club Lampredotto Marimesso@ ...   CVG@ Club Viva la Gnocca@ ...
    QFLG@

    Paintball Milano

    giorpy
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 2013-10-07

    Re: problema giradischi ?

    Post  giorpy on Thu Oct 10, 2013 7:27 am

    L'ampli è un Exposure xv con ingresso phono MM.
    La testina Shure Era IV M97, dovrebbe essere MM, da quanto emerso dalla discussione.
    Quell' impressione di suono chiuso, ovattato, come se venisse da dentro una scatola, privo totalmente di spazialità; come se attraversasse un filtro passa banda ( 250 - 2000 Hz), non è una distorsione da saturazione.
    Quando ho provato il CD, sono partito da zero segnale in ingresso, aumentando lentamente sino a cominciare ad udire qualcosa.

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31484
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problema giradischi ?

    Post  Massimo on Thu Oct 10, 2013 5:39 pm

    Se ricordo bene dovrebbe essere intorno ai 5 mv, l' ho avuta anch'io, la presi nel 1978, il suo nome era M 97 e con stilo ellittico.
    Il modello che dici tu non lo conosco, attualmente ho anche una M97xE, ma è di recente produzione, la sua uscita è di 4 mv.
    Può essere anche che sia con lo stilo sporco o consumato, nel primo caso puliscilo con uno spazzolino nel secondo lo devi solo sostituire.


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

      Current date/time is Wed Dec 07, 2016 3:27 pm