Pls select your own language, using the translator in the left-hand corner
problemi con il forum - Page 2
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problemi con il forum

    Share

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04

    Re: problemi con il forum

    Post  vulcan on Sun Jul 17, 2011 8:41 pm

    Davide le cagate che dici di scaricare sono :

    Uno illegali, due creano un mare di problemi, spero che sia l'ultima volta che intervengo in merito

    Leggi il regolamento

    Ps. sono ben felice che chiudano tutti i siti che violano i copyright e che propongono alternative illegali

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31502
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con il forum

    Post  Massimo on Sun Jul 17, 2011 10:33 pm

    Davide scrivendo certe cose ci metti in difficoltà, per favore comportati bene, non penso che vuoi crearci dei problemi.
    Prima di scrivere certe cose conta fino a 100 e pensa che danneggi anche noi.


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Sun Jul 17, 2011 11:09 pm

    oh cavolo, avete ragione non ci ho pensato santa
    non scriverò più ste cose...


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31502
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problemi con il forum

    Post  Massimo on Sun Jul 17, 2011 11:18 pm



    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    piertonio
    JuniorMember
    JuniorMember

    Numero di messaggi : 445
    Data d'iscrizione : 2011-06-18
    Età : 54
    Località : Cagliari

    Re: problemi con il forum

    Post  piertonio on Mon Jul 18, 2011 12:25 am

    Penso di non aver afferrato che "Modalità Provvisoria" si riferisse all'avviamento del s.o..se hai win xp hai per caso provato a scegliere dal menù i cui ti appare "Modalità Provvisoria" la voce "Ultima configurazione sicuramente funzionante" ? Se no dovresti avviare in modalità provvisoria e ripristinare uno stato precedente: -->start --> Tutti i programmi--> Accessori --> Utilità di sistema --> Ripristino Configurazione di sistema e scegli uno stato di circa 4-5 gg. fa. Prova è gratis sunny sunny sunny


    _________________
    Piertonio
    Sorgenti Analogiche: Thorens TD166 MKV - Thorens TD110
    Sorgenti digitali: Arcam FMJ 23T-Philips DVD SA963-Oppo DV981HD-Maverick Audio TubeMagicD1
    Ampli: Audio Analogue Verdi 70 Rev.2
    Diffusori: Monitor Audio GS20
    Cavi segnale: Nordost Red Dawn Rev. 1-BCD "LGD"
    Cavi potenza: AIRTECH di potenza ( ver. anti crisi sunny sunny )
    Cavi alimentazione: Damiel Power Cord

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Mon Jul 18, 2011 10:36 am

    piertonio wrote:se hai win xp hai per caso provato a scegliere dal menù i cui ti appare "Modalità Provvisoria" la voce "Ultima configurazione sicuramente funzionante" ?
    da come so io su XP non c'è "Ultima configurazione sicuramente funzionante" ma solo dal Vista in poi


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    piertonio
    JuniorMember
    JuniorMember

    Numero di messaggi : 445
    Data d'iscrizione : 2011-06-18
    Età : 54
    Località : Cagliari

    Re: problemi con il forum

    Post  piertonio on Mon Jul 18, 2011 11:32 am

    C'è eccome prova e vedrai non sai quante volte l'ho utilizzato per recuperare sistemi che non si avviavano in modalità normale...credimi ho a che fare con windows xp da 10 anni, ho partecipato alle varie presentazioni Microsoft per cui penso di aver una certa esperienza al riguardo... per chiarirti le idee guarda qui http://support.microsoft.com/kb/307852/it


    _________________
    Piertonio
    Sorgenti Analogiche: Thorens TD166 MKV - Thorens TD110
    Sorgenti digitali: Arcam FMJ 23T-Philips DVD SA963-Oppo DV981HD-Maverick Audio TubeMagicD1
    Ampli: Audio Analogue Verdi 70 Rev.2
    Diffusori: Monitor Audio GS20
    Cavi segnale: Nordost Red Dawn Rev. 1-BCD "LGD"
    Cavi potenza: AIRTECH di potenza ( ver. anti crisi sunny sunny )
    Cavi alimentazione: Damiel Power Cord

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Mon Jul 18, 2011 11:42 am

    strano.. forse non mene sono mai accorto in questi anni che lo uso perchè mi è crashato solo poche volte


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    PARLAPA'
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5155
    Data d'iscrizione : 2009-05-13
    Età : 53
    Località : Torino

    Re: problemi con il forum

    Post  PARLAPA' on Mon Jul 18, 2011 2:42 pm

    ho riformattato...il pc è un aborto
    i problemi li ho risolti in parte
    internet è lento
    ho caricato SPYBOT per eliminare i banner pubblicitari :prima li toglieva ora no


    _________________
    Marco

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Mon Jul 18, 2011 2:44 pm

    PARLAPA' wrote:ho riformattato...il pc è un aborto
    i problemi li ho risolti in parte
    internet è lento
    ho caricato SPYBOT per eliminare i banner pubblicitari :prima li toglieva ora no
    ma che browser usi?


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Tue Jul 19, 2011 11:17 am

    PARLAPA' wrote:ho riformattato...il pc è un aborto
    i problemi li ho risolti in parte
    internet è lento
    ho caricato SPYBOT per eliminare i banner pubblicitari :prima li toglieva ora no

    Marco scarica Superantispyware tool EXE sul desktop, Spybot è un pò obsoleto negli ultimi tempi

    Scarica anche Emsisoft Emergency Kit sempre eseguibile, mettilo in una pennetta USB, scompattalo e fai uno scan completo

    Puoi mettere tranquillamente entrambi in una pennina, meglio se la formatti prima

    http://www.superantispyware.com/portablescanner.html

    http://www.emsisoft.com/en/software/eek/

    Per mia esperienza preferisco non installare nulla, uso dei tool exe fatta ovvia eccezione per Malwarebytes

    A volte neppure il formattone risolve, deve essere a basso livello

    Usi Kaspersky antivirus?

    Dopo questi passaggi se vuoi lanciamo Combofix, ma deve essere usato con alcune precauzioni, inizia a leggere qui

    http://www.bleepingcomputer.com/combofix/it/come-usare-combofix

    Scarica solo dal link di bleepin computer o foro spyware, non da altri link !

    Devi disinstallare spybot almenochè non lo disattivi, ma devi andare in proprietà avanzate per disinserire il TEA TIMER

    Deve tassativamente essere scaricato nel desktop, antivirus e firewall DISATTIVATI, io non installo la consolle di ripristino, durante l'operazione il pc deve essere disconnesso dalla rete, e non devi toccare nulla (mai cliccare con il muose sulla finestra ...va in stallo)

    Attendi la fine dei 50 step e del log di disinfezione

    Per disinstallarlo puoi usare questa stringa, prima di farlo recupera il log txt da C > combofix txt per vedere cos'ha eliminato

    Nel campo Apri: digita combofix /uninstall ( notare lo spazio tra combofix e /uninstall ), puoi fare anche copia e incolla

    Io uso questo sunny

    http://www.geekstogo.com/forum/files/file/403-otc-oldtimers-clean-it/

    Evita IE/Chrome e usa Opera o Firefox (anche se a me non piace)


    Last edited by vulcan on Tue Jul 19, 2011 6:48 pm; edited 3 times in total


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Tue Jul 19, 2011 12:03 pm

    Opera non l'ho mai provato... com'è?


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Tue Jul 19, 2011 12:12 pm

    Semplice e sicuro

    http://www.opera.com/


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Tue Jul 19, 2011 12:20 pm

    vulcan wrote:Semplice e sicuro

    http://www.opera.com/
    pubblicità?
    ora ho qualche problema con questo forum... non c'è il tasto rispondi
    -----
    ora è ricomparso


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Tue Jul 19, 2011 6:50 pm

    Pubblicità?


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Tue Jul 19, 2011 6:52 pm

    vulcan wrote:Pubblicità?
    nel senso ''c'è o no?''


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Tue Jul 19, 2011 7:14 pm

    Che pubblicità dovrebbe esserci in un browser internet?


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Tue Jul 19, 2011 7:59 pm

    vulcan wrote:Che pubblicità dovrebbe esserci in un browser internet?
    -_- la solita roba della sgugol (google)
    eccoti una screen come prova

    questo è con internet explorer che non uso mai (menomale che FIREFOX c'è)


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Tue Jul 19, 2011 9:02 pm

    Io non ricevo nessun tipo di pubblicità simile neppure con IE, presumo si tratti di Adware, personalmente di Google uso solo l'Homepage ed il motore di ricerca, per il resto lo mollo alla grande

    Un milione di Password bucate nella loro mail fà pensare, poi l'hanno ammesso ma quando la cosa era ormai di dominio pubblico

    La maggior parte degli utenti non usa il firewall e si affida a quello inesistente di windows

    Come del resto quanti rinominano il router/modem, o la linea, tanto c'è la chiave di protezione Laughing Laughing


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    PARLAPA'
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5155
    Data d'iscrizione : 2009-05-13
    Età : 53
    Località : Torino

    Re: problemi con il forum

    Post  PARLAPA' on Tue Jul 19, 2011 11:10 pm

    prima i banner pubblicitari venivano esclusi...ora no

    ho di nuovo internet lentissimo,ma credo dipenda dal pc che fa veramente schifo

    è a forte rischio disintegrazione devil
    è un OLIDATA di MERD@


    _________________
    Marco

    DigiDavidex
    Vip Member
    Vip Member

    Numero di messaggi : 3627
    Data d'iscrizione : 2010-10-18
    Età : 22
    Località : Verso l'infinito ed oltre

    Re: problemi con il forum

    Post  DigiDavidex on Wed Jul 20, 2011 9:56 am

    PARLAPA' wrote:prima i banner pubblicitari venivano esclusi...ora no

    ho di nuovo internet lentissimo,ma credo dipenda dal pc che fa veramente schifo

    è a forte rischio disintegrazione devil
    è un OLIDATA di MERD@
    vai su start, esegui, e scrivi dxdiag e fai ok e clicca su si, poi fammi le schermate per "sistema" e "schermo" che son curioso... voglio vedere se fa cac- quanto il mio


    _________________
    Il Saggio coltiva Linux, tanto Windows si pianta da solo...
    Denon PMA-720AE    Denon DCD-720AE    Pioneer TX-100ZL    Pioneer CS-595

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Wed Jul 20, 2011 12:06 pm

    Marco hai lanciato combofix? Tieni conto che se usi/usavi kaspersky richiede parecchie risorse di sistema, sicuramente più leggero è Avira o Avast

    Un rallentamento lo hai anche perchè Spybot richiede risorse di sistema, lo disinstallerei

    Lo strano è che se la carretta la tirava prima dovrebbe tirarla anche adesso

    In effetti gli Olidata specie portatili non sono il massimo, magari una Ram aggiuntiva ti aiuta, elimina dall'avvio tutto quello che è inutile

    Se hai installato CCleaner vai in Strumenti > Avvio e disattiva quello che non ti serve all'avvio es Acrobat, Nero, etc

    Attenzione che dopo il format e relativi aggiornamenti scaricati devi fare una deframmentazione del sistema, meglio se la fai in modalità provvisoria


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    PARLAPA'
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5155
    Data d'iscrizione : 2009-05-13
    Età : 53
    Località : Torino

    Re: problemi con il forum

    Post  PARLAPA' on Wed Jul 20, 2011 8:09 pm

    per ora ho risolto,tranne internet che è lento

    ma va a sprazzi,a volte e veloce-a volte lento


    _________________
    Marco

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12097
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problemi con il forum

    Post  vulcan on Wed Jul 20, 2011 8:48 pm

    Potrebbe essere un problema di rete


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    PARLAPA'
    Hi-End Member
    Hi-End Member

    Numero di messaggi : 5155
    Data d'iscrizione : 2009-05-13
    Età : 53
    Località : Torino

    Re: problemi con il forum

    Post  PARLAPA' on Wed Jul 20, 2011 9:08 pm

    per me è la scheda di rete che fa schifo
    già mi aveva fatto tribulare agli inizi quando me lo ha dato mio fratello
    a volte s'incanta e poi riparte


    _________________
    Marco

    desmoraf68
    Sordogolo 3

    Numero di messaggi : 4540
    Data d'iscrizione : 2011-01-14
    Età : 48
    Località : Prov. Arezzo

    Re: problemi con il forum

    Post  desmoraf68 on Thu Jul 21, 2011 4:01 pm

    PARLAPA' wrote:per me è la scheda di rete che fa schifo
    già mi aveva fatto tribulare agli inizi quando me lo ha dato mio fratello
    a volte s'incanta e poi riparte


    Cambiala, costa pochi €


    _________________
    Raffaele

    Chi sa fare la musica la fa, chi la sa fare meno la insegna, chi la sa fare ancora meno la organizza, chi la sa fare così così la critica. (Luciano Pavarotti)

    Gli appassionati di musica sono assolutamente irragionevoli. Vogliono essere sempre perfettamente muti quando si dovrebbe desiderare di essere assolutamente sordi. (Oscar Wilde)

    Non posso immaginare la mia vita o quella di chiunque altro senza la musica: è come una luce nel buio che non si spegne mai. (Martin Scorsese)


      Current date/time is Sun Dec 11, 2016 5:07 am