Pls select your own language, using the translator in the left-hand corner
Problema con pre phono....Musical fidelity XLP-S
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Problema con pre phono....Musical fidelity XLP-S

fabrizio252
fabrizio252
JuniorMember
JuniorMember

Numero di messaggi : 239
Data d'iscrizione : 20.10.10
Età : 51
Località : Livorno

Problema con pre phono....Musical fidelity XLP-S Empty Problema con pre phono....Musical fidelity XLP-S

Messaggio Da fabrizio252 Mer Feb 20, 2013 12:50 pm

Ciao a tutti dunque fino ad una settimana fa l'impianto analogico andava una meraviglia, dico una settimana fa perchè ho cambiato mobile porta elettroniche e per l'inserimento del nuovo ho dovuto smontare completamente l'impianto e riassemblarlo dopo,.... finisco di collegare il tutto accendo il giradischi il pre phono, l'ampli (un valvolare) e sento un fastidioso hummm di sottofondo che mi disturba parecchio e aumentando il volume il rumore aumenta in maniera evidente, provo a cambiare i cavi ma niente il rumore rimane, al chè mentre l'impianto è acceso ed il disco gira provo a toccare gli spinotti in uscita dal pre phono (musical fidelity XLPS) e miracolosamente il rumore smette mentre tengo con la mano gli spinotti,..... tolgo la mano ed il rumore ricompare e questo lo fa sia con gli spinotti di uscita dal pre phono all'ampli ma anche se con la mano tengo premuto solamente lo spinotto del cavetto di alimentazione del pre phono come tolgo la mano il rumore ricompare, appurato che il problema è il pre phono come posso risolvere che cosa può essere, premetto che tutte le connessioni al pre phono sono ok gli spinotti entrano bene nelle loro sedi.

ciao e grazie a tutti e scusate se mi sono dilungato

Fabrizio


_________________
Diffusori : Indina Line Tesi 561
Integrato: Marantz 1030
Sorgente: Thorens TD160 - ortofon 2M red
Edmond
Edmond
Sordologo

Numero di messaggi : 11366
Data d'iscrizione : 17.04.10
Località : Brescia

Problema con pre phono....Musical fidelity XLP-S Empty Re: Problema con pre phono....Musical fidelity XLP-S

Messaggio Da Edmond Mer Feb 20, 2013 1:08 pm

Sembra che manchi un collegamento di massa. La massa del braccio va al MF... Da li devi mettere un cavetto che colleghi lo spinotto di massa del MF con l'amplificatore (trova un punto a massa sull'ampli...).

Dovrebbe risolversi, se non del tutto, almeno in più che buona parte.


_________________
Giorgio


Problema con pre phono....Musical fidelity XLP-S Firma12


Non fateci caso... sono sordo!!! E pure GURU!!! affraid
fabrizio252
fabrizio252
JuniorMember
JuniorMember

Numero di messaggi : 239
Data d'iscrizione : 20.10.10
Età : 51
Località : Livorno

Problema con pre phono....Musical fidelity XLP-S Empty Re: Problema con pre phono....Musical fidelity XLP-S

Messaggio Da fabrizio252 Mer Feb 20, 2013 1:18 pm

Ciao Edmond, scusa mi sono scordato di scriverlo c'è il cavetto di massa che va dal diradischi al pre phono

ciao
Fabrizio


_________________
Diffusori : Indina Line Tesi 561
Integrato: Marantz 1030
Sorgente: Thorens TD160 - ortofon 2M red
fabrizio252
fabrizio252
JuniorMember
JuniorMember

Numero di messaggi : 239
Data d'iscrizione : 20.10.10
Età : 51
Località : Livorno

Problema con pre phono....Musical fidelity XLP-S Empty Re: Problema con pre phono....Musical fidelity XLP-S

Messaggio Da fabrizio252 Mer Feb 20, 2013 1:20 pm

Scusda ho letto meglio, tu dici di mettere un ulteriore cavo che va dalla terra del pre-phono ad una vite sullo chassi dell'ampli?
Che tipo di cavo devo usare?
però come mai con l'amplificatore a stadio solido questo problema non si presenta?

ciao e grazie
Fabrizio


_________________
Diffusori : Indina Line Tesi 561
Integrato: Marantz 1030
Sorgente: Thorens TD160 - ortofon 2M red
fabrizio252
fabrizio252
JuniorMember
JuniorMember

Numero di messaggi : 239
Data d'iscrizione : 20.10.10
Età : 51
Località : Livorno

Problema con pre phono....Musical fidelity XLP-S Empty Re: Problema con pre phono....Musical fidelity XLP-S

Messaggio Da fabrizio252 Gio Feb 21, 2013 10:18 am


Grazie ho risolto dopo mille scervellamenti e cambio di cavi è bastato mettere il pre phono sotto il tavolo allontanandolo dalle elettroniche...... ora il silenzio assoluto..

ciao
fabrizio


_________________
Diffusori : Indina Line Tesi 561
Integrato: Marantz 1030
Sorgente: Thorens TD160 - ortofon 2M red
ermes pecchinini
ermes pecchinini
JuniorMember
JuniorMember

Numero di messaggi : 145
Data d'iscrizione : 14.04.12
Località : Inverigo

Problema con pre phono....Musical fidelity XLP-S Empty Re: Problema con pre phono....Musical fidelity XLP-S

Messaggio Da ermes pecchinini Dom Feb 24, 2013 11:04 am

Effetto microfono? In questo caso non è che deponga benissimo sulla qualità del MF.
Er

    La data/ora di oggi è Mer Dic 07, 2022 12:56 pm