Pls select your own language, using the translator in the left-hand corner
Riproduzione audio con fastidiosi tic
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Riproduzione audio con fastidiosi tic

Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 10:10

Salva a tutti. Da poco utilizzo la musica liquida per i miei ascolti, però ho riscontrato un fastidioso problema. A volte, durante la riproduzione, si presentato fastidiosi tic (tipo disco in vinile non proprio nuovo). Ho letto che potrebbe essere un problema di latenza del computer. Ho scaricato un software per misurarla (Dpclat) e mi dà un valore di poco superiore a 1000 ùs e una barra completamente gialla che non è molto rassicurante, dovrebbe essere verde. Come posso individuare il problema di questa latenza così alta? Il notebook è nuovo, ha un processore Intel, 4 Gb. di ram e un hard disk da 500 Gb. Uso Foobar con driver Wasapi e il dac del Marantz Sa Ki Pearl Lite, senza resampling. Il portatile è un Asus F552M con Intel Pentium 3540 2,16 Ghz., Windows 10. Da una risposta trovata in rete, proprio sul sito Asus, se non ricordo male, sembra sia un problema di Windows 10. Windows XP non dovrebbe avere questo problema, ma che senso ha comprare un computer nuovo per poi installarci XP (ammesso e non concesso che ci si riesca). Che posso fare per migliorare le cose? Grazie.

Max


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
Giordy60
Giordy60
Hi-End Member
Hi-End Member

Numero di messaggi : 9223
Data d'iscrizione : 13.02.11
Età : 58
Località : prov.Cremona

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Giordy60 il Mar Feb 23 2016, 10:44

che valore hai sul buffer ?


_________________
la mente è come un paracadute, funziona solo se si apre ( cit. di Albert Einstein )
Spoiler:
Riproduzione audio con fastidiosi tic Screen27
io ascolto così : Server (s.o.WS2016) HQPlayer in ramdisk + HQPDControl  =>cavo di rete =>TP-link mc110cs =>cavo monomodale =>TP-link  mc110cs =>cavo di rete => NAA (s.o.WS2016) NAD in ramdisk =>nuprime DAC-10 =>monitor attivi Klein+Hummel o410 + sub Neumann Kh o810

Riproduzione audio con fastidiosi tic Images10 Riproduzione audio con fastidiosi tic Hqplay10Riproduzione audio con fastidiosi tic Screen18
Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 10:55

Ti riferisci a Foobar? 2500 ms.


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
Giordy60
Giordy60
Hi-End Member
Hi-End Member

Numero di messaggi : 9223
Data d'iscrizione : 13.02.11
Età : 58
Località : prov.Cremona

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Giordy60 il Mar Feb 23 2016, 10:59

il marantz ha driver proprietari ?
se sì, li hai scaricati ?


_________________
la mente è come un paracadute, funziona solo se si apre ( cit. di Albert Einstein )
Spoiler:
Riproduzione audio con fastidiosi tic Screen27
io ascolto così : Server (s.o.WS2016) HQPlayer in ramdisk + HQPDControl  =>cavo di rete =>TP-link mc110cs =>cavo monomodale =>TP-link  mc110cs =>cavo di rete => NAA (s.o.WS2016) NAD in ramdisk =>nuprime DAC-10 =>monitor attivi Klein+Hummel o410 + sub Neumann Kh o810

Riproduzione audio con fastidiosi tic Images10 Riproduzione audio con fastidiosi tic Hqplay10Riproduzione audio con fastidiosi tic Screen18
phaeton
phaeton
Hi-End Member
Hi-End Member

Numero di messaggi : 9248
Data d'iscrizione : 27.08.10

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da phaeton il Mar Feb 23 2016, 11:04

@Foxtrot ha scritto:Salva a tutti.
................

Max

stai usando driver ASIO ?? nel caso, setta safe e automatic buffer

2500ms in foobar e' ok

se continui a sentire le interruzioni, c'e' un problema piu' serio.
Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 13:00

Utilizzo Wasapi e nelle impostazioni di output di Foobar è correttamente visualizzato il driver Marantz, che non ho scaricato dal sito (non credo ci sia) ma è stato riconosciuto automaticamente. Le interruzioni (o meglio, i tic) sono sporadici; a volte capita che per un intero pomeriggio non se ne sentono, altre volte iniziano dal nulla, all'improvviso. Appena ricapita, devo controllare quali processi sono in esecuzione e se ce ne è qualcuno particolarmente pesante. Con LatencyMon ho visto che in cima alla lista dei drivers che impegnano più risorse c'è ndis.drv.....

Max


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
Rudino
Rudino
Sordo Magno

Numero di messaggi : 5868
Data d'iscrizione : 16.01.10
Età : 55

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Rudino il Mar Feb 23 2016, 13:29

@phaeton ha scritto:

stai usando driver ASIO ?? nel caso, setta safe e automatic buffer

Dove?


_________________
Ciao,
Marco LP
colombo riccardo
colombo riccardo
Archivista Liquidatore

Numero di messaggi : 4404
Data d'iscrizione : 27.05.10
Età : 55

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da colombo riccardo il Mar Feb 23 2016, 13:34

nel manuale del Marantz non c'è scritto Windows 10

Computer (recommended system)
OS
• Windows® XP Service Pack2 or more, Windows Vista or Windows 7
• Macintosh OSX 10.6.3

Software
• Server software supporting Windows Media Player and iTune.

USB
• USB 2.0: USB Full speed/USB Audio Class1

ciao
Riki
Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 13:41

Quando è uscito il Marantz, ormai fuori produzione, Windows 10 non esisteva...

Max


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
colombo riccardo
colombo riccardo
Archivista Liquidatore

Numero di messaggi : 4404
Data d'iscrizione : 27.05.10
Età : 55

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da colombo riccardo il Mar Feb 23 2016, 13:43

@Foxtrot ha scritto:Quando è uscito il Marantz, ormai fuori produzione, Windows 10 non esisteva...

Max

questo Marantz è compatibile con Windows 10 ?

ciao
Riki


Ultima modifica di colombo riccardo il Mar Feb 23 2016, 13:46, modificato 1 volta
phaeton
phaeton
Hi-End Member
Hi-End Member

Numero di messaggi : 9248
Data d'iscrizione : 27.08.10

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da phaeton il Mar Feb 23 2016, 13:45

@Rudino ha scritto:

Dove?

nel pannello di controllo asio, dovrebbe essere qualcosa del tipo:

Riproduzione audio con fastidiosi tic 35_lhc10
oDo
oDo
Vip Member
Vip Member

Numero di messaggi : 3103
Data d'iscrizione : 23.09.14
Località : Milano

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da oDo il Mar Feb 23 2016, 14:31

@Foxtrot ha scritto:
...
Il portatile è un Asus F552M con Intel Pentium 3540 2,16 Ghz., Windows 10. Da una risposta trovata in rete, proprio sul sito Asus, se non ricordo male, sembra sia un problema di Windows 10. Windows XP non dovrebbe avere questo problema, ma che senso ha comprare un computer nuovo per poi installarci XP (ammesso e non concesso che ci si riesca). Che posso fare per migliorare le cose? Grazie.
Max

strano il discorso della compatibilità tra il portatile Asus e Win10. tempo fa l'ho installato su un portatile Asus simile al tuo e con il mio dac funzionava tutto, quindi protendo più per un problema di compatibiltà con il tuo dac, come ti hanno fatto intendere poco prima.

comunque se proprio dovessi cambiare sistema operativo, non si capisce perché tornare ad xp, visto che in mezzo ci sono stati Vista tyu , 7, 8 e 8.1... Riproduzione audio con fastidiosi tic 625723
Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 15:43

[quote="oDo"]

Perché se dovesse essere un problema di latenza Xp sembra ne sia immune..... Però posso anche andare a ritroso con S.O. più recenti, magari Windows 7, anche se avrei problemi a trovare i drivers. Intanto stasera provo a snellirlo un pò.

Max


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
oDo
oDo
Vip Member
Vip Member

Numero di messaggi : 3103
Data d'iscrizione : 23.09.14
Località : Milano

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da oDo il Mar Feb 23 2016, 18:03

se non trovi i drivers asio specifici per il tuo dac (...e secondo me non li troverai Riproduzione audio con fastidiosi tic 999153 ), prova questi al posto di wasapi

http://www.asio4all.com/

dopo aver installato troverai anche il manuale in pdf

in foobar: preferenze -->output   scegli  asio:asio4all v2 e imposti il buffer
nella riga appena sotto clicchi su asio, poi doppio click su asio4all e ti si apre il suo pannellino di controllo (oppure clicchi sull'iconcina in basso a destra durante la riproduzione di un file, è uguale)

...tentar non nuoce, soprattutto se l'aternativa è cambiare sistema operativo Riproduzione audio con fastidiosi tic 999153


Ultima modifica di oDo il Mar Feb 23 2016, 20:47, modificato 1 volta
r.spiga
r.spiga
JuniorMember
JuniorMember

Numero di messaggi : 132
Data d'iscrizione : 27.04.13
Età : 44
Località : centro italia

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da r.spiga il Mar Feb 23 2016, 18:24

@Foxtrot ha scritto:

Ciao,

tempo fa anche a me è capitato un fenomeno simili di TIC sporadici con un Arcam Rdac configurato con wasapi...ai tempi avevo risolto sulle impostazioni energetiche del PC impostando "max performance" oppure modificando il piano energetico di base e disabilitando quelle opzioni che potrebbero interferire con il dac, ad esempio USB Settings -> USB selective suspend setting dovrebbero essere impostate a disabilitate mentre di default sono abilitati...e simili...ora non ricordo di preciso ed ho il pc in inglese, ma se cominci a guardare tra le opzioni energetiche (dal pannello di controllo) non sono poi molte e dovresti avere un piano che ha un nome simile a "massime prestazioni"

ciao
rob
Foxtrot
Foxtrot
JuniorMember
JuniorMember

Numero di messaggi : 123
Data d'iscrizione : 26.10.12
Località : PROV. L'AQUILA

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Foxtrot il Mar Feb 23 2016, 19:16

Ok, grazie. Provo sia i drivers Asio che a smanettare tra le impostazioni del pannello di controllo. Ho già selezionato prestazioni massime, vedo che altro posso modificare.

Max


_________________
Lettore Marantz Sa Ki Pearl Lite - Ampli Unison Research Unico - Diffusori Opera Prima - Ampli cuffia Musical Fidelity V-Can - Cuffia Sennheiser HD598 - Akg K242HD
Rudino
Rudino
Sordo Magno

Numero di messaggi : 5868
Data d'iscrizione : 16.01.10
Età : 55

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Rudino il Mar Feb 23 2016, 23:27

@phaeton ha scritto:

nel pannello di controllo asio, dovrebbe essere qualcosa del tipo:

Riproduzione audio con fastidiosi tic 35_lhc10

Parli del pannello di controllo in Foobar?


_________________
Ciao,
Marco LP
phaeton
phaeton
Hi-End Member
Hi-End Member

Numero di messaggi : 9248
Data d'iscrizione : 27.08.10

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da phaeton il Mer Feb 24 2016, 08:31

si, file-preferences-playback-output-asio
Rudino
Rudino
Sordo Magno

Numero di messaggi : 5868
Data d'iscrizione : 16.01.10
Età : 55

Riproduzione audio con fastidiosi tic Empty Re: Riproduzione audio con fastidiosi tic

Messaggio Da Rudino il Mer Feb 24 2016, 13:10

@phaeton ha scritto:si, file-preferences-playback-output-asio

Thanks a lot! sunny


_________________
Ciao,
Marco LP

    La data/ora di oggi è Mar Mag 21 2019, 10:25