Pls select your own language, using the translator in the left-hand corner
REL T5i - improvviso spegnimento led.
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

REL T5i - improvviso spegnimento led.

darixyn
darixyn
JuniorMember
JuniorMember

Numero di messaggi : 226
Data d'iscrizione : 19.01.18
Età : 42

REL T5i - improvviso spegnimento led. Empty REL T5i - improvviso spegnimento led.

Messaggio Da darixyn il Ven Apr 05 2019, 10:00

Salve a tutti, mi rivolgo soprattutto ai possessori del Sub in oggetto.
Ieri mi è capitata una cosa che, apparentemente, non riesco a spiegare.
Mentre stavo ascoltando un brano dei Dream Theater (Breaking all illusion), ho notato (avendo il retro del sub posto di fronte alla parete), che il riflesso sulla parete del led che indica l'accensione del sub, chi lo possiede sa che si tratta di un lued di colore celeste molto chiaro, quasi bianco, iniziava improvvisamente ad essere lievemente tremolante.
Poi il tremolio si è intensificato, fino a quando la luce non si è proprio spenta.
A luce spenta, tuttavia, il sub continuava a suonare.
Mi sono avvicinato e ho spento il sub.
L'ho riacceso e il led si è normalmente acceso. Poi ha iniziato nuovamente a tremolare, per poi stabilizzarsi nuovamente fissa come sempre.

Faccio due precisazioni: ascoltavo a volume decisamente sostenuto. Il brano è pieno di scariche di basso tipicamente "metal" (per chi non lo sapesse). e l'impianto era stato acceso da circa 5 minuti, subito partito con quel brano e a volume sostenuto.

Ho pensato che potesse essere andato in protezione il sistema per via del clipping, ma nella manualistica leggo che se ciò accade, si dovrebbe verificare solo un abbassamento forzato del volume, senza nulla specificarmi sul led.
Peraltro, il volume era si sostenuto, ma non proprio eccessivo. Dicevo che avevo la manopola del Marantz ad ore 12 (il livello del sub è impostato altrettanto ad ore 12, con un taglio intorno ai 70/80).

Ho pensato ad un problema di temperatura, ma l'ho subito escluso, in primis perchè era acceso da soli 5 minuti e anche perchè toccando il dissipatore sito sul retro, non mi sembrava eccessivamente caldo.

Ho anche pensato ad un problema di abbassamento di tensione? Ma trovo strano che potesse interagire con il led, visto che quando spengo il sub, il led resta acceso per circa mezzo minuto per via dei condensatori che si scaricano.....quindi?

Non so cosa pensare e, in ogni caso, ora sembra funzionare tutto bene.

Avete qualche idea?
Grazie in anticipo e buon fine settimana a tutti.


_________________
Sezione analogica: Rega Planar 3 - Pre Phono Lehmann Black Cube.
Sezione digitale: Cambridge CXUHD - TV Samsung SUHD UE55KS7000 - Project DAC box DS2 ultra - PC ASUS - Audioquest AA02 Jitterbug.
Amplificatore: Marantz PM8006.
Diffusori: Indiana Line Diva 552.
Subwoofer: REL T5i.
Cavi Potenza: AudioQuest TYPE 4 Banana.
Cavi Segnale: AudioQuest BIG SUR - Goldengate - Forest.
Cuffie: Sennheiser HD650 - Sennheiser HD660s - Grado Alessandro MS-2 - Sonus Faber Pryma 01.
Ampli cuffie: Chord Mojo - Uscita cuffie integrato in firma
Prolunga cuffie: Goldengate.
Ciabatta : Brennenstuhl Premium ALU
pevaril
pevaril
Vip Member
Vip Member

Numero di messaggi : 1631
Data d'iscrizione : 20.03.13
Località : South Italy

REL T5i - improvviso spegnimento led. Empty Re: REL T5i - improvviso spegnimento led.

Messaggio Da pevaril il Ven Apr 05 2019, 10:24

Ma se il sub funziona normalmente, è molto probabile che sia soltanto il led ad essere difettoso e in procinto di spegnersi del tutto... Al 99% quando emettono luce tremolante è segno che stanno per abbandonarci


_________________
Hey Ho Let's Go
darixyn
darixyn
JuniorMember
JuniorMember

Numero di messaggi : 226
Data d'iscrizione : 19.01.18
Età : 42

REL T5i - improvviso spegnimento led. Empty Re: REL T5i - improvviso spegnimento led.

Messaggio Da darixyn il Ven Apr 05 2019, 11:23

@pevaril ha scritto:Ma se il sub funziona normalmente, è molto probabile che sia soltanto il led ad essere difettoso e in procinto di spegnersi del tutto... Al 99% quando emettono luce tremolante è segno che stanno per abbandonarci

Beh....considerando che il Sub ha circa 6 mesi, non è proprio incoraggiante....ma inviarlo in assistente per un led mi sembra eccessivo.....attendiamo e vediamo se muore solo il led o anche il sub.....
grazie per la risposta.

P.S. hai lo stesso sub?


_________________
Sezione analogica: Rega Planar 3 - Pre Phono Lehmann Black Cube.
Sezione digitale: Cambridge CXUHD - TV Samsung SUHD UE55KS7000 - Project DAC box DS2 ultra - PC ASUS - Audioquest AA02 Jitterbug.
Amplificatore: Marantz PM8006.
Diffusori: Indiana Line Diva 552.
Subwoofer: REL T5i.
Cavi Potenza: AudioQuest TYPE 4 Banana.
Cavi Segnale: AudioQuest BIG SUR - Goldengate - Forest.
Cuffie: Sennheiser HD650 - Sennheiser HD660s - Grado Alessandro MS-2 - Sonus Faber Pryma 01.
Ampli cuffie: Chord Mojo - Uscita cuffie integrato in firma
Prolunga cuffie: Goldengate.
Ciabatta : Brennenstuhl Premium ALU
pevaril
pevaril
Vip Member
Vip Member

Numero di messaggi : 1631
Data d'iscrizione : 20.03.13
Località : South Italy

REL T5i - improvviso spegnimento led. Empty Re: REL T5i - improvviso spegnimento led.

Messaggio Da pevaril il Ven Apr 05 2019, 16:28

@darixyn ha scritto:

Beh....considerando che il Sub ha circa 6 mesi, non è proprio incoraggiante....ma inviarlo in assistente per un led mi sembra eccessivo.....attendiamo e vediamo se muore solo il led o anche il sub.....
grazie per la risposta.

P.S. hai lo stesso sub?

Indubbiamente non è incoraggiante, ma considerando il livello qualitativo delle produzioni attuali, non me ne stupisco.
No, non ho il Rel, ma un Velodyne da 12""


_________________
Hey Ho Let's Go

    La data/ora di oggi è Mer Mag 22 2019, 20:34