Pls select your own language, using the translator in the left-hand corner
Rumore Ampli. NO ronzio, fruscio o bump
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

Rumore Ampli. NO ronzio, fruscio o bump

Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Mer Gen 06 2021, 01:07

Ciao a tutti,
Chiedo a voi perché ho spulciato tantissime discussioni anche su altri forum ma non ho trovato nulla.

In pratica il mio Rotel 1520 da circa una settimana fa sporadicamente un rumore (durante e dopo l'utilizzo). STAC. Proprio questo é il rumore. 
Non riesco a capire da dove possa venire perché lo fa poche volte. Anche dopo averlo usato e spengo il tasto di accensione.

Ho provato a stare vicino con l'orecchio ma, guarda caso, ogni volta il rumore non viene emesso😡😡

Grazie
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 00:04

Ho cercato ancora in rete ma niente. 
Ho fatto la cosa più logica e ho scritto anche all'assistenza. Una mail non costa niente.

Ora ho tolto il coperchio. Dentro sembra tutto ok. 
Mi metto qua con l'ampli acceso e cerco di capire da dove viene questo rumore.
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 01:26

Beccato. Dopo 40 minuti che aspettavo. Ho estrapolato un video di qualche secondo. É un rumore secco.
Successivamente l'ho spento totalmente, anche tasto fisico, e l'ha fatto tre volte nell'arco di 15 minuti. Non sono riuscito a capire la provenienza ma penso dalla zona toroidale.

https://photos.app.goo.gl/U6y3bo61TXKx7BaVA
Alta Fedeltà
Alta Fedeltà
Senior Member
Senior Member

Numero di messaggi : 1025
Data d'iscrizione : 02.02.18

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Alta Fedeltà il Gio Gen 07 2021, 10:30

Dovrebbero essere i relè vicino ai morsetti di uscita. Ma quando senti il click cosa succede diventa muto?
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 10:57

Assolutamente niente. Continua senza problemi.

Ma non capisco il perché lo faccia da spento. Ma solo dopo l'utilizzo. Non fa questo rumore quando non lo uso.
Alta Fedeltà
Alta Fedeltà
Senior Member
Senior Member

Numero di messaggi : 1025
Data d'iscrizione : 02.02.18

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Alta Fedeltà il Gio Gen 07 2021, 11:06

All'accensione e allo spegnimento è normale che scattino i relè
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 11:11

Ma in 8 anni non ha mai fatto rumore. Ieri dopo 40 minuti di utilizzo  rumore abbastanza forte.
Spento dopo 10 minuti l'ha fatto 4 volte.

Chiedo perché non me capisco molto. La risposta potrebbe essere portalo in assistenza.
Ma é da assistenza? É questo il dilemma.
Alta Fedeltà
Alta Fedeltà
Senior Member
Senior Member

Numero di messaggi : 1025
Data d'iscrizione : 02.02.18

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Alta Fedeltà il Gio Gen 07 2021, 11:18

Quando lo spegni il relè deve scattare una sola volta. Se continua ad aprirsi e chiudersi senza motivo non è normale.
I relè è importante che funzionino bene perchè in caso di guasto all'ampli staccano il carico (i diffusori) e gli salvano la vita.
Vedi tu..
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 11:28

Ottimo. 2021 partito alla grande dopo avere concluso il 2020 alla grandissima. Lettore con ottica andata e ora ampli da sistemare. Classico "Fattore S".

Quindi spengo tutto? Sto ascoltando in questo momento.
Alta Fedeltà
Alta Fedeltà
Senior Member
Senior Member

Numero di messaggi : 1025
Data d'iscrizione : 02.02.18

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Alta Fedeltà il Gio Gen 07 2021, 11:40

Mi dispiace.
Non sapendo perchè lo fa, potrebbero essere solo i relè danneggiati in questo caso si romperebbero e si aprirebbe il circuito senza portare altre conseguenze, oppure è il circuito di protezione che funziona male e fa scattare i relè senza motivo, in questo caso non sei coperto da un eventuale guasto, o nel peggiore dei casi c'è della corrente continua in uscita che se non fermata ti brucerebbe all'istante tutte le bobine degli altoparlanti.
Te la senti di rischiare e aspettare che si rompa qualcosa per capire quale era il guasto? Se hai dei diffusori da buttare via prova, altrimenti stacca tutto, presa 230V e casse.
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 11:53

Ho preso 2 settimana fa gli stand per le 606 prese ad agosto. Direi che almeno i diffusori nuovi voglio mantenerli 😂😂

Ma dopo tanti anni le elettroniche sono come le macchine? Un problema dietro l'altro?
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Gio Gen 07 2021, 21:02

RISOLTO.... domani lo porto in assistenza😂😂😂

E vabbhe. Potrei portarlo qua in zona ma preferisco andare a Milano. Mi ha dato il contatto Audiogamma.

Vi aggiornerò più avanti.
Grazie per le risposte
krell2
krell2
Vip Member
Vip Member

Numero di messaggi : 1741
Data d'iscrizione : 17.06.09
Età : 70

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da krell2 il Sab Gen 09 2021, 11:07

sembra il rumore del rele.ma non ho capito
senti il rumore anche da ampli spento?


_________________
http://salaantonio.altervista.org/
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Sab Gen 09 2021, 11:24

Si. Ieri prima di portarlo l'ho accesso senza collegarlo a niente. Dopo lo spento e con il cavo di alimentazione scollegato l'ha fatto.

Me lo ridanno a fine gennaio e oltre a sistemarlo lo controllano, puliscono e tarano.
Non sono felice di spendere un bella cifra per rimetterlo a posto ma allo stesso tempo sono positivo perché so che mi restituiranno l'ampli come nuovo.

L'ho portato a Milano. Mi ha dato il contatto Audiogamma
krell2
krell2
Vip Member
Vip Member

Numero di messaggi : 1741
Data d'iscrizione : 17.06.09
Età : 70

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da krell2 il Sab Gen 09 2021, 11:41

@Zakkmendy ha scritto:Si. Ieri prima di portarlo l'ho accesso senza collegarlo a niente. Dopo lo spento e con il cavo di alimentazione scollegato l'ha fatto.

Me lo ridanno a fine gennaio e oltre a sistemarlo lo controllano, puliscono e tarano.
Non sono felice di spendere un bella cifra per rimetterlo a posto ma allo stesso tempo sono positivo perché so che mi restituiranno l'ampli come nuovo.

L'ho portato a Milano. Mi ha dato il contatto Audiogamma
trovo molto strano che un rele senza alimentazione si apra e chiuda da solo.
sono curioso...tienici informato
sicuramente sono loro,i due rele diffusori da cambiare
di solito i sintomi sono uno sbilanciamento della scena
aggiungo che si mangiano tanta roba...quei rele...


_________________
http://salaantonio.altervista.org/
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Sab Gen 09 2021, 12:06

Ma sai che a livello sonoro non é cambiato nulla. 
Sono curioso anche io.

A fine mese quando arriverà vi scriverò tutto. Anche perché su internet non ho trovato niente.
Alta Fedeltà
Alta Fedeltà
Senior Member
Senior Member

Numero di messaggi : 1025
Data d'iscrizione : 02.02.18

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Alta Fedeltà il Sab Gen 09 2021, 12:20

Dipende se il circuito di protezione relè è alimentato in continua cioè dopo i condensatori di alimentazione questi finchè rimangono carichi possono comunque alimentare il circuito anche dopo aver staccato la 230V.
Sicuramente sarà questo il caso, sarebbe meglio avere le protezioni alimentate in AC subito dopo i secondari del trasformatore...
Zakkmendy
Zakkmendy
Senior Member
Senior Member

Numero di messaggi : 760
Data d'iscrizione : 03.01.12
Età : 34
Località : Brianza

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da Zakkmendy il Sab Gen 09 2021, 12:35

Ti devo ringraziare perché ho capito che sono i relè.
On line scrivendo rumore ampli vengono fuori i soliti Bump etc...

Appena mi hai detto relè ho fatto una ricerca e qualcosina, ma poco e niente, ho trovato.

Quindi grazie grazie
krell2
krell2
Vip Member
Vip Member

Numero di messaggi : 1741
Data d'iscrizione : 17.06.09
Età : 70

Rumore Ampli. NO ronzio, fruscio o bump Empty Re: Rumore Ampli. NO ronzio, fruscio o bump

Messaggio Da krell2 il Sab Gen 09 2021, 12:38

@Alta Fedeltà ha scritto:Dipende se il circuito di protezione relè è alimentato in continua cioè dopo i condensatori di alimentazione questi finchè rimangono carichi possono comunque alimentare il circuito anche dopo aver staccato la 230V.
Sicuramente sarà questo il caso, sarebbe meglio avere le protezioni alimentate in AC subito dopo i secondari del trasformatore...
che mi ricordo si,sono alimentati in continua i rele


_________________
http://salaantonio.altervista.org/

    La data/ora di oggi è Mer Gen 20 2021, 11:52