Pls select your own language, using the translator in the left-hand corner
Rumore Ampli Microfonico a 100HZ
Il Gazebo Audiofilo

Human Pleasure HI-END

    Rumore Ampli Microfonico a 100HZ

    mikcoit
    mikcoit
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 01.06.24

    Rumore Ampli Microfonico a 100HZ Empty Rumore Ampli Microfonico a 100HZ

    Messaggio Da mikcoit Sab Giu 01 2024, 11:15

    Ciao a tutti, sono nuovo del forum, ho letto diversi post ed ho visto che ci sono diversi utenti ferrati in elettronica. Spero che qualcuno tra questi possa aiutarmi.
    Ho uno studio di registrazione e non so come risolvere un maledetto problema che ogni tanto si presenta sul preamplificatore microfonico.

    Il problema: bump a 100hz con Q abbastanza stretta che arriva quasi a -19db (un casino)… poi a volte sparisce per poi ritornare... ho verificato e non è un ciclo che segue uno "schema" come il classico loop di massa.
    Non sono impulsi brevissimi, a volte durano minuti, a volte per tutta una sessione di registrazione, a volte è capitata la grazia di non averli.

    L'ampli in questione: Warm Audio WA273-EQ.

    Vi scrivo cosa ci ho capito io in base alle prove fatte:
    - 1: è un problema di corrente al 100%
    - 2: è un problema che si presenta in studio e non posso cambiare lo studio 😂 (ho fatto prove altrove e non c'è il problema)
    - 3: è un problema solo su quel pre e si presenta anche senza cavi audio in ingresso collegati (resta comunque un problema in ingresso e non in uscita perché infatti viene ripreso)
    - 4: ho fatto le prove con la massa/terra (lo studio ha un pozzetto per la terra dedicato)
    - 5: se lo attacco al gruppo di continuità e lo mando in protezione il problema sparisce.
    - 6: ho provato gli EMI filter ma inutilmente, non lavorano a quelle frequenze.
    - 7: ho staccato il frigo e il condizionatore… ma nulla.
    - 8: tutta la rete delle consol è gestita da una linea separata nel quadro elettrico e passa attraverso uno stabilizzatore di corrente.

    Esiste qualcosa? Posso fare, comprare, costruire qualcosa per togliere questo disturbo che tra l'altro rientra in registrazione?

    Devo sfondare tutto? 🙄

    Un campo in cui sono completamente ignorante, ma ogni tanto ci penso… potrebbe servire provare con un trasformatore di isolamento?

    Grazie a tutti in anticipo.
    audio_fan
    audio_fan
    JuniorMember
    JuniorMember

    Numero di messaggi : 272
    Data d'iscrizione : 18.04.23

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da audio_fan Dom Giu 02 2024, 08:56

    Scusa la banalità: hai provato a bypassare lo stabilizzatore?

    (lo dico solo per quello che per me è buonsenso, non sono un esperto).
    mikcoit
    mikcoit
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 01.06.24

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da mikcoit Dom Giu 02 2024, 09:41

    audio_fan ha scritto:Scusa la banalità: hai provato a bypassare lo stabilizzatore?

    (lo dico solo per quello che per me è buonsenso, non sono un esperto).
    Certo, l'ho installato dopo il problema sperando di risolvere.
    Alta Fedeltà
    Alta Fedeltà
    Vip Member
    Vip Member

    Numero di messaggi : 1953
    Data d'iscrizione : 02.02.18

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da Alta Fedeltà Dom Giu 02 2024, 09:59

    mikcoit ha scritto:
    - 5: se lo attacco al gruppo di continuità e lo mando in protezione il problema sparisce.
    che significa che lo mandi in protezione? Stacchi alimentazione di rete e funziona a batterie?


    _________________
    La musica è come un origami: se la spieghi diventa un foglio.

    Ciao
    Marley
    mikcoit
    mikcoit
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 01.06.24

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da mikcoit Dom Giu 02 2024, 12:44

    Alta Fedeltà ha scritto:
    mikcoit ha scritto:
    - 5: se lo attacco al gruppo di continuità e lo mando in protezione il problema sparisce.
    che significa che lo mandi in protezione? Stacchi alimentazione di rete e funziona a batterie?
    Lo stacco, come prova, per farlo funzionare a batterie.
    audio_fan
    audio_fan
    JuniorMember
    JuniorMember

    Numero di messaggi : 272
    Data d'iscrizione : 18.04.23

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da audio_fan Dom Giu 02 2024, 16:17

    Capisco, mi mancava il dato temporale, anche se poteva essere scontato. Detto per inciso non è scontato che uno stabilizzatore sia anche anti-disturbo, stante che il suo mestiere è produrre una tensione costante, lo dico solo perché il tema è spesso affrontato sui forum e spesso emerge questo distinguo. Il che non vuol dire che nel caso specifico l' apparecchio non sia efficace in entrambi i compiti (stabilizzare e filtrare).

    Ahinoi, come si suol dire, scartato l'impossibile, la causa va cercata in ciò che resta, anche se improbabile. L' improbabile è che il disturbo si generi all' interno non di un elettrodomestico (ipotesi già verificata e scartata) ma in una della tante apparecchiature professionali che stanno nello studio e che, per la piccola ampiezza, si manifesta solo quando "entra" in un componente che amplifica molto il segnale, come appunto il preamplificatore microfonico, oltre natralmente a quanto implicito nell' asserto precedente: che il disturbo venga da fuori ma che lo stabilizzatore non lo filtri.

    In via ipotetica si potrebbe anche parlare di un disturbo radiofrequenza ma sembrerebbe improbabile (ancora!) che si vada ad infilare in un contesto in cui tutte le connessioni sono bilanciate ed è già stata tentata la via di collegare la massa a terra.

    p.s. in una precedente discussione si puntò il dito contro l' inverter (o come diamine si chiama quella cosa che pompa in rete l' energia prodotta dai pannelli solari) dell' impianto fotovoltaico del vicino. Una simile fattispecie presupporrebbe (1) che nei paraggi ci sia un simile impianto (2) che il citato stabilizzatore non filtri il disturbo (3) che vi sia una qualche correlazione temporale con la massima produzione di energia da parte dei pannelli


    ===

    come avrai capito non sono in modalità "esperto" ma in modalità "brain storming" della serie "sparate tutto quello che vi viene in mente a prescindere da quanto sia realistico o attinente". Spero che non ti secchi.
    mikcoit
    mikcoit
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 01.06.24

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da mikcoit Lun Giu 03 2024, 20:34

    audio_fan ha scritto:Capisco, mi mancava il dato temporale, anche se poteva essere scontato. Detto per inciso non è scontato che uno stabilizzatore sia anche anti-disturbo, stante che il suo mestiere è produrre una tensione costante, lo dico solo perché il tema è spesso affrontato sui forum e spesso emerge questo distinguo. Il che non vuol dire che nel caso specifico l' apparecchio non sia efficace in entrambi i compiti (stabilizzare e filtrare).

    Ahinoi, come si suol dire, scartato l'impossibile, la causa va cercata in ciò che resta, anche se improbabile. L' improbabile è che il disturbo si generi all' interno non di un elettrodomestico (ipotesi già verificata e scartata) ma in una della tante apparecchiature professionali che stanno nello studio e che, per la piccola ampiezza, si manifesta solo quando "entra" in un componente che amplifica molto il segnale, come appunto il preamplificatore microfonico, oltre natralmente a quanto implicito nell' asserto precedente: che il disturbo venga da fuori ma che lo stabilizzatore non lo filtri.

    In via ipotetica si potrebbe anche parlare di un disturbo radiofrequenza ma sembrerebbe improbabile (ancora!) che si vada ad infilare in un contesto in cui tutte le connessioni sono bilanciate ed è già stata tentata la via di collegare la massa a terra.

    p.s. in una precedente discussione si puntò il dito contro l' inverter (o come diamine si chiama quella cosa che pompa in rete l' energia prodotta dai pannelli solari) dell' impianto fotovoltaico del vicino. Una simile fattispecie presupporrebbe (1) che nei paraggi ci sia un simile impianto (2) che il citato stabilizzatore non filtri il disturbo (3) che vi sia una qualche correlazione temporale con la massima produzione di energia da parte dei pannelli


    ===

    come avrai capito non sono in modalità "esperto" ma in modalità "brain storming" della serie "sparate tutto quello che vi viene in mente a prescindere da quanto sia realistico o attinente". Spero che non ti secchi.

    Capisco e apprezzo tutti i tuoi input... a volte ho pensato che si innescasse ad esempio con l'accensione di alcuni motori dei macchinari di una piccola officina che lavora infissi in alluminio, ma poi c'è il problema che spesso con i loro motori accesi non lo fa, ed altre volte lo fa di notte quando evidentemente l'officina è chiusa.

    Per quanto riguarda gli apparecchi professionali collegati non saprei e non penso... ho cercat anche di staccare il possibile e ridurre le connessione all'osso, ma senza risultati.
    amiterno_rm
    amiterno_rm
    JuniorMember
    JuniorMember

    Numero di messaggi : 305
    Data d'iscrizione : 31.10.23
    Località : In esilio

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da amiterno_rm Lun Giu 03 2024, 20:52

    mikcoit ha scritto:Ciao a tutti, 

    L'ampli in questione: Warm Audio WA273-EQ.

    un problema in ingresso e non in uscita perché infatti viene ripreso)
    - 4: ho fatto le prove con la massa/terra (lo studio ha un pozzetto per la terra dedicato)
    - 5: se lo attacco al gruppo di continuità e lo mando in protezione il problema sparisce.
    - 6: ho provato gli EMI filter ma inutilmente, non lavorano a quelle frequenze.
    - 7: ho staccato il frigo e il condizionatore… ma nulla.
    - 8: tutta la rete delle consol è gestita da una linea separata nel quadro elettrico e passa attraverso uno stabilizzatore di corrente.

    Esiste qualcosa? Posso fare, comprare, costruire qualcosa per togliere questo disturbo che tra l'altro rientra in registrazione?

    Devo sfondare tutto? 🙄

    Un campo in cui sono completamente ignorante, ma ogni tanto ci penso… potrebbe servire provare con un trasformatore di isolamento?

    Grazie a tutti in anticipo.
    Hai provato con un altro preamplificatore?


    _________________
    “ Madame, avete tra le gambe uno strumento che può offrire piacere a migliaia di persone e tutto quello che sapete fare è grattarlo. “
    Thomas Beecham rivolto a una violoncellista
    mikcoit
    mikcoit
    Member
    Member

    Numero di messaggi : 6
    Data d'iscrizione : 01.06.24

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da mikcoit Lun Giu 03 2024, 22:29

    amiterno_rm ha scritto:
    mikcoit ha scritto:Ciao a tutti, 

    L'ampli in questione: Warm Audio WA273-EQ.

    un problema in ingresso e non in uscita perché infatti viene ripreso)
    - 4: ho fatto le prove con la massa/terra (lo studio ha un pozzetto per la terra dedicato)
    - 5: se lo attacco al gruppo di continuità e lo mando in protezione il problema sparisce.
    - 6: ho provato gli EMI filter ma inutilmente, non lavorano a quelle frequenze.
    - 7: ho staccato il frigo e il condizionatore… ma nulla.
    - 8: tutta la rete delle consol è gestita da una linea separata nel quadro elettrico e passa attraverso uno stabilizzatore di corrente.

    Esiste qualcosa? Posso fare, comprare, costruire qualcosa per togliere questo disturbo che tra l'altro rientra in registrazione?

    Devo sfondare tutto? 🙄

    Un campo in cui sono completamente ignorante, ma ogni tanto ci penso… potrebbe servire provare con un trasformatore di isolamento?

    Grazie a tutti in anticipo.
    Hai provato con un altro preamplificatore?
    Con uno uguale non ne ho possibilità, con l'altro ampli stereo e valvolare non ho nessun problema.
    amiterno_rm
    amiterno_rm
    JuniorMember
    JuniorMember

    Numero di messaggi : 305
    Data d'iscrizione : 31.10.23
    Località : In esilio

    Rumore Ampli Microfonico a 100HZ Empty Re: Rumore Ampli Microfonico a 100HZ

    Messaggio Da amiterno_rm Lun Giu 03 2024, 22:58

    Fosse il Warm, peraltro ottimo pre, a generare il bump che lamenti? Ci difettiamo, purtroppo, noi esseri umani, accade anche con gli oggetti che usiamo.
    Fai verificare dall’assistenza il tuo pre.

    Buona musica

    Enzo


    _________________
    “ Madame, avete tra le gambe uno strumento che può offrire piacere a migliaia di persone e tutto quello che sapete fare è grattarlo. “
    Thomas Beecham rivolto a una violoncellista

      La data/ora di oggi è Lun Giu 24 2024, 02:48