Pls select your own language, using the translator in the left-hand corner
problema amplificatore hk990: ok, risolto
Il Gazebo Audiofilo

The Italian Forum for HI-FI, Music, DAC, Headphones And Cables

    problema amplificatore hk990: ok, risolto

    Share

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    problema amplificatore hk990: ok, risolto

    Post  piero on Thu Sep 15, 2011 10:53 am

    questa è già la terza volta, quindi inizia a puzzarmi unpo'.
    non si accende subito, dopo qualche secondo di pressione sull'accensione diretta parte. dal telecomando no.
    una volta acceso, ci impiega una decina di secondi x essere operativo ma lasciando sul display il messaggio di attesa e non accettando nessun comando, volume, cambio sorgente, spegnimento.

    credo che lo manderò in assistenza, ma il punto è, ora come faccio a spegnerlo?

    si può rovinare qualcosa, togliendoli la corrente dalla presa?
    per i computer è deleterio, per un aampli?




    grazie

    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31502
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problema amplificatore hk990: ok, risolto

    Post  Massimo on Thu Sep 15, 2011 5:35 pm

    Vai tranquillo all'ampli non succede niente, devi solo stare attento che non faccia botti nelle casse, con pericolo di danneggiamento per i TW. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    Re: problema amplificatore hk990: ok, risolto

    Post  piero on Thu Sep 15, 2011 5:51 pm

    grazie massimo


    Massimo
    moderatore
    moderatore

    Numero di messaggi : 31502
    Data d'iscrizione : 2010-06-21
    Età : 61
    Località : Portici (NA)

    Re: problema amplificatore hk990: ok, risolto

    Post  Massimo on Thu Sep 15, 2011 6:11 pm

    E' sempre un piacere, ciao Piero. sunny


    _________________
    Quando il dito indica la luna, l'imbecille guarda il dito

    -eRRe-
    Vip Member
    Vip Member

    Numero di messaggi : 1640
    Data d'iscrizione : 2010-07-02
    Età : 35
    Località : Tuscany

    Re: problema amplificatore hk990: ok, risolto

    Post  -eRRe- on Fri Sep 16, 2011 8:41 am

    Piero non ho capito, ma il problema l'hai già risolto?? Cos'era??

    Il 990 l'hai preso sull'outlet di kenwood o in negozio?


    _________________

    "L'impianto serve per ascotare la musica...."
    "Mica vero è la musica che serve per ascoltare l'impianto" (AC 25-03-2011)

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    Re: problema amplificatore hk990: ok, risolto

    Post  piero on Fri Sep 16, 2011 8:46 am

    preso su outlet, il problema si è verificato 2 volte, nello specifico:
    accendendo dal telecomando non va, dal tasto sull'ampli, devi insistere 3/4 secondi e poi parte ma rimane attivo sul display il testo "power on, plaese wait..." e rimane in quello stato, funziona ma non accetta nessun comando, spegnimento, volume, nulla insomma.

    lo porterò comunque in assistenza, a te ha mai fatto una cosa simile?

    -eRRe-
    Vip Member
    Vip Member

    Numero di messaggi : 1640
    Data d'iscrizione : 2010-07-02
    Età : 35
    Località : Tuscany

    Re: problema amplificatore hk990: ok, risolto

    Post  -eRRe- on Fri Sep 16, 2011 8:55 am

    Sinceramente no; mai avuto grane con l' HK ed è la prima volta che ne leggo sul web.....
    Una visitino in assistenza mi pare proprio doverosa


    _________________

    "L'impianto serve per ascotare la musica...."
    "Mica vero è la musica che serve per ascoltare l'impianto" (AC 25-03-2011)

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Sun Sep 25, 2011 8:49 pm

    Ciao a tutti!!
    Scusa Piero mi piacerebbe sapere come hai risolto il problema dell'accensione dell'hk 990
    io c'è l'ho da natale sempre comprato su outlet,e ho avuto il tuo identico problema
    mi sarà capitato 7 o 8 volte e l'unico modo per accenderlo è staccare la spina e riprovare...generalmente la seconda volta
    non ci sono problemi..
    Pensa che la prima volta che me lo ha fatto è stato alla prima accensione e sono andato subito in panico..
    Però sinceramente credo sia un piccolo problema di software,sicuramente niente di meccanico..
    Ho notato che il tasto di accensione va premuto bene...se lo sfiori puo capitare che vada in questa sorta di standby..
    cmq tu come hai proceduto?? grazie!!

    grifone
    JuniorMember
    JuniorMember

    Numero di messaggi : 444
    Data d'iscrizione : 2010-09-13
    Età : 54
    Località : genova

    accensione hk 990

    Post  grifone on Mon Sep 26, 2011 10:09 am

    stesso problema all'accensione una tantum - acquisto out let anche il mio - mal comune,,,,,,,,,

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 10:51 am

    grifone wrote:stesso problema all'accensione una tantum - acquisto out let anche il mio - mal comune,,,,,,,,,

    La cosa mi solleva un po.. :) pensavo di essere l'unico..!!

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    Re: problema amplificatore hk990: ok, risolto

    Post  piero on Mon Sep 26, 2011 11:54 am

    comunque è un po'strano. l'idea di reimballarlo per portarlo in assistenza dall eparti del centro mi dissuade non poco dal farlo ma prima o poi lo faccio, magari mentre è ancora in garanzia

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 12:13 pm

    piero wrote:comunque è un po'strano. l'idea di reimballarlo per portarlo in assistenza dall eparti del centro mi dissuade non poco dal farlo ma prima o poi lo faccio, magari mentre è ancora in garanzia

    No io sinceramente spedirlo per un difetto che c'è e non c'è non me la sento...poi magari lo tengono mesi..e non trovano il difetto....bho... :)

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 12:22 pm

    e cmq ho scritto sulla pagina harmankardon di facebook...vediamo se rispondono.... ;)

    grifone
    JuniorMember
    JuniorMember

    Numero di messaggi : 444
    Data d'iscrizione : 2010-09-13
    Età : 54
    Località : genova

    Re: problema amplificatore hk990: ok, risolto

    Post  grifone on Mon Sep 26, 2011 12:53 pm

    In effetti pensare di spedirlo con tutti i rischi che ne conseguono....sempre che poi te lo riparino davvero.....cmq un intervento di qualche addetto dell^HK sarebbe opportuno, nel senso che se il difetto comporta solo uno stacco/riattacco dell'alimentazione, benche' spiacevole puo'essere accettato.Qualora questo bug possa invece ledere l'ampli o l'impianto allora il discorso sarebbe ben diverso. grazie e slt a tutti

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 1:23 pm

    grifone wrote:In effetti pensare di spedirlo con tutti i rischi che ne conseguono....sempre che poi te lo riparino davvero.....cmq un intervento di qualche addetto dell^HK sarebbe opportuno, nel senso che se il difetto comporta solo uno stacco/riattacco dell'alimentazione, benche' spiacevole puo'essere accettato.Qualora questo bug possa invece ledere l'ampli o l'impianto allora il discorso sarebbe ben diverso. grazie e slt a tutti

    Sono completamente daccordo! Vi terrò aggiornati se ci sarà qualche sviluppo..

    vulcan
    Headphone Mod
    Headphone Mod

    Numero di messaggi : 12096
    Data d'iscrizione : 2009-12-04
    Età : 50
    Località : Sardinya

    Re: problema amplificatore hk990: ok, risolto

    Post  vulcan on Mon Sep 26, 2011 3:30 pm

    Benvenuto frizio85

    cortesemente aggiungi un avatar al tuo profilo

    Grazie


    _________________
    Nicola      

    Spoiler:

    Sorgente Audia Flight Cd One - Cavo di Segnale Acrolink Mexcel 7N 6100D - Cavo di Alimentazione Cd Shunyata Taipan VX - Amplificatore TTVJ Millett 307A # 07 - Violectric V281-Cavo di Alimentazione Black Rhodium Polar Crusader Oyaide - Cuffie HifiMan HE1000  Cavo Moon Audio Silver Dragon xlr - Filtro di rete Shunyata Hydra 6 - Cavo di Alimentazione filtro Shunyata Copperhead Oyaide- Tavolino Music Tools Isoshelf - Tuner Aeron RD04 Cavo segnale tuner Mogami 2534 Xlr Cavo di Alimentazione Tuner Supra Lorad 2.5 Oyaide


    In caso di bisogno leggere il REGOLAMENTO del forum.

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 3:42 pm

    vulcan wrote:Benvenuto frizio85

    cortesemente aggiungi un avatar al tuo profilo

    Grazie

    Grazie provvedo!

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Mon Sep 26, 2011 11:32 pm

    Quasi mi dimenticavo...dopo un oretta che l'amplificatore è acceso parte la ventola di sinistra...solo quella di sinistra e rimane in funzione solo quella dopo ore ed ore....quella di destra penso sia partita solo una volta in piena estate...addirittura ho provato con un phon sulla ventola per assicurarmi fosse funzionante....e in effetti è partita.... potete verificare se anche a voi entra in funzione solo la ventola di sinistra...grazie mille!!

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    Re: problema amplificatore hk990: ok, risolto

    Post  piero on Tue Sep 27, 2011 9:08 am

    mai entrate in fuzione, e ci sono dei giorni che lo accendo alle 9.00 e lo spengo alle 20,00, pure in estate mai partita, è in un ambiente fresco ma non climatizzato.
    certo, di scaldare, scalda tanto.

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    Re: problema amplificatore hk990: ok, risolto

    Post  frizio85 on Tue Sep 27, 2011 9:52 am

    ..strano..magari quando puoi prova a controllare meglio...anche io pensavo non partisse la ventola perchè è molto silenziosa..ma con una luce rivolta verso di essa mi sono accorto che girava...
    cmq la ventola di sinistra è sempre in funzione dopo qualche oretta di ascolto

    piero
    Vip Member
    Vip Member

    Numero di messaggi : 1507
    Data d'iscrizione : 2010-04-21
    Età : 41
    Località : bari

    Re: problema amplificatore hk990: ok, risolto

    Post  piero on Tue Sep 27, 2011 12:10 pm

    controllerò

    frizio85
    Member
    Member

    Numero di messaggi : 9
    Data d'iscrizione : 2011-09-25

    novità problema hk990

    Post  frizio85 on Fri Aug 24, 2012 8:19 pm

    Ragazzi ho novità su quel "problemino dell'accensione" dell'hk990...
    siccome un paio di mesi fa improvvisamente non mi funzionava piu l'ingresso ottico 2 ho dovuto spedirlo a milano
    ho atteso un mesetto per la riparazione e ora che mi è ritornato non ho avuto piu il problema dell'accensione
    prima mi capitava quasi sempre e soprattutto quando saltava la corrente o staccavo la spina per fare delle prove,
    automaticamente appena lo riaccendevo dopo avere staccato la spina lui rimaneva bloccato...
    adesso il problema è svanito...
    quindi a questo punto non posso fare altro che consigliare l'assistenza a chi è innamorato di questo ampli...
    l'unico neo è che dall'assistenza possono liquidare l'evento come "sbalzi di corrente,protezione dell'ampli"
    io non credo...probabilmente un reset o un eventuale aggiornamento possono risolvere questo problema
    visto che a me non mi hanno neppure informato di avere agito su altri componenti a parte l'ingresso ottico
    con la sostituzione a detta di loro di una scheda
    ciao a tutti spero questo post sia utile

    Lupo63
    Advent Doped

    Numero di messaggi : 374
    Data d'iscrizione : 2012-05-05
    Località : Milano

    Re: problema amplificatore hk990: ok, risolto

    Post  Lupo63 on Fri Aug 24, 2012 10:53 pm

    frizio85 wrote:..strano..magari quando puoi prova a controllare meglio...anche io pensavo non partisse la ventola perchè è molto silenziosa..ma con una luce rivolta verso di essa mi sono accorto che girava...
    cmq la ventola di sinistra è sempre in funzione dopo qualche oretta di ascolto
    a me invece parte ogni tanto quella di destra ma riesco a sentirla solo accostando l'orecchio alle alette di raffreddamento....credo che sia tutto regolare


    _________________
    Double-stacked Advents

    criMan
    Senior Member
    Senior Member

    Numero di messaggi : 1198
    Data d'iscrizione : 2011-11-25
    Età : 43
    Località : Velletri (Roma)

    Re: problema amplificatore hk990: ok, risolto

    Post  criMan on Mon Aug 27, 2012 12:53 pm

    Io ho posseduto in tutto 2 Harman Kardon. Il secondo di adesso non ricordo abbia mai dato noie.
    Con il primo ho avuto in un anno e mezzo 4 false accensioni come descritte sopra. Di cui 2 ho ben capito da cosa dipendeva , se riattaccate la spina della corrente ed andate subito ad accenderlo va in palla.
    Quando viene staccato dalla corrente e viene riattaccato bisogna aspettare una decina di secondi e poi accenderlo non prima.
    Per le altre 2 ,che ricordo avvenire ravvicinate, tentai invertendo la spina e da quella volta non e' piu' successo. Questa cosa la provai in quanto usai sull'HK990 un cavo di alimentazione (ripassato poi sul CD) con il quale a seconda del verso in cui inserivo la spina l'HK990 si accendeva o no...


    _________________
    Il mio impiantino hifi: ampli Harman/Kardon 990 - diffusori Indiana Line Diva 655 - sorgenti Onix Sacd15 , Pioneer BDP 170 , PS3

      Current date/time is Sat Dec 10, 2016 1:43 pm