Pls select your own language, using the translator in the left-hand corner
Rumore di fondo a 100Hz - Pagina 2
Il Gazebo Audiofilo

Human Pleasure HI-END

    Rumore di fondo a 100Hz


    Ospite
    Ospite

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Ospite Mar Dic 01 2020, 21:42

    Se il risultato e quello che mostri ti ho gia risposto si puo tentare presso un laboratorio di realizzare un adattatore per il segnale di uscita usando un altro pre poco costoso e esteticamente compatibile spendi meno e ottieni di piu . Un pre da 100 150 euro ne trovi a bizzeffe ovunque e anche migliore di quel che vedo e molto economico risicato di suo la resa finale non puo che migliorare


    Ultima modifica di akla vintage gear il Mar Dic 01 2020, 22:00 - modificato 4 volte.
    Cioscos
    Cioscos
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 01.12.20
    Età : 26
    Località : Bari

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Cioscos Mar Dic 01 2020, 21:43

    Si ma quella riparazione sarà stata fatta da chissà chi 20 anni fa almeno.
    Anonymous
    Ospite
    Ospite

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Ospite Mar Dic 01 2020, 22:01

    Come detto realizza un adattatore come gia scritto
    Cioscos
    Cioscos
    Member
    Member

    Numero di messaggi : 12
    Data d'iscrizione : 01.12.20
    Età : 26
    Località : Bari

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Cioscos Mar Dic 01 2020, 22:26

    Va bene grazie per le risposte.
    Anonymous
    Ospite
    Ospite

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Ospite Mer Dic 02 2020, 11:04

    Prego nessun problema
    Poonie
    Poonie
    Vip Member
    Vip Member

    Numero di messaggi : 1512
    Data d'iscrizione : 18.09.12

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Poonie Ven Dic 04 2020, 01:00

    akla vintage gear ha scritto:Comprendo e apprezzo ma il trend del forumer e considerare queri oggetti ruderi mesozoici   non lo dico io  . Buttare  e prendere delle novita cinesi
    Già..

    Ma la Cina, negli anni '80 e '90, dov'era? 
    Come mai è alla ribalta adesso?
    E' la Cina che si è adattata al mercato o è il mercato che si è adattato alla Cina?

    Siate meditabondi.. Laughing


    _________________
    **************************************************************************************

    -- God bless Vintage --                                                                 -[i]- Avatar: Altec Lansing 600B -- [/i]
    Poonie
    Poonie
    Vip Member
    Vip Member

    Numero di messaggi : 1512
    Data d'iscrizione : 18.09.12

    Rumore di fondo a 100Hz - Pagina 2 Empty Re: Rumore di fondo a 100Hz

    Messaggio Da Poonie Ven Dic 04 2020, 01:18

    Cioscos ha scritto:Si immagino. Il problema è che ci tengo davvero tanto a questo impianto. Alla fine lo uso da tanto tempo e in ogni caso, in qualche modo.. funziona ahah però non come dovrebbe. Sconsigli di portarlo in un negozio di riparazioni? Mi costerebbe troppo?
    Innanzitutto informarsi non costa niente, penso che potrebbero farti un preventivo senza troppi problemi.
    Secondo me è facilmente riparabile, ma dipende da quanto tu ci voglia spendere dietro.
    Dico questo perchè allo stato attuale ti converrebbe andare dal miglior tecnico della zona, lo fai riparare, gli paghi il dovuto e buonanotte, dopo vent'anni io lo risolverei così.
    Sarebbe molto interessante sapere se il difetto che riporti c'era anche prima di quella riparazione e perchè quest'ultima è stata fatta.

    Detto ciò, io toglierei le "prolunghe" dei piedini dei semiconduttori, e li salderei direttamente sullo stampato come erano in origine.
    Zampe troppo corte? Prendine due di nuovi (ma non buttare i vecchi).
    Qualche problema con le piste? Fai dei raccordi con fili o cavetti di sezione adeguata tra pin e reofori.
    E se dopo aver rimesso i semiconduttori in posizione originale dovessero essere poco saldi, un goccio di colla che li tenga fermi in posizione e sei a posto, l'importante è che i collegamenti siano fatti bene.

    Solo dopo aver fatto questo ripristino, allora mi preoccuperei di fare altre ricerche.
    I semiconduttori della riparazione dovrebbero essere uguali o equivalenti, altrimenti non funzionerebbe.
    Infatti sembrano proprio dei Toshiba, o comunque roba del mercato jappo-orientale.


    _________________
    **************************************************************************************

    -- God bless Vintage --                                                                 -[i]- Avatar: Altec Lansing 600B -- [/i]

      La data/ora di oggi è Mer Giu 19 2024, 00:16